1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Compac Presario, Nokia 8310, infra

Keskustelu osiossa 'Datatuotteet', aloittaja Kustori, 8/12/02.

  1. Kustori

    Liittynyt:
    6/11/02
    Viestit:
    40
    Tykkäykset:
    0
    Missähän on vika kun kyseinen kokooonpano ei toimi, kyseessä on siis Compaq Presario (amd 700, 64 ram, Win Me), Nokia 8310 ja Act-ir220l+-infrapunapalikka?

    Kaikki näyttäisi olevan kunnossa, laitehallinnan, ynnämuun kautta katsottuna.

    Infrapuna toimii, saan yhteyden puhelimeen ja voin siirtää tietoja puhelimesta tietokoneeseen, mutta modeemina 8310 ei suostu toimimaan.

    Kun käynnistän Explorerin, se ilmoittaa että modeemia ei löydy, kun suljen Explorerin, silloin ja nimenomaan silloin se ilmoittaa että Nokia 8310 on lähettyvillä ja voin siirtää tiedostoja puhelimen ja koneen välillä.

    Vika ei varmaankaan ole suuri mutta jossakin se on? Mutta missä, jos jollakulla on tietoa nin ota kiitollisena neuvoja ja ohjeita vastaan.
     
  2. personal jesus Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    5057
    Tykkäykset:
    2
    Puhelinmalli:
    Lumia 1520, 930, 640ds, 435, SGS5mini
    No oletko asentanut puhelimen modeemiksi ja onko dial-up -asetukset tehty? Kyllähän koneesi voi löytää luurin, muttei se automaattisesti tarkoita sitä, että on modeemi asennettu käyttöön.
     
  3. Kustori

    Liittynyt:
    6/11/02
    Viestit:
    40
    Tykkäykset:
    0
    Kyllä siellä on kaikki kunnossa, puhelin on modeemina ja puhelinverkkoyhteyden asetukset on kyllä täysin oikein.

    Sen verran vielä että koneessa ei ole mitään vanhoja rippeitä sotkemassa, vain "puhdas" Me ja Nokian Pc-suite. Tietenkin kaikki protokollat ynnä muut asiaankuuluvat on asennettu.
     
  4. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    No eihän siinä sitten mitään ongelmaa, jos kaikki oikein :)
    Mikä on IRDAn nopeus?
    Varaako conection manager portin?
    Pääsetkö jollain teminaali ohjelmalla puhelimeen käsiksi.
    Onko oikea COM portti.
     
  5. Kustori

    Liittynyt:
    6/11/02
    Viestit:
    40
    Tykkäykset:
    0
    No eihän siinä sitten mitään ongelmaa, jos kaikki oikein :)
    Ei niin, itselläni toimii itsekoottu kone ja kaapelin päässä Ericsson ;)
    Tämä murheenkryyni on tuttavan kone jota olen nyt pari päivää
    yrittänyt saada kuntoon.

    Mikä on IRDAn nopeus?
    115000

    Varaako conection manager portin?
    Näyttää yhteystyypiksi Irda-liitännän, sekä löytää kyllä Nokiankin.

    Pääsetkö jollain teminaali ohjelmalla puhelimeen käsiksi.
    En

    Onko oikea COM portti.
    On, com1
     
  6. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Eli IRDA on COM ykkösessä.
    En nyt muista kuin ME IRDAn virtuaali portit näytti, mutta joka tapauksessa , jos IRDA on COM ykkösessä kiinni, ei pidä siihen yrittää vaan siihen virtuaaliporttiin.
    Mitä modeemi ajuria käytät? Oletko kokeillut ihan standarti ajureita?
    Connectionmanagerin vois ajaa alas, saattaa varata ko portin, etkä pääse siihen muilla ohjelmilla kiinni.
     
  7. Kustori

    Liittynyt:
    6/11/02
    Viestit:
    40
    Tykkäykset:
    0
    Jos jotakuta sattuisi kiinnostamaan, niin asia ratkesi sillä, että tyhjensin koneen ja asensin Xp:n, modeemi-ajurit ynnämuut ja kaikki toimi heti ilman mitään sen kummempia "virittelyjä".

    Eli oliko vika Me:ssä, ken tietää?
     
  8. Kustori

    Liittynyt:
    6/11/02
    Viestit:
    40
    Tykkäykset:
    0
    Taisin nuolaista ennenkuin tipahti, eilen kun tuttavani tuli hakemaan konetta, näytin miten hyvin kaikki toimii, vaan eipäs toiminutkaan.

    Kaikki muu toimii hyvin, infra ja yhteyden muodostaminen verkkoon( eli siis dna Gprs), mutta sitten tulee ilmoitus : palvelinta ei löydy tai dns virhe.

    Mitään en mielestäni muuttanut sen jälkeen kun homma toimi ( jopa nopeammin kuin itselläni omassa koneessa), mistään dna-verkon toimimattomuudesta ei siis ole kyse, koska selän takana koko ajan kaikki toimii hyvin, tai siis päinvastoin :)

    Tuntuisi olevan hiukan sama ongelma kuin tässä viestiketjussa:

    outo ongelma Dna GPRS:än latauksen kanssa? Apua kaivataan!


    Löytyykö minkäänlaisia vinkkejä mistäpäin ongelmaa yrittäisi lähestyä, olen tänään asentanut uusiksi pariin kertaan kaikki, xp:n ynnä muut mutta homma ei toimi.

    Vai käykö niin että, vihdoinkin kohtaan voittajan yhdistelmästä. Compaq Presario& Nokia 8310 : )

    Apua!
     

Jaa tämä viestiketju