1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Communicatorit ja pc suite -ongelma

Keskustelu osiossa 'Datatuotteet', aloittaja specific, 25/4/05.

  1. specific

    Liittynyt:
    25/4/05
    Viestit:
    9
    Tykkäykset:
    0
    Olen tässä työn puolesta asennellut molempia uudemman mallisia communicatoreita ja eteen on tullut ongelma pc suiten ja puhelimen yhteydessä. Pc suite ei enää löydä puhelinta ja yhteystapalista on tyhjä, eli niin USB-, infrapuna- kuin Bluetooth -yhteydetkään eivät ole käytettävissä ja ohjelma antaa ilmoituksen "mediamoduuleita ei voi käyttää (code: mmlist:empty)". Yhteystapalistaa avatessa ohjelma kehottaa asentamaan pc suiten uudelleen, joka ei kuitenkaan auta ongelmaan.
    Ongelma ratkeaa antamalla käyttäjille isommat käyttäjäoikeudet, mutta tämä ei taas ole "sallittu" ratkaisu.
    Alunperin ongelma tuli vastaan 9500 -mallin kanssa, mutta päivittämällä pc suite ongelma on niiden osalta ratkennut, ainakin toistaiseksi. Muutamalla 9300 -puhelimella pc suiten päivitys ei ole auttanut ja käytössä onkin uusimmat versiot (6.5).

    netistä löytyy muutamia vastaavaan ongelmaan törmänneitä, mutta ratkaisua ei ole löytynyt. tässä esimerkkejä: http://www.mobiledia.com/forum/topic25826.html

    http://www.cellbanter.com/showthread.php?s=7b98050e1149c172fd89c8de4b017237&p=496242#post496242

    ongelma ei myöskään tunnu olevan pelkästään communicatoreissa vaan muillakin puhelinmalleilla ongelmaa on esiintynyt.
     
  2. lartsi

    Liittynyt:
    4/12/03
    Viestit:
    830
    Tykkäykset:
    9
    Puhelinmalli:
    Vaihtuva...
    Tuttu ongelma hetkittäin. Mulla 9300n ja pc-suite tekee ajoittain samaa... Välillä puhelin löytyy, välillä taas ei.
     
  3. Petex

    Petex

    Liittynyt:
    30/3/04
    Viestit:
    190
    Tykkäykset:
    0
    Puhelinmalli:
    Samsung NOTE Edge, S5 Duos + Nokialaisia
    Onko ongelmaa ratkaistu?

    Törmäsin myös tähän MMList Empty virheilmoitukseen. PC Suite on versio 6.7, rel 22 fin eli käsittääkseni uusin. Rekisterin rukkaaminen ja uudelleen asennus eivät auta. Käyttis on W2K UK ja kaikki päivitykset asennettuina. Aikaisemmat 2.11 ja 4.88 PC Suitet ovat toimineet moitteetta ja ne olivat molemmat jo poistettu ennen 6.7 version asennusta. Löytyykö keneltäkään ratkaisua? Puhelin on 9300, mutta sillä ei ole tämän ongelman kanssa merkitystä, kun mitään yhteystyyppiä ei voi valita.

    Nokia Careline vastasi seuraavaa:
    Kiitos yhteydenotostasi Nokia Care -asiakastukeen.

    Poista kaikki tiedostot tramsports kansiosta :
    C:\Program Files\Common Files\PCSuite\Transports

    Käynnistä kone uudelleen ja kokeile onnistuuko yhteydenmuodostus nyt.

    Parhain terveisin,


    Nokia Service Professional
    Finnish Team
    Nokia Care
    -----

    Arvaasitte jo varmaankin, ettei em. toimenpiteet olleet todellakaan se ratkaisu!
     
  4. Petex

    Petex

    Liittynyt:
    30/3/04
    Viestit:
    190
    Tykkäykset:
    0
    Puhelinmalli:
    Samsung NOTE Edge, S5 Duos + Nokialaisia
    Ongelma ratkaistu

    Eipä selvinnyt ongelma muuten, kuin koko Wintoosan uudelleen asennuksella (tämä vaihtoehto auttaa melkein kaikkiin ongelmiin). No, tulihan samalla siivottua konetta muutenkin :). Melko käpy tuo PC Suite ohjelmana kuitenkin on, mutta nyt se siis ainakin toimii!
     

Jaa tämä viestiketju