1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

CFX65 ja datakaapeli

Keskustelu osiossa 'BenQ ja Siemens', aloittaja wren, 16/6/05.

  1. wren

    Liittynyt:
    14/6/05
    Viestit:
    2
    Tykkäykset:
    0
    Hei,

    tiedän kyllä, että tästä aiheesta on jo keskusteluja, mutta en löytänyt niistä tarvitsemaani informaatiota. Eli miten ihmeessä saan tuon datakaapelin toimimaan? Olen ladannut ajurin ja mpm:n, mutta kone ilmoittaa aina vain "kytke puhelin pc-koneeseen". Olen kokeillut yhdistää varmaan 100 kertaa, "herätellyt" puhelinta ym., mutta mikään ei auta. Kaapelissa ei kait voi olla vikaa, koska sillä saa kuitenkin ladattua puhelimen akun. Vääntäkää nyt joku rautalangasta, koska en ole mikään tietokonenero. KIITOS!
     
  2. TCall Aktiivinen jäsen

    Liittynyt:
    29/12/02
    Viestit:
    1872
    Tykkäykset:
    0
    Et todellakaan ole ainoa joka tätä on kysynyt, eli ongelmia muillakin. Jostain syystä joillain ei kaapeli,puhelin,mpm ja tietokone pelaa yhteen. Eipä tuossa oikein muuta vinkkiä voi antaa muuta kuin, että laita ensin datakaapeli kiinni koneeseen, sitten puhelin kiinni kaapelin ja sitten mpm tai phone explorer käyntiin. Sit toistelet niin kauan, jotta tietokone puhelimen tunnistaa. Ja kun saat puhelimen tunnistettua määritä puhelimellesi "Online nimi", näin mpm tunnistaa jatkossa puhelimen paremmin. Itselläni n.50 kerralla tunnisti toisen puhelimen omani lisäksi. Joten jatka vaan yrittämistä, kyllä se vielä tärppää :) Ai niin onhan kaapeli aito Siemens dca-510? Tarvikekaapelit eivät toimi kunnolla.
     
  3. Zarok

    Liittynyt:
    28/4/06
    Viestit:
    3
    Tykkäykset:
    0
    Ei kukaan olisi keksinyt tähän ongelmaan jotain "parempaa" ratkaisua kun epätoivoinen uudelleenkokeilu kunnes yhteensopivuus toimii? kaapelina on aito DCA-510,ajurina on asennettu v2.0.0.8(jotain vuosmallia 2003), kaapeli näkyy ohjauspaneelissa toimivana COM3-porttina, ja MPM:n versio on 3.04.40.48.4. Kaapelin puhelin vastaanottaa dataa-valo vilkahtelee aina jotain 5 sekunnin välein 2 kertaa, mutta puhelin ei reagoi mitenkään. Akkua voi ladata ja siihen puhelin reagoi heti, mutta nuo dataominaisuudet eivät vaan herää. Puhelimestahan ei tarvinnut pistää mitään ominiasuuksia päälle, vai ? entäpä nuo com-portin asetukset, jotain bittien määrää tms muuttelu auttaisiko? Vai onko ainoa ratkaisu vaan tuo epätoivoinen yritä yritä yritä jos se joskus toimisi-taktiikka? Alkaa mennä hermot pahemman kerran tämän puhelimen kanssa...


    Edit : Huvittavaa. asensin jonkun C60:lle tarkoitetun SDS:n, ja se toimi. Heh.
     
  4. Kaitsu1

    Liittynyt:
    1/10/06
    Viestit:
    2
    Tykkäykset:
    0
    hmmm.
    mul on sarjaportti ja usb datakaapelit toiminnassa ei ongelmia,asennus sujui kivuttomasti.
    windowsxp,sp2.
     

Jaa tämä viestiketju