1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

C55 + USB Ongelma (Could not establish connection)

Keskustelu osiossa 'Datatuotteet', aloittaja witchmaster, 4/2/03.

  1. witchmaster

    Liittynyt:
    15/1/03
    Viestit:
    9
    Tykkäykset:
    0
    Minulla on Siemens C55 ja grateqin usb-kaapeli. Olen käyttänyt GPRS muutaman viikon, mutta eilen tietokone ei löytänyt modeemia. Sanoi vain jotakin "Could not establish connection, verify that the modem is connected bla bla..". Yritin asentaa kaikki uudelleen mutta ei toiminut. Onko usb-kaapeli tai puhelin rikki vai? Kiitos vastausta!
     
  2. Apple/PDs

    Liittynyt:
    18/11/02
    Viestit:
    56
    Tykkäykset:
    0
    Joko Windows tai C55 veti herneen nenäänsä.. Yleensä tietokoneen/kännykän sammuttaminen, USB-johdon irtiottaminen auttaa..
    Tuo on minulla ainakin ihan normaalia että se se herjaa tuota vähintään kerran päivässä..
     
  3. witchmaster

    Liittynyt:
    15/1/03
    Viestit:
    9
    Tykkäykset:
    0
    Olen yrittänyt kaikki tuo, en saa se toimimaan! Oli ensimmäinen kerta kuin tuo error tuli ja se pysyy...
     
  4. Apple/PDs

    Liittynyt:
    18/11/02
    Viestit:
    56
    Tykkäykset:
    0
    Niin kun yhteyttä ottaa niin se arpoo vähän aikaa ja heittää tuon ilmoituksen? Etkä ole säätänyt mitään asetuksia ym..?

    Itse sain myös kerran pysyvästi tuon ilmoituksen kun kokeilin asentaa Siemensin GPRS Modem Assistentin tilalle tavallista standardimodeemia.. Herjasi aina tuota ilmoitusta, ei auttanut mikään.. Lopulta päädyin sitten XP:n uudelleen asentamiseen ja se auttoi..
     
  5. witchmaster

    Liittynyt:
    15/1/03
    Viestit:
    9
    Tykkäykset:
    0
    Olen nyt yrittänyt asentaa sen toiseen tietokoneeseen mutta ei toiminut. Kaapeli in varmasti rikki...
     
  6. MJ

    Liittynyt:
    18/6/02
    Viestit:
    220
    Tykkäykset:
    0
    Saattaa olla, että windows on hukannut modemin ajurit, AT-komennon tms.
     
  7. Jousi

    Liittynyt:
    29/1/03
    Viestit:
    161
    Tykkäykset:
    0
    Tuohon mä nyt en oikeen usko että kaapeli nyt noin vain menisi rikki. Ootkohan nyt varmasti tehnyt niiden grateqin asennusohjeiden mukaisesti?

    Käy hakemassa vaikka uusimmat ajurit www.grateq.com -> jälleenmyyjäsivut -> myynnin tukimateriaali.

    Sitten asennat modeemin uudelleen, käytä asennukseen sivuilta saatavaa inf tiedostoa. Sitten teet vaikka manuaalisesti nettiyhteyden tai käytät siemenssin omaa ohjelmaa.


    Ohjeet GRATEQ-USB data kaapelin asentamiseen:

    1. Usb-kaapeli lataa vain 500mA usb-portissa
    2. Windows XP käyttöjärjestelmissä käytä ajurin asentamiseen, lisää uusi laite (hardware assistant) ohjelmaa.
    3. Muut käyttöjärjestelmät (win 98 ,98se ,me ja win2000) asenna ensin cd-rom levyltä kaapelin ajuri koneelle (setup.exe).
    4. Liitä usb-datakaapeli kiinni koneeseen.
    5. Tietokone tunnistaa kaapelin ja asentaa virtuaali portin kaapelille. Virtuaali com-portin numeron löytää com/lpt porttien alta.
    6. Asennus ohjelman poistamiseen käytä lisää/poista sovellus ohjelmaa.(XP versio, käytä poistamiseen dremover.exe ohjelmaa)
     
  8. witchmaster

    Liittynyt:
    15/1/03
    Viestit:
    9
    Tykkäykset:
    0
    Kyllä se on rikki. Tiesin että minulla oli kaikki asetukset paikalla, installoin uudelleen jne. Lähetin kaapelin Puhelinkioskille ja Esa sanoi että se on rikki ja että saan uuden.
     
  9. Apple/PDs

    Liittynyt:
    18/11/02
    Viestit:
    56
    Tykkäykset:
    0
    Jaahas, tuokin on hyvä tietää jos oma kone rupeaa herjaamaan vastaavaa.. Kaapeli vissiin hajosi sitten ihan omia aikojaan (ettei se lennelly seinille tai kokenut mitään muuta vastaavaa.. ;) ?
     

Jaa tämä viestiketju