1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

C55 USB datakaapeli toimimaan?

Keskustelu osiossa 'Datatuotteet', aloittaja Kaapo5000, 12/1/03.

  1. Kaapo5000

    Liittynyt:
    12/1/03
    Viestit:
    8
    Tykkäykset:
    0
    Tuli tossa hommattua tommoinen kaapeli, Windows98se löytää asennuksen jälkeen D-net systeemin ja yhteys toimi ensimmäisellä kertaa 56 minuuttia jonka jälkeen data ei enää liikkunut muuten kaikki näytti windowsin puolesta OKlta, yhteys poikki ja uudelleen kytkentä ei enää onnistunut, salasanan tarkistuksen jälkeen yhteys suljetaan... buuttaus ei auttanut, D-net uninstal ja uudelleenasennus taas toimi muutaman minuutin, monia USB päivityksiä koneeseen ei muutosta.. sarjakaapeli toimii moitteetta. Windowsin asennus puhtaalta pöydältä systeemi ei toimi sen paremmin. Onko jollain täysin toimiva systeemi mikä käyttis olisi paras vaihtoehto? (emolevy esc k7a5 sis piirisarjalla)
     
  2. tomi_79

    Liittynyt:
    27/9/02
    Viestit:
    105
    Tykkäykset:
    0
    Puhelinmalli:
    Lumia 800
  3. smushy

    Liittynyt:
    3/1/03
    Viestit:
    6
    Tykkäykset:
    0
    Onko kyseessa originaali kaapeli? Mista ostit?

    nimm. 1k 20p kaapelia venannut
     
  4. Kaapo5000

    Liittynyt:
    12/1/03
    Viestit:
    8
    Tykkäykset:
    0
    Kaapeli on Grateqin tarvikekaapeli, ajurien päivitys ei auttanut, eikä käyttöjärjestelmän muutos, nyt windows2000 +sp2+sp3. jokusia yhteyksien alkuja tulee dataa n.1mb ja sitten bittivirta loppuu.. eli oisko muita vihjeitä
     
  5. petepee

    Liittynyt:
    14/1/03
    Viestit:
    20
    Tykkäykset:
    0
    c55 usb toimivuus

    Jaahans.Itse omistan c55 puhelimen ja olen tilannut puhelimeen usb kaapelin.Ajattelin ottaa selaisen riskin ja kokeilla saisiko sitä ja dna yhdistelmää toimimaan.Itse olen aika lailla pihalla,että ,millaisilla toimenpiteillä homma hoituis.Jos ja kun ihmiset saa kaapeleita,niin voisitteko ilmoitella että onnistuiko vai ei.Ja jos joku viitsisi selittää selkokielellä,että miten koko "prosessi" menee niin saatttaisin yrittää itsekkin.
     
  6. Apple/PDs

    Liittynyt:
    18/11/02
    Viestit:
    56
    Tykkäykset:
    0
    Itselläni myös Siemens C55 kännykkä ja Dna GPRS. Vaikka asennuksen pitäisi kait olla aika halppa meni itselläni reilut 4-5 tuntia ennenkuin sain yhteyden pelaamaan.. En tiedä mistä se johtui mutta vaikeaa se oli.. Eli ekaks haet DNA:n sivuilta GPRS jne. asetukset kännykkääsi (eihän siellä tietenkään C55:lle mitään ole, itse laitoin M50:n asetukset).. Sitten tunget kaapelin kiinni USB porttiin ja windowsin pitäisi löytää USB-laite. Tämän jälkeen laitat ne ajurit mitkä CD:llä on, lyöt Siemensin kiinni kaapeliin ja asennat Siemensin GPRS Modem Assistentin ja luot DNA Gprs internet-yhteyden.. Tämän jälkeen jos kaikki menee hyvin (mitä minulla ei siis tapahtunut), pitäisi yhteyden onnistua..
     
  7. Echoes

    Liittynyt:
    4/7/02
    Viestit:
    30
    Tykkäykset:
    0
    Minulla Siemensin gprs-modem-assistent-softa ei osannut generoida komentoa

    AT+CGDCONT=1,"IP","internet"

    puhelinverkkoyhteyteen. Lisäsin sen kohtaan Määritykset > Yhteys > Lisäasetukset... Mulla vaatii ehdottomasti tämän komennon toimiakseen.

    Laitteistona Siemens C55, dna GPRS, kaapeli USB(Grateq), winME

    Miten Pihtiputaan mummo ikinä saa läppärinsä gprs:llä verkkoon, jos asetusten virittely vaatii tällaista?
     
  8. Apple/PDs

    Liittynyt:
    18/11/02
    Viestit:
    56
    Tykkäykset:
    0
    Joo tuo pitää laittaa muuten ei toimi.. Mitenköhän muilla toimii yhteys? Välillä kun yhteys tulee niin dataa ei liiku paljo mitään, välillä yhteys toimii ihan hyvin ja yleensä data lakkaa liikkumasta reilun tunnin parin päästä..
     
  9. maha

    Liittynyt:
    28/12/02
    Viestit:
    8
    Tykkäykset:
    0
    siis meinaako tämä sitä että toi tarvike kaapeli on susi ja kannattaa odottaa sitä alkuperästä ?
     
  10. Echoes

    Liittynyt:
    4/7/02
    Viestit:
    30
    Tykkäykset:
    0
    Miksi pitäisi pistää kaapelin syyksi?? Pikemminkin osoittaisin sormella modem-assistent softaa ja sen toimivuutta eri käyttöjärjestelmissä.
     
  11. Kaapo5000

    Liittynyt:
    12/1/03
    Viestit:
    8
    Tykkäykset:
    0
    aikani asetuksia, uusia yhteyksiä luodessa alkoi toimia niinkuin Apple/PDs
    :llä, parin tunnin yhteyden jälkeen data ei liiku, yhteys kyllä pysyy päällä. mulla ei ala data liikkumaan uudestaan kuin katkaisemalla yhteys, c55 irti ja c55 sammutus ja käynnistys, uudestaan yhteys ja taas tulee dataa pari tuntia. voisko c55 softassa olla jotain mätää.
     
  12. Apple/PDs

    Liittynyt:
    18/11/02
    Viestit:
    56
    Tykkäykset:
    0
    Yleensä kun minulla data lakkaa liikkumasta (juuri yleensä tuon parin tunnin kohdalla, joskus aikaisemmin yhteys lakkaa toimimasta vähäksi aikaa mutta pian se taas herää henkiin), katkaisen yhteyden ja hetken päästä soitan uudestaan ja netti alkaa taas pelaamaan.. Eli minun ei ole sentään tarvinnut kaapeleita irti ottamaan ja kännykkää sammuttelemaan (no, ainakaan kovin montaa kertaa ;) Niin ja kännykkään on päivitetty se v14 firmware (englanninkielinen perhana..) Mikä kyseistä efektiä aiheuttaa niin sitä on hyvä arvailla; ajurit, dna, kännykkä..?
     
  13. petepee

    Liittynyt:
    14/1/03
    Viestit:
    20
    Tykkäykset:
    0
    No kiitos kaikille vastanneille ja tuntuu olevan ongelmaa monenlaista.Pitänee antaa periksi tässä vaiheessa ja tukeutua asiantuntevien kavereiden puoleen.Harmittaa vaan,kun tuli ostettua puhelin jolla kuvitteli homman hoituvan.Vaan voi se olla,että olen sitten se pihitputaan mummo:).
     
  14. am_tiainen

    Liittynyt:
    26/10/02
    Viestit:
    73
    Tykkäykset:
    0
    Katkeilu

    Kaikki siemensit ovat tehneet tuota yhteyskatkeilua. Myös jopa Web-Box joka perustuu siemens gprs piiriin. Tosin mielenkiintoiseksi tekee se seikka että tätä tapahtuu vain DNA liittymissä (joku oli joskus foorumilla sanonut niin). Myös Ericcson R600 tekee samaa mutta päivityksen jälkeen pelaa katkeilematta. Ja Siemens ei toimi vaikka laittaisi uusimmatkin päivitykset. Niin ainakin jotku on sanoneet. Eli syy ei ole missään datakaapelissa tai koneessa. Täytyy itse kertoa sitten toimiiko puhelin kun tulee huollosta jossa vaihdetaan luultavasti akku ja päivitetään uusimpaan versioon. Joillakin kun on ollut mukana tulleella akulla ongelmia. Itsellänikin se vain meni rikki eikä enää käynnistynyt. Katsotaan sitten että toimiiko paremmin. En kuitenkaan usko että auttaa koska joillakin se on päivityksestä huolimatta katkeillut.
     
  15. negaTMe

    Liittynyt:
    17/1/03
    Viestit:
    3
    Tykkäykset:
    0
    katkeilu

    Itselläni on Siemens C55+Grateq USB piuha + DNA GPRS ja käyttiksenä XP. Tuota linjan totaalista hyytymistä esiintyi suunnilleen parin tunnin paikkeilla jonka jälkeen puhelin oli sammutettava ja uudelleenkäynnistettävä ja taas toimi pari tuntia ja risat. Yhteysnopeus tuntui myös laskevan nopeasti jonnekin 3kt/s luokkaan eikä enää sieltä noussut.

    Huomasin ilokseni että kun muuttaa sen usb-piuhan ajurin luomasta COM-portista "flow control" asetuksen "hardware" tilaan, alkoi yhteys toimimaan huomattavasti paremmin. Download-nopeus pysyy tämän jälkeen 5,4kt/s vielä yli kolmen tunninkin yhteyden jälkeen, tätä kirjoittaessani on yhteysaika jo 3h42min eikä vieläkään pätki.

    Tuo kyseinen asetus käsittääkseni vaikuttaa siten, että lähettäjä ei lähetä paketteja nopeammin kuin vastaanottaja pystyy käsittelemään, oletuksena tuo asetus oli minulla "none" tilassa jolloin linjan nopeus heitteli koko ajan ja hyytymistä esiintyi. Suosittelen muitakin joilla "hyytymistä" on kokeilemaan tuon asetuksen laittamista "hardware" tilaan, itselläni ja eräällä tutullani jolla on myös dna grps samalla kännyllä tuo nosti heti nopeutta ja paransi linjan toimivuutta selvästi, no kokeilkaa ihmeessä jos auttaisi muillakin.

    Asetus löytyy ainakin XP:ssä Control panel -> System -> Hardware -välilehti -> Device Manager ->sieltä Ports com/lpt ja se usb-ajurin virtuaali com, itselläni COM3 -> Properties ->Port settings -välilehti siellä on pudotusvalikko Flow control josta valitaan : hardware

    Toivottavasti tuosta säädöstä muillekin on apua....
     
  16. Apple/PDs

    Liittynyt:
    18/11/02
    Viestit:
    56
    Tykkäykset:
    0
    Samoin oli minullakin, tuo asetus kannattaa todella laittaa päälle!

    Täältä tullaan perässä, nyt pysynyt yhteys vakaana jo 2h 10min!!
     
  17. negaTMe

    Liittynyt:
    17/1/03
    Viestit:
    3
    Tykkäykset:
    0
    Voisin jo melkein mennä vannomaan että tuo "flow control" päällä poistaa pätkimisongelmat (C55+Grateq USB+DNA). Nyt on jo 6,5h ollut linja auki ja edelleen tieto liikkuu hyvin eikä pätkimisestä ole merkkiäkään. Grateqin USB kaapeli näyttäisi myös lataavan tarpeeksi tehokkaasti puhelinta ja ainakin tähän asti virtaa on riittänyt.

    Mutta vannomatta kuitenkin paras, pistäkää kommenttia, miten tuo asetus vaikuttaa yhteyden laatuun vai vaikuttaako....
     
  18. Apple/PDs

    Liittynyt:
    18/11/02
    Viestit:
    56
    Tykkäykset:
    0
    Ei se pätkiminen minulla ihan kokonaan ole loppunut.. Välillä jos ottaa yhteyden niin dataa ei liiku alkuunsakaan, yleensä 2-5 yhteydenoton jälkeen tulee toimiva yhteys.. Silloin yhteys minulla kestää yleensä vähän pari tuntia yli jos hyvin menee.. Mutta kyllä tämä jo vähän paremmalta näyttää mitä alussa ;) Lämpeneekö teillä Siemenssi kovin paljoa? Minulla sammuttanut itsensä pari kertaa, vissiin siitä johtuen?
     
  19. Kaapo5000

    Liittynyt:
    12/1/03
    Viestit:
    8
    Tykkäykset:
    0
    Ei täälläkään pätkiminen loppunut, mutta kolmen tunnin yhteys oli tossa äsken, mulla on siemens sammunut pari kertaa kaapelia kytkiessä, mutta tuskin se kovin vaarallista on.
     
  20. Apple/PDs

    Liittynyt:
    18/11/02
    Viestit:
    56
    Tykkäykset:
    0
    Mulla sammu taas Siemenssi kun oli yhteys ollu päällä n. puolitoista tuntia.. Perskele.. Minulla ei taas Siemenssi ikinä sammunu kaapelia laitettaessa.. Niin mitä firmwaree te käytätte, päivitin itselleni sen 14 version..
     

Jaa tämä viestiketju