1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

C55 ja Win-95

Keskustelu osiossa 'BenQ ja Siemens', aloittaja bluewolf, 25/4/03.

  1. bluewolf

    Liittynyt:
    12/3/03
    Viestit:
    27
    Tykkäykset:
    0
    Kaveri sitten meni ja osti pelin (siemens) jotta pääsee nettiin. Kone (tieto) p133:n, toimiva peli. Com kaapeli, Grateqin ajuri levy, myyjäliikkeeltä lainassa, (ei ole kuulemma varaa antaa omaksi???).

    Käyttiksenä sitten tuo vanha sotaratsu, eli 95:n. Laitehallinta tunnistaa GPRS modeemin. Taisi mennä tuolta rompulta ne ajurit, mut nyt alkaa sekamelska. Rompulla maininta - Compatible with 95, 98, me,...jne. Eli sopivuus luvataan. Sitten sieltä rompulta ei kuitenkaan löydy COM ajuria, vain usb, eihän se tietenkään synkkaa 95:n kanssa.

    Kuinka tuon saisi hereille, yritin pari tuntia Motorolan kokemuksen pohjalta, tosin vehtasin Moton kanssa 98se:ssa ja xp:ssä, tuo 95 on taitaa hankalampi??

    Hjelppivä pliiiiis.
     
  2. Black

    Liittynyt:
    23/3/03
    Viestit:
    406
    Tykkäykset:
    0
    Sarjakaapeli(com) ei tarvitse ajureita. onko siitä modeemin asennus ohjelmasta valittu oikea portti?
     
  3. bluewolf

    Liittynyt:
    12/3/03
    Viestit:
    27
    Tykkäykset:
    0
    Porttina COM 1, sen se tyrkkää oletuksena. Hiiri tosin on pentele siinä koneessa vielä com liitännässä, se oli irti kun kokeilin asennella tota puhelinta. Voiskohan tuon com:n haaroittaa jakajalla kahdeksi portiksi??? Tuskin.
     
  4. Black

    Liittynyt:
    23/3/03
    Viestit:
    406
    Tykkäykset:
    0
    Kokeiles vaihtaa sen GPRS modeemin porttia siitä asennus ohjelmasta.
     
  5. bluewolf

    Liittynyt:
    12/3/03
    Viestit:
    27
    Tykkäykset:
    0
    Pelaudun asian kanssa sunnuntain, viimeistään tulevan maanantain tienoilla. En ole vielä selvittänyt kaikkia virhemahdollisuuksia asian tiimoilta, laittelen tietoa sitten tähän jatkeeksi.
     
  6. bluewolf

    Liittynyt:
    12/3/03
    Viestit:
    27
    Tykkäykset:
    0
    Joo...se tuo siemens ei tunnu heräävän ton 95:n alla. Voisin kuvitella että nyt on kaapelissa tai puhelimessa hämminki. Koska yhdistämishetkellä, siis yhteyden muodostamishetkellä, tulee nopeasti ilmoitus "ei vastaanoteta modeemin kutsuja" porttina com1. Tai sitten "...toisen verkkoyhteyden käytössä" porttina com2. Kun taas jos kokeilee "tyhjään" kaapeliin, eli ei kiinni puhelimessa, soittoyritys kestää noin puoli minuuttia, sitten antaa samat herjat.

    Dna:n tukikaan ei osaa suoraan sanoa mikä siinä nyt kummittelee, ikäänkuin modeemi ei soittaisi mihinkään. Laitehallinnassa näkyy GPRS modem, ja kokeilin ihan standardi modeemiakin WIN:in ajureilla, sama tulos. Nyt siellä on taas Siemensin ajurit. Selvitellään taas muutama päivä ja kysellään, pakkohan sen on toimia. Ei kai 98 ole perustoiminnoiltaan sen viisaampi com yhteyksissä. Lisää kommentteja otetaan mielellään vastaan, ainakin jos niistä voisi olla apua. Laittelen kokemuksia taas tuonnempana jos muutosta parempaan tapahtuu.
     

Jaa tämä viestiketju