1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

c55 datakaapeli (jolla lataaminen onnistuu samalla)

Keskustelu osiossa 'Datatuotteet', aloittaja vhaivala, 16/1/03.

  1. vhaivala

    Liittynyt:
    16/1/03
    Viestit:
    2
    Tykkäykset:
    0
    haluan ostaa ko. kaapelin. sivut on sen verran sekavat etten tätä kaapelia mistään löytäny, joten toivoisin yhteydenottoa sähköpostilla, kiitos.
     
  2. vhaivala

    Liittynyt:
    16/1/03
    Viestit:
    2
    Tykkäykset:
    0
  3. Heiska

    Liittynyt:
    18/9/02
    Viestit:
    57
    Tykkäykset:
    0
    Eikös Esalla näyttänyt niitä olevan myös myynnissä www.puhelinkioski.com tai itse ostin Itäkeskuksen Sonitista
     
  4. maha

    Liittynyt:
    28/12/02
    Viestit:
    8
    Tykkäykset:
    0
    Mitä järkeä on ostaa kaapelia joka ei toimi...vai onko muka joku saanut toimimaan kyseisen usb kaapelin c55:n kanssa ?? siis internet käytössä DNA gprs kanssa. Ja toiminen tarkoittaa ettei yhteys katkea joka välissä...
     
  5. Heiska

    Liittynyt:
    18/9/02
    Viestit:
    57
    Tykkäykset:
    0
    Ainakin minä olen saanut sen toimimaan moitteettomasti
     
  6. maha

    Liittynyt:
    28/12/02
    Viestit:
    8
    Tykkäykset:
    0
    no hyvä että kuulee että toi toimii jollain sentään...ku mitä nyt oon lukenu/kuullu nii ei oo pahemmin toiminu..täytyy varmaan ite katto jos ostais.
     
  7. Belchar

    Liittynyt:
    9/11/02
    Viestit:
    179
    Tykkäykset:
    0
    Ensimmäisessä erässä taisi olla joku moka, jonka Grateq itsekin myönsi. En sitten tiedä onko sitä jo korjattu näihin uusiin eriin.
     
  8. Esa Isopahkala

    Esa Isopahkala Ylläpitäjä

    Liittynyt:
    18/6/02
    Viestit:
    7633
    Tykkäykset:
    1331
    Puhelinmalli:
    Nexus 5x, Lumia 1020
    Sekoitatko M50-kaapeleihin, joissa ei lataus toiminut? C55-kaapeleissa ei tietääkseni ole ollut mitään ongelmia ja sain niitä heti ensimmäisestä erästä.
     
  9. Schooner

    Liittynyt:
    25/11/02
    Viestit:
    20
    Tykkäykset:
    0
    Minulla on just nyt toiminut ko. kaapeli 4 tuntia kokoonpanolla: C55/Grateg USB/DNA GPRS/XP Pro. Grategin edustajan kanssa painimme puhelimitse softan sovittamisen C55-XP Pro välille tunnin verran tuossa iltapäivällä. Tuollainen juttu tuli vastaan, kun irroitin USB-kaapelin, ja tökkäsin takaisin, että sain aloittaa koko homman alusta, miten muilla kaapelin käyttö eri koneissa, sietääkö irroitella?
     
  10. Apple/PDs

    Liittynyt:
    18/11/02
    Viestit:
    56
    Tykkäykset:
    0
    Niin minkä jouduit aloittamaan alusta? Ajureiden asennuksen? Itsellä vastaava kokoonpano (paitsi että käytän niitä D-.. ajureita mitkä tuli cd:llä) ja kyseistä johtoa voi repiä irti ja laittaa samantien takaisin kiinni ilman ongelmia.. Ainoastaan jos kännykkä on kiinni usb-kaapelissa kun sen liittää koneeseen kiinni niin Windows XP herjaa jotain usb-erroria..
     
  11. tomi_79

    Liittynyt:
    27/9/02
    Viestit:
    105
    Tykkäykset:
    0
    Puhelinmalli:
    Lumia 800
    Ajurit XP Prolle

    XP:lle tarkoitetut uusimmat softat Grateqin datakaapelille ja siemesn luureille löytyvät osoitteesta: http://www.grateq.com/fin/distributors-fin/, noilla C55:n ja tuon datakaapelin sai toimimaan ilman mitään ongelmia :) Joten ei muuta kuin testailemaan...
     
  12. Horus

    Liittynyt:
    16/1/03
    Viestit:
    44
    Tykkäykset:
    0
    Jos et saa toimimaan, niin tsekkaappas tämä

    Oletko tarkistanet puhelimestasi (C55:n), että ovatko internet asetukset oikein. Itse jouduin ainakin tekemään muutoksia Sur/Fun -> internet 4:s kohta ja eka kohta. Tänne pitää laitta asetuksiin APN:ksi internet ja salasana sekä käyttäjätunnus tyhjiksi. Itelläni rupesi systeemi toimimaan vasta näiden muutoksien jälkeen. Puhelimestahan löytyy myös toinen paikka missä on saman tyyppisiä asetuksia (Asetukset -> turvallisuus >http-profiilit). En tiedä onko sinne laitettava samat jutut vai ei.

    PS: olethan varmasti laittanut tietokoneelle asetukset oikein. Itselläni oli alussa myös siellä puolella ongelma, mutta se korjaantui kun asensin standardimoodeemina koko homman. Porttina käytin sitten sitä USB- piuhaa (COM3). Et sillei. Toivottavasti auttoi.
     
  13. Apple/PDs

    Liittynyt:
    18/11/02
    Viestit:
    56
    Tykkäykset:
    0
    Asetukset pitäisi kaikki olla kohdallaan koneella..
    Kokeilin itse tuota standardimodeemi homma, ei suostunut ottamaan yhteyttä.. Kun laitoin takaisin Siemens GPRS modem assistentin ja kokeilin ottaa yhteyttä nettiin -> ei enää sekään toiminut.. Kokeilin säätää vaikka mitä mutta ei.. Piti sitten koko Windows asentaa uudelleen niin lähti toimimaan..
     

Jaa tämä viestiketju