1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

[b]Viestin aihe: WebViewer lopetti pelittämisen 7650:ssa

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja atrium, 21/6/05.

  1. atrium

    Liittynyt:
    31/8/02
    Viestit:
    137
    Tykkäykset:
    0
    Eli WebViever tosissaan muodostaa yhteyden -> loading images ja sitten tulee tyhjä ruutu. Mitään asetuksia ei ole muutettu paitsi e-mailin lähtevä palvelin (koska adsl/e-mail elisalta ja luuri soneralta) eikä sekään muutos liittyne tähään.

    WV 2.0 toiminut hyvin vajaat 3 vuotta ja nyt sillä ei pääse mihinkään saitille. Toimittajakaan

    http://www.reqwireless.com/webviewer.html

    ei osaa sanoa mitään, kävin kysymässä nimimerkillä 'atrium' (forum, bug reports). Siellä lueskelemalla muiden ongelmia voisi päätellä että tämä liittyy joten Javaan / asetuksiin. E-mail mm. toimii OK. GPRS asetukset olleet OK jo vuosia?

    Samoin Soneran ' Uutiset' wap-asetuksilla pelittää OK. Tosin kun menin sinne ruudussa välähti jotain uusista asetuksista ja sitten alkoi toimia?

    Eli mitä hemmettiä tässä oikein mättää?

    Onko Sonera säätänyt jotain?
     
  2. atrium

    Liittynyt:
    31/8/02
    Viestit:
    137
    Tykkäykset:
    0
    Tähän vielä lisäkyssäri: Pitäisikö vaihtaa uudempaan WebVieweriin tai johonkin muuhun selaimeen, Doris, Opera? Kokemuksia?

    7650:ssa ei ollut vielä silloin 2002 selainta lainkaan!
     
  3. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Ensin voisi tarkistaa että käyttää oikeata yhteyttä, tuosta koneesta on jo sen verran aikaa etten muisti vähän haparoi, mutta siinä ei tainnut olla yhteyksien hallinta ohjelmaa, mistä näkisi mitä uhteyttä ohjlema käyttää.

    WAP yhteyn läpi tuo ohjelma kyllä muistaakseni pelaa, mutta muistaakseni suositus oli käyttää internet yhteyttä, se kuitenkin pitäisi tarkistaa.

    Soneran WAP yhdyskäytävä voi toki aiheuttaa ongelmia, jos se kuvittelee asiakkaana olevan jotain joka ei ole sopiva tuolle ohjelmalle.

    prointernet yhteyden käyttä voisi myös ehkä aiheuttaa ongelmia, lähinnä tulee mieleen nettinopeutimen päällä olo, no en tiedä.

    Tavallisen internet APN käyttö pitäisi kyllä toimia ongelmitta.

    Titenkin jos taustalla on ennestään auki "väärä" yhteys niin laite ei tue useita yhteyksiä yhtäaikaan, joten se voi tyssätä myössiihen että siis yrittää käyttää tuota "väärää" yhteyttä. jos muuten ei saa asiaa selvitettyä niin yhtä aikaa pitäisi suojua emailin käyttö (no se sujuu prointernet yhteydelläkin), mutta ei wap eikä mms. (paitsi jos käyttää tuossa ohejelmassa WAP yhteyttä)

    Vähän ihmettelen miksi on tarvinnut muuttaa lähtevän palvelimen asetuksia jos sinulla kuitenkin Soneran kortti on ollut kokoajan?

    Opera ei ole hyvä valinta 7650aa, Doris.
     
  4. atrium

    Liittynyt:
    31/8/02
    Viestit:
    137
    Tykkäykset:
    0
    Kiitos hyvistä kommenteista. Yhteys on internet. Koska wap yhteys on eri niin tuskin senkään pitäisi aiheuttaa ongelmaa. e-mailin tuleva palvelin piti muuttaa, kun vaihdoin Soneran ISPistä (ADSL) Elisaan, ei siinä muuta ja siinä samassa mailiosoitetta.

    Ei ole nettinopeutinta.

    Miksiköhän lähtee muodostamaan yhteyttä, finding server, loading images ja sitten - blank - tyhjä ruutu?

    Doris vai uudempi versio WebVieweristä?

    Ei kai Sonera ole tehnyt jotain säätöjä, joka edellyttäisi asetusten muuttamista luurissa?
     

Jaa tämä viestiketju