1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

apuva! ei wörki datakaapeli..

Keskustelu osiossa 'Samsung', aloittaja dab7, 19/4/04.

  1. dab7

    Liittynyt:
    19/4/04
    Viestit:
    11
    Tykkäykset:
    0
    auttakaapas ny joku pientä blondia.. asensin koneeseen easy GPRS:n ja puhelin on kiinni datakaapelilla mutta vehe ei lue puhelinta. missä vika??
     
  2. Syo

    Liittynyt:
    16/12/03
    Viestit:
    52
    Tykkäykset:
    0
    onko puhelin ja ohjelma päällä. ja ohjeet luettu, ja kaapeli tiukasti puhelimessa ja koneessa?
    kannattaa myöskin lukea ohjeet jos joku näistä laittojärjestyksistä olisikin "väärinluettu"
     
  3. dab7

    Liittynyt:
    19/4/04
    Viestit:
    11
    Tykkäykset:
    0
    on puhelin ja ohjelma päällä, tein ohjeitten mukaan ja juu kyllä on kaapeli kiinni molemmis päissä mut ei wörki.. ei oo kivaa nääs.
     
  4. NightFlyer

    Liittynyt:
    7/4/04
    Viestit:
    96
    Tykkäykset:
    0
    Datakaapeli yhteensopiva puhelimen kanssa?
    Mikä puhelin?
    Mikä käyttis koneessa?
     
  5. dab7

    Liittynyt:
    19/4/04
    Viestit:
    11
    Tykkäykset:
    0
    jeee, se toimii vihdoinkin!

    kaapelia ja sen ostokuittia tarkasteltuani tajusin ett myyjä oli myyny mulle väärän kaapelin vaikka oikeen kysyin että onhan tää ny varmasti se e-700:een sopiva pcb 133 -kaapeli.. vissiin sitte onnistu kuiteski ottaan väärän käteensä.:) uus kaapeli ja uus ohjelma koneeseen ja kas kummaa, pelittää loistavasti.. kaikenlaista sitä sattuuki taas meikäläiselle..
    kiitokset ku yrititte jeesata! :)
     
  6. NightFlyer

    Liittynyt:
    7/4/04
    Viestit:
    96
    Tykkäykset:
    0
    Re: jeee, se toimii vihdoinkin!

    Oleppa hyvä :)
    Mietinkin jo että ei siinä oikeen muuta vikaa voi olla kuin että piuha väärä tai rikki...
     
  7. Winger

    Liittynyt:
    21/4/04
    Viestit:
    11
    Tykkäykset:
    0
    Nyt ei puolestaan mulla toimi datakaapeli! Puhelin on E700 ja kaapeli pitäisi olla oikea? Se on PCB133LBE. Eikös se tuo oo? Kännykän kameran ohjelmisto pitää ladata samsungin sivuilta. No latasin sen ja asensin, mutta tuo EasyStudio PIMS & File Manager valittaa käynnistettäessä "DAO/Jet-tietokantamoduulia ei voitu alustaa." Ja sit se jää jumittaan siihen "Loading PC's phonebook data.....". Miten ohjelman saisi toimimaan? Pitääkö puhelimesta laittaa jotain päälle tai vastaavasti pois päältä? Esim kameratoiminto päälle tai jotain vastaavaa? Koitin lukea ohjeita tuosta kännykän ohjekirjastakin, mutta en oikein löytänyt mitään.
     
  8. NightFlyer

    Liittynyt:
    7/4/04
    Viestit:
    96
    Tykkäykset:
    0
    Siis yrität päivittää kameran softaa vai???
     
  9. Winger

    Liittynyt:
    21/4/04
    Viestit:
    11
    Tykkäykset:
    0
     
  10. NightFlyer

    Liittynyt:
    7/4/04
    Viestit:
    96
    Tykkäykset:
    0
    Sen pitäs toimia niinettä ensin kytket puheelimen sitten laitat softan (eli sen easymikäliestudion) päälle sen jälkeen sieltä "file manager" aukis sitten selailet sieltä yläruudusta sen kuvakansion auki valitset haluamas kuvat aktiivisex. alaruudusta valitset sen minne haluat ne kuvat ja sitte siittä välistä painat download-namiskaa..
    niin sen pitäis toimia..
     
  11. Winger

    Liittynyt:
    21/4/04
    Viestit:
    11
    Tykkäykset:
    0
     
  12. Winger

    Liittynyt:
    21/4/04
    Viestit:
    11
    Tykkäykset:
    0
    No ei toiminut tuo kun en saanut selattua sitä kuvakansiota edes auki! Siinä vain oli se +---My Phone. Lisäksi tuol lukee, että olisin offline....
     
  13. Winger

    Liittynyt:
    21/4/04
    Viestit:
    11
    Tykkäykset:
    0
  14. Syo

    Liittynyt:
    16/12/03
    Viestit:
    52
    Tykkäykset:
    0
    itsellä ainakin välillä tuo sama tilanne tulee eteen. eli että jää offline.
    Tällöin on auttanut, että otan johdot pois ja käynnistän koneen uusiksi
    laitan piuhan puhelimeen ja tarkistan että on koneessa kunnolla kiinni (laitan piuhat kiinni, ennenkuin kone on päällä)
    > koitan uusiksi.
    Tällöin yleensä toimii hyvin taasen :)
     
  15. Cloud 9

    Liittynyt:
    13/2/04
    Viestit:
    268
    Tykkäykset:
    0
    Millasia noi muuten on noi samsungin datakaapelit,esim. näihin e100 ja x600 malleihin.
     
  16. Winger

    Liittynyt:
    21/4/04
    Viestit:
    11
    Tykkäykset:
    0
    Nyt sain datakaapelin wörkkimään. Pääsin siis onlineen ku vaihdoin ton johdon paikkaa toiseen porttiin. Eiks niitä oo kaks? No laitoin siihen toiseen porttiin ja käynnistin koneen datakaapeli puhelimeen kiinnitettynä niin nyt toimii.
     

Jaa tämä viestiketju