Apple iPad - yleiset kysymykset

Keskustelu osiossa 'Tabletit', aloittaja veikko, 26/8/16.

  1. Jusa.L Tunnettu jäsen

    0   0   0

    Liittynyt:
    17/12/04
    Viestit:
    135
    Tykkäykset:
    15
    Autan ei niin it-orientoitunutta ystävää tietotekniikan parissa ja nyt tuli sellainen haaste, että en osannut itsekään ratkaista, joten pitää kysyä apua täältä...

    Haaste on nyt saada iPad lähettämään sähköpostit omalla sähköpostiohjelmallaan Telian ja Elisan liittymillä. Käytössä on siis Telian "*@pp.inet.fi" sähköposti ja saaressa puhelin jakaa nettiyhteyden (Telia yhteys) iPadiin. Mutta kotona on käytössä Elisan laajakaista, joka siis aiheuttaa sen, että joko sähköpostit lähtevät vain puhelimella yhteyttä jaettaessa, taikka kotona Elisan yhteydellä, mutta ei siis molemmilla.

    iPadin lähtevän sähköpostin asetuksiin siis jos laittaa Telian "mail.inet.fi" niin postit lähtevät vain luurilla nettiä jaettaessa, mutta ei kotona IPadin olessa wlanissa (Elisa), taikka sitten jos lähtevien asetuksiin laittaa Elisan "smtp.kolumbus.fi" niin postit lähtevät kotona, mutta ei luurilla nettiä jaettaessa.

    iPadin lähtevien asetuksissa on myöskin kohta "vaihtoehtoinen yhteysosoite" tms, ja yritin sinne myöskin laittaa Telian asetusten lisäksi Elisan lähtevän palvelimen ja toisin päin, mutta en saa postia lähtemään ja tulee vain herja "palvelin ei tue sähköpostin välittämistä" tai jotain tuon suuntaista.

    Eli nyt kysyisin että onko joku saanut tällaista toimimaan iPhonessa taikka iPadissään?
     
  2. tonttu

    tonttu Supermoderaattori

    Palaute - 100%
    4   0   0

    Liittynyt:
    2/4/04
    Viestit:
    17600
    Tykkäykset:
    5606
    Puhelinmalli:
    Apple iPhone 8 ja Apple iPhone 8+
  3. Zeni Tunnettu jäsen

    Palaute - 100%
    5   0   0

    Liittynyt:
    23/8/07
    Viestit:
    285
    Tykkäykset:
    54
    Joko näihin saa useamman käyttäjätilin tehtyä ?
     
  4. Infra

    Infra Vuoden foorumilainen 2014 Supermoderaattori

    Palaute - 100%
    62   0   0

    Liittynyt:
    15/7/02
    Viestit:
    29322
    Tykkäykset:
    11324
    Puhelinmalli:
    Vaihtelee
    Ei saa
     
    Zeni tykkää tästä.
  5. Zeni Tunnettu jäsen

    Palaute - 100%
    5   0   0

    Liittynyt:
    23/8/07
    Viestit:
    285
    Tykkäykset:
    54
    Selvä, no eipä tuo kyllä iso ongelma ole ellei omat kuvakkeet ala toista ärsyttämään :D
     
  6. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Palaute - 100%
    28   0   0

    Liittynyt:
    7/12/05
    Viestit:
    31191
    Tykkäykset:
    9043
    Puhelinmalli:
    Samsung Galaxy Note 8
    Kummallekkin oma sivu?
     
    Zeni tykkää tästä.
  7. Zeni Tunnettu jäsen

    Palaute - 100%
    5   0   0

    Liittynyt:
    23/8/07
    Viestit:
    285
    Tykkäykset:
    54
    Yksinkertainen nerokas ratkaisu :D Mutta ei tuo yksi käyttäjätili meille kyllä oikea ongelma tulisi olemaan. Noin pysyy kyllä selkeämpänä.
     
  8. Petri R

    Petri R Tunnettu jäsen

    Palaute - 100%
    23   0   0

    Liittynyt:
    28/3/17
    Viestit:
    1613
    Tykkäykset:
    1155
    Puhelinmalli:
    Xs Max
    Paitsi jos haluaa käyttää samoja sovelluksia eri käyttäjätileillä...
     
  9. Zeni Tunnettu jäsen

    Palaute - 100%
    5   0   0

    Liittynyt:
    23/8/07
    Viestit:
    285
    Tykkäykset:
    54
    Totta, hyvä pointti tämäkin. Pikapalaverin paikka siis :D
     
  10. b1mpo

    b1mpo Tunnettu jäsen

    0   0   0

    Liittynyt:
    16/2/12
    Viestit:
    6075
    Tykkäykset:
    1294
    Puhelinmalli:
    Samsung Galaxy Note 4
    Eilen alkoi ipad sapettaa totisesti. Safari veti totaalisen jumin. Tyhjäsin kaiken safarista mitä asetuksista löysin. Sekään ei meinannut onnistua, kun safarin tallennettuun sisältöön ei meinannut päästä käsiksi lataamisen takia, valikko ei vain auennut. Chrome jäi myös alkulogoon jostain syystä. TM:n artikkeleita kun latasi, täytyi wlania laittaa päälle ja pois, jotta lataus jatkuisi. Speedtest ei näyttänyt mitään yhteysongelmaa, eikä mikään muukaan sovellus oireillut yhteysongelmaa. Lisäksi Googlen keeppiin ei saa jaettua screenshottia suoraan, vaikka galleriasta se sama sitten onnistuu. Mystisiä ongelmia, mihin en ole törmännyt anteroilla koskaan. Mitään epämääräistä ei laitteella ole tehty. Nettiongelmat alkoi, kun google hausta menin linkin perusteella staran sivulle safarilla.

    Ps. Onko muilla ollut vastaavia tilanteita?
     
  11. olpero

    olpero Tuntematon jäsen

    Palaute - 100%
    4   0   0

    Liittynyt:
    31/3/09
    Viestit:
    1037
    Tykkäykset:
    517
    Puhelinmalli:
    X
    Kokeilitko resettiä/boottausta? Jos jotain jumeja on ollut niin tuo on kyllä ne korjannut.
     
  12. b1mpo

    b1mpo Tunnettu jäsen

    0   0   0

    Liittynyt:
    16/2/12
    Viestit:
    6075
    Tykkäykset:
    1294
    Puhelinmalli:
    Samsung Galaxy Note 4
    Ei auttanut. Kaksi kertaa buuttasin. En tiedä johtuuko tuosta viimeisestä päivityksestä. Jos joku viitsiii sillä roskasivulla käydä. Laitteena siis iPad pro 10,5.
     
    Viimeksi muokattu: 12/10/18 klo 10:05
  13. tonttu

    tonttu Supermoderaattori

    Palaute - 100%
    4   0   0

    Liittynyt:
    2/4/04
    Viestit:
    17600
    Tykkäykset:
    5606
    Puhelinmalli:
    Apple iPhone 8 ja Apple iPhone 8+
    12.0.1 ja roskasivutkin toimii.
     
  14. b1mpo

    b1mpo Tunnettu jäsen

    0   0   0

    Liittynyt:
    16/2/12
    Viestit:
    6075
    Tykkäykset:
    1294
    Puhelinmalli:
    Samsung Galaxy Note 4
    12.01 on täälläkin. 12 en huomannut ongelmia, kuin myöskään 11.xx. Ainut pysyvä ongelma on tuo google keep ja näyttökuvan jakaminen sinne. Uutena ongelmana on näköjään youtube, jonne ei voi ladata videota, kun ei muka verkkoyhteyttä, vaikka hyvin toimii netti tässä muuten. Mystinen laite. Olisin laittanu tuon keep -ongelman näkösälle..

    En ole jaksanut käydä kokeilemassa jumittaako stara.fi. Tänään ei ole jumituksia ollut, liekö vaikutusta koko selaimen tyhjäämisellä.

    Millä perusteella tää näppis menee tummaksi? Mielestäni varsin hyvä ominaisuus.

    Kuulokkeiden kiinni ollessa laite päästää vaimeita napsuja/räpsähdyksiä satunnaisesti. Sen huomaa, kun mikään äänilähde/sovellus ei tuota ääntä, mutta kuulokkeet ovat korvilla.

    Ps. Piti laittaa wlan pois ja takaisin päälle, jotta youtuben upload toimii..
     

Jaa tämä viestiketju