1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Android ja Googlen kalenteri

Keskustelu osiossa 'Matkapuhelimet', aloittaja AnnieB, 5/4/11.

  1. AnnieB

    Liittynyt:
    5/4/11
    Viestit:
    7
    Tykkäykset:
    0
    Päivää,

    Uutena Android-käyttäjänä (ZTE Blade) paljastan tyhmyyteni: pitäisikö Androidin kalenterisovelluksen tai sen Marketista ladatuttujen erilaisten muunnelmien automaattisesti olla synkassa Google-tilini kalenterin kanssa?

    Ilmeisesti ei, eli ainakaan minulla eivät ole synkassa. Kuvittelin, ehkä sinisilmäisesti, että tehdessäni puhelimen kalenteriin merkintöjä, ne välittyvät automaattisesti Googlen kalenteriini ja näkyvät tietokoneen ruudulla. Ja vastavuoroisesti: tietokoneella kirjatut kalenteritapahtumat välittyvät puhelimen kalenteriin ikäänkuin itsetään, sajberspeissin kautta...

    Näin ei kuitenkaan ole. Missä mättää, vai mättääkö mikään? Mitä asetuksia Googlessa pitää muuttaa jotta synkronisointi onnistuisi? Vai olenko vain kuvitellut liikoja Androidin ihanuudesta?

    Ihmettelee
    Annie Bird
    äimän käkenä
     
  2. Taajuus

    Liittynyt:
    9/4/05
    Viestit:
    142
    Tykkäykset:
    0
    Kyllähän sen juuri näin pitäisi olla, että synkkaa. Ja lähes reaaliaikaisesti synkkaakin, kun datayhteys on käytettävissä.
    Tarkista:
    - Että gmail tilisi on varmasti oikein, siis sama luurissa johon synkankin toivot tapahtuvan.
    - Asetuksista että tillit ja synkronointi on määritelty oikein.
     
  3. Hannu83 Tunnettu jäsen

    Liittynyt:
    31/5/08
    Viestit:
    1527
    Tykkäykset:
    26
    Puhelinmalli:
    SGSII, SGSIII. Saunalahti
    Ja tarkista että synkkaus on päällä jos jostain syystä olet sen pois ottanut.
     
  4. AnnieB

    Liittynyt:
    5/4/11
    Viestit:
    7
    Tykkäykset:
    0
    Kiitoksia,

    Niin helppoa se oli: synkronointi ei ollut päällä. Nyt on, ja johan pelittää.

    Android tuntuu kyllä hyvinkin lupaavalta, mutta aloittelijaa ei tosiaankaan hemmotella liialla opastuksella, ei ainakaan ZTE Blade-käytääjää. Pitää kokeilla itse kaiken maailman vaihtoehtoja, mutta siitä tulee helposti elämänprojekti... Nytkin Marketista ostamani Extended Controls-ohjelma heittää herjaa: "Quickly change settings", muttei kerro mikä asetus olisi kriittinen. Kyseinen ilmoitus rupesi tulemaan laitettuani synkronoinnin päälle - kai se pitää jättää päälle? Vai pitääkö manuaalisesti aina käydä synkkamassa...?

    t.
    AnnieB
     
  5. Kerttula

    Liittynyt:
    18/2/11
    Viestit:
    32
    Tykkäykset:
    7
    Minä, toinen tyhmä, ihmetteleen archos tablettia, jonka hankin tutustuakseni androidiin. Sähköposti synkkaa ok gmailin kanssa mutta kalenteri ja osoitekirja ei. Asetuksissa haetaan vain exchange-tiliä. Onko tämä joku viritys?
     
  6. Taajuus

    Liittynyt:
    9/4/05
    Viestit:
    142
    Tykkäykset:
    0
    Asetuksista yleensä löytyy tilit ja synkronointi, jossa voi määritellä mitkä kohteet synkataan esim sen gmail tilin kanssa jonka vehkeelle olet kertonut. Sieltä varmaan puuttuu täpät päältä kalenterin ja osoitekirjan osalta.
     
  7. AnnieB

    Liittynyt:
    5/4/11
    Viestit:
    7
    Tykkäykset:
    0
    Tuo käynee tyhmyyteni vakuudesta. Olin ruksannut siihen Extended Controlsin asetuksissa kohdan "Show Notification". Eli se pisti yläpalkin vasempaan kulmaan pienen kuvakkeen, josta vetämällä tuli tuo "Quickly change settings" -teksti esiin. Se siis tarkoitti suunnilleen että "Tästä voit nopesti muuttaa asetuksia", eikä suinkaan "Muuta nopeasti asetuksia!". No, en kaipaa turhia kuvakkeita yläpalkkiin, joten poistin ruksin. Oppia ikä kaikki...

    t.
    AnnieB
     
  8. Kerttula

    Liittynyt:
    18/2/11
    Viestit:
    32
    Tykkäykset:
    7
    Kun ei. Archosessa asetuksissa tulee suoraan exchange-tilin kysely. Postissa on omat asetukset ja siellä voi antaa gmail-tilin. Jos yrittää laittaa tiliä kalenterissa tai osoitekirjassa päätyy samaan exchange-kyselyyn.
     
  9. Taajuus

    Liittynyt:
    9/4/05
    Viestit:
    142
    Tykkäykset:
    0
    Laitetta enempää tuntematta, veikkaan että Archos on itse kustomoinut tuon valinnan pois. Eli jostain tuntemattomasta viisaudesta ei haluta että kikotinta synkataan.
     
  10. Kerttula

    Liittynyt:
    18/2/11
    Viestit:
    32
    Tykkäykset:
    7
    Tässä sitä oppii määrittelyn ihanuutta. Onko hyviä vinkkejä mistä voisi ladata kustomoimattoman version? Tai ehkä jonkin toisen softan.
     
  11. kingpinX

    Liittynyt:
    20/4/11
    Viestit:
    1
    Tykkäykset:
    0
    termos!

    tuli tuossa hankittu zte blade android 2.2 ja nyt on synkkausongelma googlen kalenterin kanssa. virheilmoituksena tulee "sinulla ei ole kalentereita". kalentereita ei kuitenkaan löydy kun puhelimella yrittää omia kalentereita lisätä. olen ihan selaimen kautta lisännyt uusia kalentereita mutta sekään ei auta. muuten googlen synkkaus toimii ilman ongelmia.

    sellainen huomionarvoinen juttu tuli itse mieleen, että puhelimen synkkausasetuksissa google-tilini takana löytyy listalta kaksi kohtaa: synkronoiYhteystiedot ja synkronoiGmail. pitäisikö siellä olla kalenteri? jos pitää, niin kuinka sen sinne saa??
     
  12. miihku

    Liittynyt:
    26/2/12
    Viestit:
    14
    Tykkäykset:
    0
    Puhelinmalli:
    sg2
    Ongelma google-kalenterin synkkauksen kanssa. Palautin jälleen puhelimeni tehdasasetuksiin (samsung galaxy s2), ja kalenterin näyttää synkronisoivan TAAKSEPÄIN vain kolme viikkoa. Eli siis sitä vanhemmat tapahtumat eivät näy laitteen kalenterisovelluksessa. Tulevaisuuteen kyllä näyttää pitkälle, mutta nuo viime kesän ja kevään työtunnit ym. eivät näy.

    Tietokoneelta katsoen googlen kalenterista kyllä onneksi näkyvät.
    Monesta eri säikeestä olen tähän vastausta etsinyt, toivottavasti nyt joku osaa auttaa...

    lauri
     
  13. Jiggajou

    Liittynyt:
    3/8/05
    Viestit:
    36
    Tykkäykset:
    5
    Puhelinmalli:
    SGSIII
    Ilmeisesti nykyään tuo androidin ensimmäinen kalenterisynkki ei tuo luuriin vanhoja tapahtumia kuin kuukauden verran taaksepäin. Itse ratkaisin ongelman tekemällä vanhoille tapahtumille oman kalenterin ja kopioimalla pääkalenterin tapahtumat siihen.

    1. Mene tietokoneen selaimella googlen kalenteriin ja tee uusi kalenteri nimeltään vaikkapa "vanhat tapahtumat"
    2. Synkronoi tuo kalenteri puhelimen kanssa kun se on tyhjä (TÄMÄ TÄRKEÄ)
    3. Selaimella valitse google kalenterissa My calendars - Settings - Export calendars
    4. Pura saatu zip -tiedosto
    5. Sitten selaimella Import calendar ja valitse zipistä saadut pääkalenterin tapahtumat ja kohteeksi "vanhat tapahtumat"
    6. Nyt puhelimen pitäisi luulla että nuo ovat vasta luotuja tapahtumia ja synkkautuvat myöskin luurin "vanhat tapahtumat" kalenteriin

    Ei kovin elegantti tapa, mutta toimi ainakin itsellä. Parempaa keinoa en tuohon äkkiseltään keksinyt.
     
  14. miihku

    Liittynyt:
    26/2/12
    Viestit:
    14
    Tykkäykset:
    0
    Puhelinmalli:
    sg2
    Kiitos!
     
  15. Jiggajou

    Liittynyt:
    3/8/05
    Viestit:
    36
    Tykkäykset:
    5
    Puhelinmalli:
    SGSIII
    Ollos hyvä :) Melkoisen typerää ettei tuo synkki voi toimia suoraan vanhoillekin tapahtumille.
     
  16. miihku

    Liittynyt:
    26/2/12
    Viestit:
    14
    Tykkäykset:
    0
    Puhelinmalli:
    sg2
    Löytyi toinenkin tapa. Lähdettä en enää muista, enkä löydä sivua enää, mutta jotenkin näin se meni:
    1. Ota asetuksista automaattinen aika/päivä pois päältä
    2. Aseta päiväksi 1.1.2012 ( tämän voi tehdä vain yhden vuoden kerrallaan)
    3. Ota tilit/synkronointi-kohdasta google päältä pois
    4. Asetukset-sovellukset-kalenteri JA kalenterin tallennustila; poista kaikki tiedot
    5. Synkronointi takaisin päälle
    6. Tarkista kalenterisovelluksesta, että näkyy tapahtumat viime joulusta alkaen
    7. Toista kohta 2, nyt aseta päivämääräksi 1.1.2011
    8. Toista kohdat 3-5
    9. Toista kohta 7 niin monta kertaa, kun haluat tapahtumien synkronoituvat taaksepäin
    10. Aseta automaattinen aika/päivämäärä takaisin päälle

    Toimi ainakin minulla

    Lauri
     
  17. Jiggajou

    Liittynyt:
    3/8/05
    Viestit:
    36
    Tykkäykset:
    5
    Puhelinmalli:
    SGSIII
    Hyvä tietää. Muistaakseni itsekin testailin joskus aikasemmin tuota kalenterin cachen tyhjennystä ja päivämäärän siirtoa taaksepäin SGS3:n kanssa, mutta ei pelittänyt. Varmaan laitoin sitten kerralla liikaa kelloa taaksepäin. Täytyypi kokeilla tuota kun seuraavan kerran tulee hard reset tehtyä.
     
  18. Tune Vieras

    Mikähän on kun vanhat/olemassa olevat syntymäpäivät on synkannu itsensä puhelimeeni. Mutta lisäsin äsken uudelle yhteystiedolle syntymäpäivän ja se ei nyt sitten näy puhelimen kalenterissa(kaikkien muiden näkyy.) Uusi syntymäpäivä kylläkin näkyy selaimen kautta Googlen kalenterissa muttei puhelimessa...
     

Jaa tämä viestiketju