1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Aloittelijalla PC-suite onkelmaa; 3650 vs. minä 6-0

Keskustelu osiossa 'Datatuotteet', aloittaja -AHVEN-, 10/4/03.

  1. -AHVEN- Aktiivinen jäsen

    Liittynyt:
    1/4/03
    Viestit:
    2605
    Tykkäykset:
    0
    Elikkäs hommasin HOYA:n irda-palikan USB-väylään ja sain jopa asennettua sen oikein...ihme sinänsä aloittelijalta,ATK-kokemus lähinnä tuolta 8-bit nintendon puolelta=)
    Nyt ois semmonen ongelma että en saa PC-suitea(siis sitä mikä tuli 3650:N mukana levylla) toimimaan....sen kun käynnistän, tulee näytölle teksti "Tämä on ensimmäinen PC-suiten käyttökertasi.
    Liitä Nokia 3650 tietokoneeseen ja jatka valitsemalla OK. jne.... kun painaa OK, ei tapahu mitään.... Eli oonko mä täys jürgen tietokoneen kanssa vai onko toi jotain muuta??

    Muuten irda-yhteys pelittää, kuvat kulkee molempaan suuntaan...
     
  2. kanki

    Liittynyt:
    6/1/03
    Viestit:
    54
    Tykkäykset:
    0
    Mikä käyttis käytössä?
    Ymmärtääkseni sulla pitäisi sinne oikeaan alakulmaan pitänyt tulla pari pientä kuvaketta, siis työkalupalkkiin. Sieltä pitäs löytää semmonen kuin mRouter. Avaat sen, ja tulee lista COM porteista, sitten sun pitäs sieltä sitten ymmärtääkseni valita Infrared, ja ruksia se. Mahdollisesti sun pitää luoda vielä jokin yhteys sillä infrapunaportin softalla sun kännykkääsi, mutta voi toimia jo noin. Mulla on bluetooth, joten en ole aivan varma, mutta uskoisin toimivan suht samalla tavalla.
     
  3. -AHVEN- Aktiivinen jäsen

    Liittynyt:
    1/4/03
    Viestit:
    2605
    Tykkäykset:
    0
    Ei pelitä vieläkään.... PC-suite vaan herjaa että ei yhdistetty vaikka Mrouter väittää muuta.
    Kun katsoo tota Nokia Connection Manageria,sieltä valitsee irda-connection ja sillon siihen tulee lukemaan Nokia 3650,painaa Apply niin kone sanoo että: IrSocket API error (0x80043205,NokiaCL.ServiceLayer).
    Käyttis on XP.
     
  4. puhelin

    Liittynyt:
    17/1/03
    Viestit:
    100
    Tykkäykset:
    0
    kokeileppa tehdä niin että pistät ensin pc-suiten päälle ja sen jälkeen vasta irda-yhteys.
     
  5. -AHVEN- Aktiivinen jäsen

    Liittynyt:
    1/4/03
    Viestit:
    2605
    Tykkäykset:
    0
    Tänks, mään! Jätkä on nero=) Nyt pelittää kuin käkikello...
     
  6. -AHVEN- Aktiivinen jäsen

    Liittynyt:
    1/4/03
    Viestit:
    2605
    Tykkäykset:
    0
    Eiku ei...Nyt se väittää että laite ei ole yhteensopiva....Prkl,palaa hihat tän säätämises:/
     
  7. Blur

    Blur Aktiivinen jäsen

    Liittynyt:
    9/9/02
    Viestit:
    1851
    Tykkäykset:
    2
    Puhelinmalli:
    Nokia N9 16GB + DNA / HTC Desire Z + Saunalahti
    huomaa hei se on nokia!
     
  8. Spintonik

    Liittynyt:
    17/3/03
    Viestit:
    23
    Tykkäykset:
    0
    voijee.

    Poistappa se connection manager pois siitä yhtälöstä - se siellä varmaan sählää. avaa se, ota infrapunayhteyden käyttäminen pois päältä => Puhelinta ei kytketty.

    Sitte MRouterista infrapunayhteys käyttöön, PC suite päälle ja viimeisenä infrapuna puhelimesta.
     
  9. -AHVEN- Aktiivinen jäsen

    Liittynyt:
    1/4/03
    Viestit:
    2605
    Tykkäykset:
    0
    Jo pelittää...Nyt uusia haasteita kohti=)
     
  10. Anonymous

    Liittynyt:
    18/6/02
    Viestit:
    0
    Tykkäykset:
    0
    Itselläni on aivan sama ongelma. mRouter ja XP tunnistavat 3650:n, mutta kun PC Suiten avaa, saa vain ihailla tervetuloilmoitusta ja painella OK-painiketta.

    Ja mRouter näyttää aivan oikein kuvaketta, joka kertoo, että yhteys on syntynyt. PC Suiten alareunassa on sama kuvake harmaana ja teksti "Yhteys katkaistu". Nokia PC Suite 5 toimii samassa koneessa aivan oikein, mutta tämä PC Suite for Nokia 3650 ei.

    Tämä tosin on vähän erikoista, vaikkei välttämättä liityy ongelmaan: mRouter näyttää infrapunayhteyden tilana "yhdistetty", mutta COM-portti-sarake on tyhjä. Biosin asetuksia muuttamalla COM-porttia ei saa sarakkeeseen esiin.

    Kaikkea on kokeiltu (mm. siirtonopeuden laskemista ja suiten uudelleen asentamista) mutta ei auta. Vinkistä siis olisin kiitollinen.
     
  11. Anonymous

    Liittynyt:
    18/6/02
    Viestit:
    0
    Tykkäykset:
    0
    Kiitänkin nyt itseäni, sillä löytyi ratkaisu ;)

    Palomuurihan se esti toiminnan. Kytkin pois päältä, ja jo avautui uudet näkymät.
     
  12. Omenanraato

    Omenanraato Tunnettu jäsen

    Liittynyt:
    11/12/02
    Viestit:
    19845
    Tykkäykset:
    788
    Puhelinmalli:
    iPhone 6+ 16GB Silver
    ei tainut olla nokiassa vikaa näissä tapauksissa vaan kyllä näissä tälläisissä yleensä on vikana bilin windowsit
     
  13. Julli

    Liittynyt:
    24/6/02
    Viestit:
    322
    Tykkäykset:
    0
    Mikäs mulla voi olla vikana tuossa PCSuitessa kun aina kun yritän tietokoneeseen infranpuna yhteyttä niin se on hetken n. sekunnin päällä ja sitten ei ole enää? Siis en saa yhteyttä tietokoneeseen ollenkaan. Jokin asetus väärin? Meinaa mennä hermot tuon kanssa kun olen yrittänyt sitä toimimaan nyt jo 3päivää, mutta ei! Uudestaan on asennettu jne.
     
  14. Omenanraato

    Omenanraato Tunnettu jäsen

    Liittynyt:
    11/12/02
    Viestit:
    19845
    Tykkäykset:
    788
    Puhelinmalli:
    iPhone 6+ 16GB Silver
    näyttääkö sulla se mrouteri edelleen että se yrittää ottaa yhteyttä tosiaan infrapunaan eikä muuhun...itellä on ollu kerran toi sama ongelma mutta en kylläkään enää musita missä se vika oli

    edit: koita tehdä silleen että käynnistät pc suiten ja sit sen jälkeen laitat puhelimeen infran ja viet siihen lähelle....ja jollei auta niin ota se infra pois mrouterista ja sit koita yhistää jonka jälkeen taas laitat sen infran päälle mrouterista...olipa taa sekavasti selitetty (enkä tiiä auttaako ees)
     
  15. Julli

    Liittynyt:
    24/6/02
    Viestit:
    322
    Tykkäykset:
    0
    Miten tuosta Mrouterista otetaan se infra pois?
     
  16. Omenanraato

    Omenanraato Tunnettu jäsen

    Liittynyt:
    11/12/02
    Viestit:
    19845
    Tykkäykset:
    788
    Puhelinmalli:
    iPhone 6+ 16GB Silver
    painat oikeen puoleista jasit siin on jotain yhteys juttua tai jotain paina siihen ja sit siellä tulee sellanen ikkuna mis lukee infrapuna...ota siit ruksi pois
     
  17. Julli

    Liittynyt:
    24/6/02
    Viestit:
    322
    Tykkäykset:
    0
    Aha... Muuten voisin pistää sen pois, mutta kun ei tule semmoista juttua, vaikka painaa oikeeta näppintä. Olisiko siinä Mrouterissa jotain vikaa? Kokeilen asentaa sen uudestaan ja katsoa sitten toimiiko.
     
  18. Omenanraato

    Omenanraato Tunnettu jäsen

    Liittynyt:
    11/12/02
    Viestit:
    19845
    Tykkäykset:
    788
    Puhelinmalli:
    iPhone 6+ 16GB Silver
    no koita kaksois klikata sitä vasemmalla näppäimellä (ku en muista oikeen ku en oo omal koneel)
     
  19. waz1up

    Liittynyt:
    24/6/03
    Viestit:
    9
    Tykkäykset:
    0
    hmm....

    sain teidän avul sen nyt vähän paremmin toimii.
    mut mul on uus probleema.
    3650:sta koneelle saa siirrettyä mut koneelt 3650:aan ku siirtää ni katkaisee yhteyden
     
  20. MJ

    Liittynyt:
    18/6/02
    Viestit:
    220
    Tykkäykset:
    0
    Varmaanki IrDA on liian nopealla, pitäis olla 115,200
     

Jaa tämä viestiketju