1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Allnet bluethooth dongle ja yhteyden katkeaminen

Keskustelu osiossa 'Datatuotteet', aloittaja jpgrohn, 27/11/02.

  1. jpgrohn

    Liittynyt:
    28/8/02
    Viestit:
    18
    Tykkäykset:
    0
    Dongle katkaisee yhteyden t39 erkkiin aina kahden minuutin päästä.
    Onko kellään tietoa mistä moinen voisi johtua

    Olen yrittänyt löytää onko ohjelmassa joku aikakatkaisu mutta
    en ole löytänyt:(

    Entä erkki onko siinä joku asetus mikä rajaa ajan tuohon pariin minuttiin?
     
  2. jpgrohn

    Liittynyt:
    28/8/02
    Viestit:
    18
    Tykkäykset:
    0
    Uppaan tämän ja ihmettelen edelleen asiaa:(
     
  3. veppis

    veppis Supermoderaattori

    Liittynyt:
    18/6/02
    Viestit:
    9357
    Tykkäykset:
    194
    Katkeaako yhteys millaisissa olosuhteissa?

    Surffailun aikana vai ns. idle-tilassa? Paikallaan vai liikkuessa? Onko tuo 2min mitattu tarkka aika? Toimiiko sovitin muuten ok? Mitä käyttöjärjestelmää käytät?

    Oletko yrittänyt itse selvittää asiaa, käynyt ohjelman asetukset tarkkaan läpi? Jos mahdollista niin testaa jollain toisella sovittimella tai puhelimella, niin voit rajata vian jompaankumpaan.

    Valitettavasti en pysty enempää auttamaan kun ei ko. sovitinta eikä puhelinta. Jos jollain on samanlainen yhdistelmä tai edes tuo Allnetin sovitin niin auttakaa ihmeessä kaveria. :)
     
  4. mv

    Liittynyt:
    20/11/02
    Viestit:
    94
    Tykkäykset:
    0
    Joo mulla on toi samainen laite, nokian 7650, dna-gprs, ja käyttiksenä win 98 ja XP.

    Ja samat on ongelmat mullakin, yhteys katkeilee aina vähän ajan päästä, joskus parinkymmenen sekunnin, joskus parin minuutin päästä. Maksimissaan se on ollut auki 28 min, ja se muuten ainut kerta yli 20 min.

    Olen kokeillut ainakin widcomin versioita 1.2.2.15, 1.2.2.6 ja 1.2.2.9, joissa kaikissa oli tuo ongelma. BT500 en saanut ollenkaan toimimaan.

    Missäköhän ois vika. Yhteys katkeilee yleensä surffailun aikana, ei idle-tilassa, joissain ohjelmaversioissa winxp antaa ilmoituksen että btstackserver.exe ohjelma on kaatununt.

    Tosi ärsyttävä ongelma, nettiin pääsee, mutta vain pariksi minuutiksi. Eli oliskohan vielä olemassa jotain ohjelmaa jota vois kokeilla tai jotain muuta ratkaisua. Entä onko 7650:ssa ollut tuollaista ongelmaa kellään, tai dna:ssa?
     
  5. jpgrohn

    Liittynyt:
    28/8/02
    Viestit:
    18
    Tykkäykset:
    0
    Käyttis on siis win 2000 ja sp3. Surffailua en ole vielä edes harkinnut yrittä:)

    Näyttäisi siltä että erkin omat ohjelmat tässä nyt pissii:(
    Kun on vain sovittimen oma ohjelma päällä pysyy pitempään päällä.
    Kun käyttä erkin phone monitoria niin yhteys ei aina edes onnistu.
    ja kun onnistuu niin maksimi on tuo kaksi minuuttia(sovittimen omalla
    ohjelmalla mitattuna)

    Hmmmm eihän 50 ekee iso raha ole......:D mutta olisihan tuo mukavaa
    saada toimimaan.
     
  6. mv

    Liittynyt:
    20/11/02
    Viestit:
    94
    Tykkäykset:
    0
    racewood toimii

    Eli jos ketään kiinnostaa niin kokeilin sitten racewoodin donglea ja se toimii ongelmitta...

    Eli EN suosittele allnetin donglea, sillä ainakaan minä en saanut sitä kunnolla toimimaan, oli sitten vika itse laitteessa tai ohjelmissa.
     
  7. Kramer

    Liittynyt:
    18/6/02
    Viestit:
    866
    Tykkäykset:
    2
    Koittakaapa ottaa laitehallinnasta ruksi pois "Salli tietokoneen sammuttaa tämä laite virran säästämiseksi" siitä USB kohdasta missä teillä on se dongle.
     
  8. personal jesus Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    5057
    Tykkäykset:
    2
    Puhelinmalli:
    Lumia 1520, 930, 640ds, 435, SGS5mini
    Re: racewood toimii

    Eikös täällä ole kirjoitettu myös päinvastaisiakin suosituksia?
     
  9. mikko

    Liittynyt:
    19/6/02
    Viestit:
    341
    Tykkäykset:
    0
    Samaa tekee mitsumin bt-kalikalla + 6310i:llä, toisaalta kyse on idle tilasta kun en ole vieläkään saanut toimimaan pc-suitea tuon kanssa. Nokia Connection Manager vain herjaa tämmöistä kun koittaa BT:n valita:
    Toimepide epäonnistui (virhekoodi: 8004320A)

    Mutta kyllä yhteyden saa onnistumaan tuon My Bluetooth Placesin kautta, mutta mitkään tiedostot eivät liiku suuntaan eikä toiseen, puhelin tajuaa yhdeyden kyllä.
     
  10. mv

    Liittynyt:
    20/11/02
    Viestit:
    94
    Tykkäykset:
    0
    Eipä tuokaan näytä toimivan. Ehkä tyhmä kysymys, mutta sammuttaisiko kone parhaillaan käytössä olevaa laitetta? Eihän se sammuta tätä racewood dongleakaan jota tälläkin hetkellä käytän, vaikka tuo kohta on ruksattu ja yhteys idle tilassa vaikka kuinka kauan.
     

Jaa tämä viestiketju