1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Activesync ei löydä puhelinta

Keskustelu osiossa 'Matkapuhelimet', aloittaja slayer665, 8/3/07.

  1. slayer665

    Liittynyt:
    2/12/02
    Viestit:
    352
    Tykkäykset:
    2
    Elikkäs oon kokeillut monella eri versiolla, mutta mikään niistä ei löydä puhelintani. Puhelimena BenQ p51 joka kytkettynä USB-kaapelilla koneeseen.Osaako joku auttaa?
     
  2. ON

    Liittynyt:
    19/2/05
    Viestit:
    601
    Tykkäykset:
    20
    Puhelinmalli:
    iPhone 6s 64Gb
    Itse tappelin ActiveSyncin kanssa oikein urakalla. Kysyin neuvoa sieltä ja täältä. Suoritin ActiveSyncin vikatestin monta kertaa ja tarkastin asetukset ohjeiden mukaan ilman tulosta.
    Sitten vaihdoin kovalevyä ja palomuuria ja ActiveSync lähti toimimaan. Vaihdoin huvikseni edellisen palomuurin ja homma meni jumiin.

    Eli syy oli palomuurissa. ActiveSync muodostaa verkkoyhteyden ja jos palomuuri ei sitä hyväksy, homma ei toimi.
     
  3. slayer665

    Liittynyt:
    2/12/02
    Viestit:
    352
    Tykkäykset:
    2
    No mulla on f-secure ja ekan kerran kun käynnistin niinm se kysy että sallitaanko ohajelma activesync? no sallin sen.Ja ei toimi silti.Kovoo en ala vaihtaa:)
     
  4. slayer665

    Liittynyt:
    2/12/02
    Viestit:
    352
    Tykkäykset:
    2
    No nyt poistin f-securen ja windowssin palomuuri ei ole käytössä, mut ei toimi:(
     
  5. ON

    Liittynyt:
    19/2/05
    Viestit:
    601
    Tykkäykset:
    20
    Puhelinmalli:
    iPhone 6s 64Gb
    Oletko tehnyt vikatestin ja tarkistanut ohjeiden mukaisesti koneesi asetukset?
     
  6. slayer665

    Liittynyt:
    2/12/02
    Viestit:
    352
    Tykkäykset:
    2
    activesyncin vika testin? Joo koitin ei auttanut...
     
  7. J.J-75 Bannattu tunnus

    Liittynyt:
    19/6/02
    Viestit:
    22482
    Tykkäykset:
    230
    Eikö se vaan asennu kunnolla?
     
  8. eralumi Bannattu tunnus

    Liittynyt:
    3/1/05
    Viestit:
    4956
    Tykkäykset:
    30
    Itellä oli myös ongelmia aluksi tuon active syncin kanssa, kokeiles seuraavaa:
    (En tosin tiedä miten tuo asetuksen muuttaminen menee käytännössä BenQ:ssa)

    Windows mobile 5:ssa (TyTN) Settings -> connections -> USB toPC. Jos sulla on tuolla valittu "Enable advanced network functionality" niin ei välttämättä homma pelitä. Mulla ongelma poistui kun tuon asetuksen otti pois päältä.

    Tuo asetus juuri aiheuttaa ongelmia palomuurin kanssa, Tero Lehto kirjoitti tuosta asiasta blogissaan, en vain tosin nyt löydä juttua tähän hätään.
     
  9. slayer665

    Liittynyt:
    2/12/02
    Viestit:
    352
    Tykkäykset:
    2
    Juu oon koittanut tuolla ruksilla ja ilman. Ei vaikutusta. Eli ymmärsinkö että ilman tuota ruksia palomuurit sunmuut windows jutut eivät vaikuta Activesyncin toimintaan? Ja activesyncin asennus menee ihan kunnolla. Oon koittanut monia eri versioita 3.x ja 4.x...Tein vielä luurillekin täys resetin...Alkaa kohta vähä ottaa pattii, kun ei saa millään asennettua softia luuriin. Muistikortin lukijalla saan exet luuriin, mutta eihän niitä voi sit asentaa siellä:(
     
  10. slayer665

    Liittynyt:
    2/12/02
    Viestit:
    352
    Tykkäykset:
    2
    Ongelma ratkaistu. Ja se oli niinkin yksinkertainen kun USB-piuhan vaihto:)
     

Jaa tämä viestiketju