1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Access point väkisin kun kytkee laturiin.

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja JanneK, 26/8/07.

  1. JanneK

    Liittynyt:
    1/5/06
    Viestit:
    5
    Tykkäykset:
    0
    Omaa Nokia E61:stä on ruvennut vaivaamaan omintuinen ongelma: joka kerta, kun laitan puhelimen kiinni laturiin, se käskee minun valita access pointin, eli se haluaa käynnistää datayhteyden.
    Jos valitsen esim. Soneran Prointernetin, hyppää vain sama käsky uudelleen ruutuun hetken kuluttua. Jos valitsen oman koti-WLANin on luuri tyytyväinen, mutta WLAN yhteys jää sitten päälle. Login mukaan dataa ei siirry kuin 1-3kB, mutta siirtyy kuitenkin ja kun ei edes tiedä, että mistä ja minne. Olen asentanut puhelimeen sen verran paljon ties mitä softia, että en tiedä mikä niistä voisi tämän käytöksen aiheuttaa. Myös ongelman alkaminen ei minusta tapahtunut varsinaisesti minkään tietyn ohjelman asennuksen jälkeen. Puhelimen uudelleen käynnistyksenkin jälkeen se vain heti haluaa datayhteyttä, vaikka mitään ohjelmia ei pitäisi olla käynnistettynä. Muistaakseni joku edistynyt profiilien hallinta ohjelma antoi määritellä tehdäänkö laturin kytkemisen yhteydessä jotain toimenpiteitä, mutta eipä minulla sitä ohjelmaa ole edes ollut asennettuna tässä puhelimessa.

    Onko siis olemassa mitään tapaa taikka ohjelmaa, jolla näkisin mikä ohjelma tai prosessi se on, joka tuon datayhteyden haluaa aloittaa ja sitä käyttää? Ei viitsisi tyhjentää koko luuria tämän ongelman takia...
     

Jaa tämä viestiketju