1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

9300i ja WinXP bluetooth modeemiajurit

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja Pukki, 16/8/06.

  1. Pukki

    Liittynyt:
    16/8/06
    Viestit:
    5
    Tykkäykset:
    0
    Haulla kokeilin etsiä kaikennäköistä, mutta en törmännyt vastaavaan probleemaan.

    Eli ongelmana on saada GPRS yhteys toimimaan bluetoothilla. Bluetooth toimii esim. PC-suiten kautta ja känny on myös liitetty pariksi windowsin bluetoot devices kohtaan. Eli ts. synkronoinnit, tiedonsiirrot yms. onnistuvat.

    Edellisellä puhelimellani (6230i) oli helppoa vain lisätä listasta kyseinen malli modeemilistaan, mutta 9300i:tä ei listasta löydy. 9300 löytyy kyllä, mutta sillä ei suostu soittamaan. Näin ollen myöskään PC-suite ei näytä tätä uutta luuria listassa.

    Latasin Nokian sivuilta *.inf ajurit, mutta mistäs ihmeestä nuo asennetaan? Yritin asentaa kohdasta control panel - modem and phone options, mutta siellä on vain vaihtoehtoina valita listasta tai antaa windowsin etsiä modeemeita, joten siellä ei vaihtoehtoa "asenna ajuri tms." ollut. Myöskään control panel - system - device manager valikosta ei voinut tätä toimenpidettä suorittaa. Kokeilin myös hiiren oikealla tiedoston päältä ja siitä install, mutta mihinkään listaan laite ei päivittynyt.

    Listasta kun löytyy 9300, niin fiksuna ihmisenä ajattelin lisätä sen ja päivittää device managerista sen ajurin lataamallani tiedostolla. Tämä muutti 9300 modeemin standard 9600 bps modeemiksi ja ylläri ylläri, ei toiminut.

    PC-suitea en tosin muutenkaan voi käyttää modeemiyhteyden muodostukseen, koska tämä firman kone vaatii jonkun tietyn numeron mihin soitetaan ja pc-suitesta en mahdollisuutta soittaa omavalitsemaan numeroon löytänyt, joten sitä kautta yhteys ei aikaisemmallakaan puhelimella toiminut, mutta windowsin omalla GPRS_EDGE toiminnolla se lähti toimimaan.

    Nyt on niin sanotusti keinot loppu ja päämäärä saavuttamatta. Miten tämän saa rokkaamaan?
     
  2. manta

    Liittynyt:
    21/3/05
    Viestit:
    279
    Tykkäykset:
    0
    Mikä Bluetooth softa sulla on PC:llä käytössä ? Ainoastaan Microsoftin Bluetoothilla PC Suite pystyy asentamaan puhelimen modeemin automaagisesti, mutta muilla Bluetooth softilla se modeemin asennus pitää itse tehdä sillä Bluetooth softalla. Ja nyt siis roikkuu siitä, että mikä stack sulla on käytössä ?
     
  3. Touho..

    Liittynyt:
    30/12/03
    Viestit:
    218
    Tykkäykset:
    0
    Puhelinmalli:
    Htc one dual sim
    Hiiren oikealla tiedoston päällä ja sieltä asenna.
     
  4. Pukki

    Liittynyt:
    16/8/06
    Viestit:
    5
    Tykkäykset:
    0
    Nämä on IBM T42 koneita, joten oliskohan se sitten tuo IBM:n oma bluetooth softa. Sieltä softasta yritin löytää mahdollisuutta tyrkätä sinne oma ajuri, mutta ei natsannut. Softaan on kyllä liitetty ko. puhelin pariksi ja kun skannaa com-porttien services kohtaa, niin dial-up on ruksattuna, mutta siltikään ei lähde toimimaan. Anteeksi tyhmyyteni, mutta mikä on stack?

    Touho.. : Siellähän se ylempänä lukee, että tein jo noin. Se ei ilmoita mitään, eikä laite ilmestynyt modeemilistaan. Pitääkö tuossa tehdä jotain muutakin?
     
  5. tmu1979

    Liittynyt:
    4/6/05
    Viestit:
    3
    Tykkäykset:
    0
    Samankaltainen ongelma tässä on useammallakin, en valitettavasti ole näin edistynyt kuin ketjun aiemmat.

    9300i puhelimia firmassa useammallakin ja kaikilla samankaltainen ongelma.

    GPRS toimii infralla ja kaapelilla. Bluetoothilla ei.
    Bluetoothilla toimii muut yhteyden luuriin, tiedonsiirrot, synkronoinnit jne jne, mutta ei BT.

    XPSP2 ja Widcommin 4.0.1.xxx ajurit HP:ssä.
    PC-suitessa on myös Miccisoftin ajurit, mutta tuolla ei toimi senkään vertaa kuin Widcomilla. Kaikki portit asetuvat OK, eli PC:ssä on bluetooth-modeemi -portit jne jne. Päivitin juuri uusimman PC-Suiten 6.81.13.0.

    Olisiko jostain parempaa ajuria PC:lle, tai mistä lähtisi etsimään...??

    Kiitos,
    Tmu
     
  6. Pukki

    Liittynyt:
    16/8/06
    Viestit:
    5
    Tykkäykset:
    0
    Vielä sen verran, että itsekin kokeilin noita widcomin ajureita ja niillä ei suostunut bluetooth toimimaan enää ollenkaan. Sinne ilmeistyi widcomin "my bluetooth places" tms., mutta se ei ikinä suostunut aukeamaan. Liekö syynä ollut, että en löytänyt mistään näitä IBM:n omia BT-ajureita ja näin ollen en voinut niitä poistaa ennen noita Widcomin asennusta.

    edit: joku tuolla kysyi aikaisemmin, että mikä BT-softa ja vastasin, että IBM. Taitaa se kuitenkin olla microsoftin oma, koska PC-suitessa on kohdassa yhteydenmuodostus valinta "microsoft". Widcomin asennuksen jälkeen siellä oli myös widcom, mutta sen valinta vain jumitti pc-suiten.
     
  7. John Cooper

    John Cooper Aktiivinen jäsen

    Liittynyt:
    4/11/02
    Viestit:
    2425
    Tykkäykset:
    0
    Katsoitko laitehallinnasta myös piilotetut laitteet?
     
  8. Pukki

    Liittynyt:
    16/8/06
    Viestit:
    5
    Tykkäykset:
    0
    Enpä tajunnut sitä tehdä laitehallinnasta ollenkaan. Siellähän nuo ajurit näkyykin. Microsoftin ja IBM bluetooth III. Eli kaksi noita näyttää olevan. PC-suite tosin näyttää vain tuon Microsoftin.

    Mutta toisaalta ongelma on se, että pitäisi saada tuo 9300i:n BT-modeemiajuri lykättyä koneeseen, jota en toistaiseksi ole onnistunut tekemään, enkä tiedä auttaako tuo Widcomin asennus tähän, koska muuten tuo BT-yhteys toimii paitsi tuon GPRS:n osalta.

    Käsittääkseni noita widcomeja on asenneltu, jos synkronointi ei koneen omilla BT-ajureilla ole toiminut.
     
  9. Touho..

    Liittynyt:
    30/12/03
    Viestit:
    218
    Tykkäykset:
    0
    Puhelinmalli:
    Htc one dual sim
    Mun pitää ehkä käydä optikolla....
     
  10. Pukki

    Liittynyt:
    16/8/06
    Viestit:
    5
    Tykkäykset:
    0
    No niin, nyt taas kerkesi laittaa vähän paukkuja tähän hommaan ja lähtihän se toimimaan.

    Ratkaisu oli yksinkertainen. Koneessa oli kaksi BT ajuria: Microsoft ja IBM. Poistin Microsoftin ajurin ja kone löysi sen jälkeen suoraan Standard Bluetooth Modeemin, jolla suostui ottamaan yhteyden nettiin. Edge rullaa.

    Sain kuin sainkin asennettua tuon 9300i modeemiajurin, mutta sillä se ei syystä tai toisesta suostu soittamaan. Yhteys onnistuu ainoastaan tällä IBM:n löytämällä Standars Bluetooth modeemiajurilla. Tarviis varmaan itse kukin optikkoa, kun siellähän se "have disk" phone and modem optionsien seassa, josta tuon ajurin asennus lopulta onnistui, vaikka se ei tällä kertaa mitään auttanutkaan.

    Jos tällä ei olisi lähtenyt, niin olisin vielä kokeillut poistaa molemmat, sekä IBM:n, että mikkisoftan ajurit ja asentanut sitten Widcomin.
     

Jaa tämä viestiketju