1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

9300 ei käynnisty

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja Tuunari, 30/6/07.

  1. Tuunari

    Liittynyt:
    26/6/07
    Viestit:
    5
    Tykkäykset:
    0
    Eli nokian logo tulee näkyviin, mutta sitten pelkkää valkoista molemmilla näytöilä.
    Mikähän vikana? resetointi ei toimi. ctrl+shift+f (tämä ei toiminut kyllä toisellakaan ehjällä kommarilla)
     
  2. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Liittynyt:
    7/12/05
    Viestit:
    25615
    Tykkäykset:
    4672
    Puhelinmalli:
    Sony Xperia Z5
    Resetointi tehty oikein?

    Akku irti ja takaisin kiinni. Samalla kun laite käynnistyy "sisänäytössä valot ja palkki joka juoksee" niin tuo kyseinen näppäinyhdistelmä kehiin. Jollei muka toimi toimivassakaan kommarissa niin käyttäjässä taitaa olla vika.
     
  3. Guse

    Guse

    Liittynyt:
    3/9/04
    Viestit:
    461
    Tykkäykset:
    24
    Kokeile yhdistää kommarin puolella olevat akun konnektorit toisiinsa esim kolikolla. Ainakin vanhoissa malleissa tällä sai TMP-tiedostot deletoitua. Muutamissa tilanteissa täsätä on ollut apua 9300 ja 9300illäkin.
     
  4. hiphei Aktiivinen jäsen

    Liittynyt:
    24/1/04
    Viestit:
    1994
    Tykkäykset:
    0
    Ei tuo mitään tiedostoja poista. Auttaa joskus ongelmiin, kun puhelin ei suostu käynnistymään esim. ilman laturissa kiinniolemista vaikka akku täysi olisikin.
     

Jaa tämä viestiketju