1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

9210i ISO ONGELMA

Keskustelu osiossa 'Datatuotteet', aloittaja Mie, 28/11/03.

  1. Mie

    Mie Tunnettu jäsen

    Liittynyt:
    18/6/02
    Viestit:
    2183
    Tykkäykset:
    35
    Puhelinmalli:
    Moto Z Play
    Mun XP ei suostu tunnistamaan 9210i:tä Communicaattoriksi vaan kertoo tuon olevan "EPOC"... Pitäähän tuo tietty paikkansa, mutta Nokian PC Suite ei myöskään tunnista Commua lainkaan vaan pysyy täysin mykkänä vaikka kone kertookin "EPOCin" olevan infrapunan kantoalueella ja PC Suiten "kuuntelemaksi" portiksikin on valittu tuo infrapunan virtuaaliportti... Hitsi mitä tehdä?
     
  2. personal jesus Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    5057
    Tykkäykset:
    2
    Puhelinmalli:
    Lumia 1520, 930, 640ds, 435, SGS5mini
    Siirtyä käyttämään win 2k:ta, kunnes (jos ikinä) Nokia toteuttaa tuen XP:hen.
     
  3. Mie

    Mie Tunnettu jäsen

    Liittynyt:
    18/6/02
    Viestit:
    2183
    Tykkäykset:
    35
    Puhelinmalli:
    Moto Z Play
    Toisessa läppärissä (samalla pöydällä) homma toimi XP:llä kuin unelma... Joutui vaan asentamaan siihen Outlookin ja P900:n PC Suiten jotta sai tiedot siirrettyä...

    Eli kyllä se 9210i:n PC Suite toimii XP:ssä. En tiedä vieläkään miksi ei tuossa toisessa koneessa.
     
  4. personal jesus Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    5057
    Tykkäykset:
    2
    Puhelinmalli:
    Lumia 1520, 930, 640ds, 435, SGS5mini
    Katsopa mahdolliset versioerot. Aja komentoriviltä tai start-menun run:lla

    "winver"

    joka palauttaa käyttiksen tason service packeineen.

    Seuraavaksi tarkista control panelista eroavaisuudet asennetuissa järjestelmän päivityksissä, esim "Qnnnnnn" tai "KBnnnnnn".

    Tämä KB822603-päivitys parantaa USB-laitteiden toimivuutta olennaisesti ja voi olla ratkaiseva.
     
  5. remedy

    remedy Aktiivinen jäsen

    Liittynyt:
    3/7/02
    Viestit:
    1777
    Tykkäykset:
    0
    Sama ongelma täälläkin, 9210i+hoya iRwave --> läppäri+xp home, pc-suite ei ota vaan toimiakseen. Yhteyden saa ja tietoa voi siirtää commusta koneeseen ja toisinpäin, mutta pc-suite ei toimi ollenkaan. Päivitin jo koneen tuolla patchilla mikä tuossa ylempänä oli, ei auttanut.

    Muita hyviä neuvoja?
     
  6. bull Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    3136
    Tykkäykset:
    0
    Voisiko olla samaa vikaa kuin 6600:n PC-Suiten kanssa, eli pitää olla asennettuna samalle osiolle Windowsin kanssa?
     
  7. remedy

    remedy Aktiivinen jäsen

    Liittynyt:
    3/7/02
    Viestit:
    1777
    Tykkäykset:
    0
    Ovat samalla osiolla. Nyt kokeilin käynnistää tuota pc-suitea win2000 moodissa, ei auta.

    Hieno homma...
     

Jaa tämä viestiketju