1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

9210 sammuilee

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja jannu, 9/5/03.

  1. jannu

    Liittynyt:
    10/9/02
    Viestit:
    31
    Tykkäykset:
    0
    Mikähän maksaa, kun 9210 on sammunut itsestään muutamia kertoja viime aikoina. Viimeksi noin 15min latauksen jälkeen, kun akku oli täysi. Ei reagoinut virtanappulaan eikä akunkaan irroittaminen auttanut. Vasta kun tuuppasin laturin kiinni, alkoi puhelimeen tulla eloa, ja kas, heti oli akussa täydet palkit.
    Nyt taas toiminut muutaman päivävän ok.
    Liekö akku sökö vai muuta vikaa?
     
  2. gupla

    Liittynyt:
    25/6/02
    Viestit:
    254
    Tykkäykset:
    0
    Ominaisuus...

    Teknistä faktaa en tiedä, muttä omakohtaisena kokemuksena tekee tuota joskus kun olen ladannut ACP-7:lla, muttei (juuri?) koskaan ACP-9:llä ladattuna.
     
  3. jannu

    Liittynyt:
    10/9/02
    Viestit:
    31
    Tykkäykset:
    0
    Kas kas, mulla laturina ACP - 9E...
     
  4. Niko Maekinen

    Liittynyt:
    19/6/02
    Viestit:
    278
    Tykkäykset:
    0
    Ensimmäisissä softissa oli tuollaista vikaa..
    Kokeilepa näpytellä puhelimeen *#0000# ja katso mitä siinä lukee.
    3.54?

    Uusin versio on 4.13, joten huollossa softapäivitys voisi auttaa. Mutta tietenkin puhelimessa voi olla jotain muuta vikaakin..
     
  5. gupla

    Liittynyt:
    25/6/02
    Viestit:
    254
    Tykkäykset:
    0
    Teki se tuota mulla 4.13:llakin. Siis silloin kun oli 9210. Ja kyllä i:kin tekee joskus, mut niin harvoin, ettei siitä ole haittaa. Ja kuten totesin niin en ainakaan muista, että ois tehnyt ACP-9:llä ladattuani.
    Mut kannattaa tuo softa päivityttää 3.54->4.13. Vakauttaa muutenkin.
     
  6. jannu

    Liittynyt:
    10/9/02
    Viestit:
    31
    Tykkäykset:
    0
    Softa versio on näköjään 4.13, joten eipä kait auta kuin oppia elämään ominaisuuden kanssa.
     

Jaa tämä viestiketju