1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

9210 ei käynnistynyt

Keskustelu osiossa 'Matkapuhelimet', aloittaja Blues, 3/1/03.

  1. Blues

    0   0   0

    Liittynyt:
    4/7/02
    Viestit:
    18
    Tykkäykset:
    0
    Mikäköhän on kun aamulla yön suljettuna olon jälkeen rupesin käynnistämään 9210:llaa, niin ei inahtanutkaan (liekö ottanut autoista oppia näin kovilla pakkasilla). Myös PDA puoli oli pimeenä. Asiaan auttoi se, että tökkäsin koneen laturiin (akku oli kuitenkin neljässä palkissa). Heti kun se lataus oli alkanu, niin otin sen pois ja johan kone lähti loistavasti käyntiin ja nyt jos sammuttaa niin se käynnistyy hyvin.

    Mikäköhän siis oli, pukiko vai onko laitteessa vikaa?
     
  2. Anonymous

    0   0   0

    Liittynyt:
    18/6/02
    Viestit:
    0
    Tykkäykset:
    1
    Hankala tuota on tutkimatta sanoa mutta vanhemmissa softissa oli tuon tyylisiä ongelmia että joutui laturin avulla käynnistää. Jos on softa 3.XX niin voi johtua siitä... Ja jos ajattelit käydä päivittämässä niin muistikortti pitää olla mukana koska sekin päivitetään.
     
  3. Tero Viitanen

    0   0   0

    Liittynyt:
    19/6/02
    Viestit:
    821
    Tykkäykset:
    0
    Joo, mulla on tehnyt pari kertaa ihan samaa. Laturia hieman käyttämällä sain koneen "käyntiin". Softana on se viimeisin 4.13, eli ei se varmaan softan vika ole.
     
  4. Anonymous

    0   0   0

    Liittynyt:
    18/6/02
    Viestit:
    0
    Tykkäykset:
    1
    Ei välttämättä softa vika olekkaan mutta vanhemmissa softissa on tuommoinen bugi ihan suht koht yleinenkin...
     
  5. Blues

    0   0   0

    Liittynyt:
    4/7/02
    Viestit:
    18
    Tykkäykset:
    0
    Joo, mulla on kanssa tuo 4.13 softa.
    No toivottavasti ei tuo ota tota tavaksi, ettei
    tarvi laturi taskussa alkaa kulkea.
     
  6. Tanjuzka

    Tanjuzka Tunnettu jäsen

    Palaute - 100%
    1   0   0

    Liittynyt:
    11/7/02
    Viestit:
    3329
    Tykkäykset:
    11
    Puhelinmalli:
    Iphone 7
    Sillo kun mul oli 9210 niin se teki sitä kanssa aika ajoin. Ei siis syytä huoleen se ei ole vika vaan "ominaisuus"
     
  7. Jollemi

    Jollemi Aktiivinen jäsen

    Palaute - 100%
    1   0   0

    Liittynyt:
    13/8/02
    Viestit:
    10518
    Tykkäykset:
    0
    Puhelinmalli:
    Kaikenlaisia kapuloita
    Mulla ei koskaan ollu tuollaista. Ostin ihan ensimmäisistä eristä 9210:n ja päivittelin sitä ajan kans ja ei koskaan mitään vikaa muuten kun softa puolella ja nekin kaikki korjaantui 4.13 versios. Sinäänsä erikoinen vika kyllä tuo tuollainen...
     
  8. Rami

    0   0   0

    Liittynyt:
    7/8/02
    Viestit:
    21
    Tykkäykset:
    0
    Ominaisuuden ansiosta olen nukkunut työpäivänä 9210:n kanssa pommiin...
    Jätin puhelimen käynnissä pöydälle ilman että mikään ohjelma oli käynnissä. Vain kelloon oli asetettu herätys. Akku oli lähes täysi.
    Aamulla herätessäni PDA puoli oli pimeä. Ja virran syötön kautta sen sai heräämään.

    Eli en suosittelisi käyttämään Herätyskellona jos on pakollinen lähtö aamulla.
     
  9. Mie

    Mie Tunnettu jäsen

    Palaute - 100%
    9   0   0

    Liittynyt:
    18/6/02
    Viestit:
    2193
    Tykkäykset:
    38
    Puhelinmalli:
    Sony Xperia XZs
    Mulla on tuo 9210i 5.33 softallakin tehnyt tuota suunnilleen kerran kuukaudessa... Ihan ensimmäinen 9210 päivittäin... Ärsyttävä "ominaisuus" varsinkin kun joskus kone sammuu akku täynnä ihan yhtäkkiä ja jos ei satu olemaan laturia lähellä on vaan oltava "pimennossa"...
     

Jaa tämä viestiketju