1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

8148i:n uuden akun lataus, laturi kuumenee ja ei lataa.

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja Jace, 21/10/04.

  1. Jace

    Jace Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    4509
    Tykkäykset:
    3
    Puhelinmalli:
    N95, iPhone 5, V3, 7610, 8850...
    Otin tuossa kaapista 8148i:n, banaanin cityversio ja ilmeisimmin uuden nokian alkuperäisakun. Puhelin on ollut nyt latauksessa ~20:00 lähtien, eli viestin kirjoittamishetkellä nelisen tuntia, ja edelleen akkupalkit pyörivät ja itse laturi on kuumentunut varsin mukavasti.
    Muistelen, että aiemmin alkulataus ei ole kestänyt noin kauaa. Missähän nyt mahtaisi oikein olla vika?

    edit. Kello on 4 ja edelleen jatkaa lataamista.
     
  2. hopeinenkuu

    Liittynyt:
    12/7/04
    Viestit:
    171
    Tykkäykset:
    0
    Onkohan kyseessä mahdollisesti normaalia paksumpi tehoakku? Se jo osaltaan selittäisi tuota latausaikaa. Toisaalta itselläni kesti aikoinaan 3210:n alkulataus n.10 tuntia,välillä vain pysähtyi,mutta sitten alkoi taas rullata,ja kyllä se laturikin kuumana kävi,oli kuin keitetty peruna,joten ei mielestäni mitenkään erikoista.
     
  3. Jace

    Jace Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    4509
    Tykkäykset:
    3
    Puhelinmalli:
    N95, iPhone 5, V3, 7610, 8850...
    Kyseessä kuitenkin on litiumakku toisin kuin 3210:n nimh. Aivan normaali banaanin akku, ei teho.
     
  4. hopeinenkuu

    Liittynyt:
    12/7/04
    Viestit:
    171
    Tykkäykset:
    0

    Toki akun rakenteellakin voi olla merkitystä,mutta kun nykyisessä 6150:ssa mulla on Li-Polymer ja Li-ion akut ja molemmilla laturi kyllä lämpiää melko kivasti ladatessa (ihan alkuperäinen acp-7e tai jotain sinnepäin) , joten ainakaan se lämpeäminen ei ole epänormaalia. En muista kauanko tämän Litiumakun alkulataus sitten kesti, useamman tunnin joka tapauksessa.
     
  5. Jace

    Jace Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    4509
    Tykkäykset:
    3
    Puhelinmalli:
    N95, iPhone 5, V3, 7610, 8850...
    Olin siis oikeassa. Otin puhelimen latauksesta klo 13, puhelimen akkupalkit vierivät vielä silloinkin, eli 17h latauksessa ja akku on yhtä tyhjä kuin latauksen aloittamisen aikana.

    Mikähän tuossa nyt on vialla.. Laturi? Akku? ...
     
  6. veppis

    veppis Supermoderaattori

    Liittynyt:
    18/6/02
    Viestit:
    9357
    Tykkäykset:
    194
    Noilla oireilla epäilisin ennemmin puhelimen softaa tai latauselektroniikkaa...veikkaan että kun käytät akkua irti ja käynnistät sen jälkeen puhelimen uudestaan niin tilanne korjaantuu.
     
  7. Ammattilainen Aktiivinen jäsen

    Liittynyt:
    20/6/02
    Viestit:
    4932
    Tykkäykset:
    19
    Millä laturilla lataat?
     
  8. Jace

    Jace Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    4509
    Tykkäykset:
    3
    Puhelinmalli:
    N95, iPhone 5, V3, 7610, 8850...
    Akku on aivan tyhjä, ei virtaa hitustakaan.

    Nokian alkuperäislaturilla, 6e:köhän tuo oli..
     
  9. veppis

    veppis Supermoderaattori

    Liittynyt:
    18/6/02
    Viestit:
    9357
    Tykkäykset:
    194
    Kokeile jollakin pikalaturilla, esim. ACP-9E ja jos ei silläkään akku lataudu normaalisti ja muiden akkujen lataus puhelimella onnistuu niin vika on akussa.

    Akku voi ihan hyvin olla sökö jos se on ollut pitkäänkin naftaliinissa.
     
  10. Jace

    Jace Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    4509
    Tykkäykset:
    3
    Puhelinmalli:
    N95, iPhone 5, V3, 7610, 8850...
    Korjaa jos muistelen väärin, mutta eikös 9e ole tarkoitettu uudemmille malleille? Ei banaaniin taida olla kuin vaan tuo yksi laturi..

    edit. Ilmeisesti laturissa ei vikaa, koska latasi ainakin toisessa banaanissa olevaa vanhaa akkua..
     
  11. Mie

    Mie Tunnettu jäsen

    Liittynyt:
    18/6/02
    Viestit:
    2183
    Tykkäykset:
    35
    Puhelinmalli:
    Moto Z Play
    Älä ainakaan tuolla kokeile. Kuten tuossa jo mainittiinkin ei nämä nykyisiin Nokioihin sopivat laturit toimi banaanin kanssa. ACH-6E on se oikea ja muistaakseni myös ainut ellei vastaavaa autolaturia lasketa mukaan.
     
  12. PPS

    Liittynyt:
    19/6/02
    Viestit:
    203
    Tykkäykset:
    0
    Onko vanhakin litium akku?

    Litium akuilla on ikävä ominaisuus tuon iän suhteen. Mikäli akku on pitkään käyttämättä niin ihan normaalin pienen purkautumisen takia akku saattaa tyhjentyä aivan loppuun asti. Tämä tarkoittaa litium akuissa ettei akku enää suostu latautumaan vaan on käyttökelvoton.
    Litium akkua ei pitäisi koskaan varastoida pitkiä aikoja tyhjänä vaan kun ne on kerran otettu käyttöön pitäisi niitä joko käyttää kokoajan tai sitten ladata täyteen ja varastoida ja aina välillä ladata uudelleen, jottei pääse kokonaan tyhjenemään.
     
  13. veppis

    veppis Supermoderaattori

    Liittynyt:
    18/6/02
    Viestit:
    9357
    Tykkäykset:
    194
    Sorry nyt jos ei satu banaania olemaan tässä käsillä, mutta yhtään puhelinta en ole vielä ACP-9E:llä rikkonut ja toistaiseksi ovat kaikki kokeillut mallit sillä latautuneet.

    Tietysti jos banaanissa on latausäly laturissa tai liitin on fyysisesti erikokoinen/näköinen niin sitten tietysti kannattaa olla varovaisempi.
     
  14. vtormane

    vtormane Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    4439
    Tykkäykset:
    0
    Veikkaanpa että akku on sökö. Minulla on ollut useita banaanin käyttämättömiä sököjä akkuja sekä 1610:in aurinkokennoakkuja joissa on samat kennot.
     
  15. Jace

    Jace Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    4509
    Tykkäykset:
    3
    Puhelinmalli:
    N95, iPhone 5, V3, 7610, 8850...
    Siis banaaninlaturin blugi on pienempi, eli tuota ysiä ei saa mahdutettua väkisinkään :)


    Mitä akun ikään tulee, niin se on iskemättömästä paketista eilen illalla otettu ja pistetty lataukseen ensimmäistä kertaa. Sitä ennen ei ole koskaan ollut latauksessa.
     
  16. Jace

    Jace Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    4509
    Tykkäykset:
    3
    Puhelinmalli:
    N95, iPhone 5, V3, 7610, 8850...
    Kokeilin nyt laittaa akun toiseen banaaniin ja ladata. 1,5h latautunut ja kokeilin avata puhelinta, "odota, akku aivan tyhjä" sanoo puhelin.. Eli ilmeisesti on uskottava, että tuo tuliterä akku on sitten rikki?
     
  17. vtormane

    vtormane Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    4439
    Tykkäykset:
    0
    Jos ja kun et saa akkua henkiin niin avaappa varsin se akku jos kehtaat. Luulempa että näet hapettuneen akkukennon.... :)
     

Jaa tämä viestiketju