1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

7210 ja wappisivu

Keskustelu osiossa 'Datatuotteet', aloittaja Pehtoori, 4/1/04.

  1. Pehtoori

    Liittynyt:
    4/1/04
    Viestit:
    4
    Tykkäykset:
    0
    Sonera mobileplaza lähetti minulle gprs-asetukset ja pääsen kyllä esim. club nokian wapsivuille. mutta en pääse kaverini wapsivuille nokia 7210llä, mutta 6610llä pääsee, mikä mättää?

    eikös 6610 ja 7210 ole lähes identtiset yms. kaverin serverikin sanoo että 7210 on ollu yhteydessä, mutta 7210 herjaa vaan tuntematon tiedostomuoto.

    Onko vika taas vanhassa 3.09 ohjelmistoversiossa?
    kun ei saa soittajaryhmällekkään galleriasta valita ääntä.
     
  2. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Kököö sivuilla.
    6610 on tuoreempi, mutta 7210:n softaan on kyllä myös tullut selaimeen muutoksia aikaa myöten.
    Eli softa päivitys voi auttaa.
     
  3. Pehtoori

    Liittynyt:
    4/1/04
    Viestit:
    4
    Tykkäykset:
    0
    no testisivuni on tehty dreamweaverilla tai waptorilla..

    <?xml version="1.0" encoding="iso-8859-1"?>
    <!DOCTYPE wml PUBLIC "-//WAPFORUM//DTD WML 1.3//EN" "http://www.wapforum.org/DTD/wml13.dtd" >
    <wml>
    <card>
    morjes
    </card>
    </wml>

    vai onko liian monimutkainen sivu 7210lle :)

    sivut on apacheservulla ja "pitäs" olla mimetyypit kondiksessa.
    ei millään huvittas päivittää puhelinta ja toivoo että pelaa. Maksaa ja joutuu venaileen :(

    ei mitään kikkaa millä toimis väkisinkin? ku kerran jotkut wappisivut pelaavat..
     
  4. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Ei, vaan puutteellinen.

    <?xml version = "1.0" ?>
    <!DOCTYPE wml PUBLIC "-//WAPFORUM//DTD WML 1.1//EN" "http://www.wapforum.org/DTD/wml_1.1.xml">
    <wml>
    <card id="home" title="otsikko">



    morjens
    </p>
    </card>
    </wml>

    encoding="iso-8859-1" , toki saa tuolla olla ja 1.3 versio myös.
    Eli nuo

    tagit puuttui.
     
  5. Pehtoori

    Liittynyt:
    4/1/04
    Viestit:
    4
    Tykkäykset:
    0
    juu tagi unohtu, peijooni sentään. Piti laittaa vaan tollanen pikkupätkä esimerkiksi..

    6610n on näköjään koodattu idioottitulkki ja pariin muuhunkin luuriin, ku niillä näkyy sellanen tekemäni sivusto mistä voi ladata soittoääniä.Ei tullu edellämainitusta syystä mietittyä että olis koodivirhe ku muilla näky.

    kyllä toi korjaamasi koodi näky ihan ok.kiitos vastauksista, koitan korjata varsinaisia sivuja että näkys mullakin.
     
  6. Pehtoori

    Liittynyt:
    4/1/04
    Viestit:
    4
    Tykkäykset:
    0
    hmmm, sain sivut pelaan, tais olla jotain kökköö tosiaan ennen esimmäistä cardia :)
     

Jaa tämä viestiketju