1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

6630 hukkaa verkon

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja Seb, 9/7/05.

  1. Seb

    Liittynyt:
    16/1/05
    Viestit:
    139
    Tykkäykset:
    0
    Onko muilla tullut eteen sellaista, että 3G-verkon ulkopuolelle siirryttäessä puhelin ei hakeudu 2G-verkkoon. Jos yritän soittaa, niin sanoo "ei verkkoyhteyttä", mutta ei kuitenkaan yritä etsiä verkkoa. tai ehkä etsii, mutta ei kuitenkaan löydä.

    saunalahden kuukauden vanha kortti ja elisan verkossa luonnollisesti toimii.

    puhelimen softaversio on 3.45.113.

    elisan kortilla ei tällaista ollut, joten epäilen lähinnä saunalahden sim-korttia...
     
  2. arivi Aktiivinen jäsen

    Liittynyt:
    13/7/02
    Viestit:
    7875
    Tykkäykset:
    7
    Puhelinmalli:
    Mate 7 / Mate 8
    Ota automaattinen verkonhaku pois päältä, niin ei katkeile yhteydet. Itse en ainakaan aikoinaan muuta ratkaisua keksinyt.
     
  3. egidi

    Liittynyt:
    14/7/05
    Viestit:
    49
    Tykkäykset:
    0
    Minulla känny hukkaa verkon 3G-datayhteyttä käyttäessä.

    Välillä verkko katoaa täysin eikä löydy boottaamallakaan ja puhelin saattaa bootata itsensä. Odottamalla jonkin aikaa puhelin haluaa minun valitsevan verkon uudelleen listalta.

    Verkon valinta on manuaalinen eikä puhelin pääse jostain syystä kirjautumaan takaisin verkkoon.

    Käytössä sl ja elisan verkko.

    Kännyn softa: V 4.03.38

    Puhelin kävi huollossa vastikään nimenomaan verkosta putoilun vuoksi jolloin siihen päivitettiin myös uusin käyttis.

    Onko muilla ollut tällaista ongelmaa? Löytyisköhän tähän minkäänlaista lääkettä?
     
  4. arivi Aktiivinen jäsen

    Liittynyt:
    13/7/02
    Viestit:
    7875
    Tykkäykset:
    7
    Puhelinmalli:
    Mate 7 / Mate 8
    Olet valinnut 3G verkon käyttöön manuaalisesti. Valiste GSM verkko ilman 3G:ta niin pitäisi pelittää. Ja samoja ongelmia on ollut lähes kaikilla kaäyttäjillä, joten jos jaksat kahlata Käyttökokemukset Nokia 6630 -ketjua läpi, niin löydät paljon vastaavia kokemuksia.
     
  5. Seb

    Liittynyt:
    16/1/05
    Viestit:
    139
    Tykkäykset:
    0
    Syy ei ollut muuten asetuksissa, vaan bugi firmiksessä. Korjaantui aikoinaan päivityksellä.
     
  6. sane Aktiivinen jäsen

    Liittynyt:
    17/5/03
    Viestit:
    1761
    Tykkäykset:
    13
    Kokeile päivittää firmis, auttoi ainakin itelle. Ja nykyäänhän sen voi tehdä kotonakin niin vaivaakaan ei juuri synny:p
     
  7. Seb

    Liittynyt:
    16/1/05
    Viestit:
    139
    Tykkäykset:
    0
    Niin, siis tuossahan just kirjoitin, että KORJAANTUI aikoinaan päivityksellä. Nyt on toinen puhelin ja toisenlaiset bugit... :)
     

Jaa tämä viestiketju