1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

6610 + dku-5 + w2k

Keskustelu osiossa 'Datatuotteet', aloittaja Hannu2, 21/7/03.

  1. Hannu2

    Liittynyt:
    6/6/03
    Viestit:
    29
    Tykkäykset:
    0
    Elikäs tuli hommattua tollanen luuri ja tässä nyt parin päivän ajan olen yrittänyt saada pakettia pelaamaan mutta eihän tuosta mitään tunnu tulevan... :(

    Käyttis windows 2000 Pro FI.

    Kaapelin ajurit ajoin ensin koneelle ja sitten laitoin itse kaapelin vasta kiinni. Näin neuvottiin liikkeessä tekemään... No homma skulaa tähän asti ihan hyvin. Pc-suiten asennuskin sujuu niinkuin pitääkin, mutta puhelinta connection manager ei piussin päästä löydä vaikka mitä tekisi.

    Com-portteja olen vaihdellut ja asennellut ajureita jne. mutta ei toimi. Kaapeli näyttäisi asettuvan Com3:een kun kokonpanoasetuksista katsoo.

    Onko kyseessä taas pc-suiten vika?

    Olisko kellään asennuskokemuksia ko. asiasta, tämä alkaa pikkuhiljaa risomaan aika pahasti. Voisi vaikka privaviestillä heittää... Kaikki vinkit ovat tervetulleita.

    Kiitos.
     
  2. Juuei

    Liittynyt:
    14/7/03
    Viestit:
    29
    Tykkäykset:
    0
  3. Hercules

    Liittynyt:
    19/6/02
    Viestit:
    36
    Tykkäykset:
    0
    Kokeilepas käyttää puhelinta päivityksessä.
    Asenna sit ohjelmat uusix, mulla toimi ainakin.
    Eli mulla connection manager heitteli com-portteja miten sattuu, mut päivitys auttoi.
     
  4. Hannu2

    Liittynyt:
    6/6/03
    Viestit:
    29
    Tykkäykset:
    0
    Elikäs kaapeli asentuu vinkun mukaan ihan oikein. Pc-suitea asentaessa ei ohjelma löydä puhelinta modeemiyhteyksiä luodessaan. Herjaa jotain virhe 200 jne. Tuon takia ei ilmeisesti sitten conection managerkaan puhelinta löydä.

    Kaapeli asentuu com3:ksi. Connection manager ehdottaa vain com1 :stä ja com2 :sta. Nokian troubleshoot.txt :in mukaan pitäisi yrittää comeja vaihdella mutta eipä ole ollut hyötyä...

    Pitää tuota päivitystä kokeilla sitten... Lähin huolto 50 kilsan päässä... =(
     
  5. Juuei

    Liittynyt:
    14/7/03
    Viestit:
    29
    Tykkäykset:
    0
  6. Hannu2

    Liittynyt:
    6/6/03
    Viestit:
    29
    Tykkäykset:
    0
    Ei oo muita laitteita... Connection manager näyttää vaan 1 ja 2 :sen. Oli aikasemmin kameran usb ja tulostimen usb mutta poistin nuo; ei vaikutusta. Lisäsin kaksi usb liitäntääkin, josko vika olisi niissä mutta ei... Ei toimi niin ei toimi... Puhelin ei löydy kaapelin päästä vaikka kuinka kokeilee...

    Pc Suite on versio 5.1.

    Pitää varmaan kokeilla tuota softapäivitystä... Aika kumma juttu jos se siitä johtuu, mutta aika vähästähän nää ongelmat aina tulee... :)
     
  7. Juuei

    Liittynyt:
    14/7/03
    Viestit:
    29
    Tykkäykset:
    0
  8. Hannu2

    Liittynyt:
    6/6/03
    Viestit:
    29
    Tykkäykset:
    0
    Missäs tuolla Nokian sivuilla noin lukee, kun yritin etsiskellä mutta ei osunut silmään... =)

    Ja softapäivityksestäkään ei taida olla apua, kun luurissa on
    4.74 14-04-03 -softa, joka on ilmeisesti uusin... =(

    Ei viittis käyttistäkään vaihtaa, mutta alkaa pikkuhiljaa vaikuttaa siltä...
     
  9. Juuei

    Liittynyt:
    14/7/03
    Viestit:
    29
    Tykkäykset:
    0
  10. sauliv

    Liittynyt:
    27/7/03
    Viestit:
    1
    Tykkäykset:
    0
    Jos puhelin on kytketty datakaapelilla tietokoneeseen ja haluaa käyttää puhelinta modeemina nettiyhteyteen, niin siinä tapauksessa Nokia Connection Managerissa ylhäällä olevista kolmesta symbolista kaikkien pitää olla harmaana sekä keskellä olevassa "Puhelin" kohdassa pitää lukea teksti: "Puhelinta ei ole kytketty".

    Jos taas haluaa käyttää Nokia PC Suite ohjelmaa, niin näistä kolmesta symbolista vasemman puoleista (sarjaporttiyhteys) pitää klikata, jolloin se muuttuu vihreäksi. Silloin "Puhelin" kohtaan ilmestyy teksti "Nokia 6610".
     
  11. Hannu2

    Liittynyt:
    6/6/03
    Viestit:
    29
    Tykkäykset:
    0
    Kokeilin asentaa kaapelin ja luurin toiseen koneeseen joka on modeemikäytössä ja kuinkas kävikään, toimii kuten pitääkin. Käyttiksenä on enkku w2k...

    Biossi on toisessa koneessa suht uus ja usb -ajureitakin on päivitelty; mutta ei nuo varmaan paljon hyödytä koska luuri asentui 200 :seen Penaan heittämällä, jonka biossia ei varmasti ole rukattu aikoihin...

    Siispä pitääkö heittää tolla suomi winkulla vesilintua vai otettava vanha mylly käyttöön... =)

    Ilman palomuuria en ole kokeillut vielä, mutta tuskinpa paljoa auttaa...
     
  12. PowerPlay

    Liittynyt:
    28/1/03
    Viestit:
    12
    Tykkäykset:
    0
    Veikkaanpa että se nimenomaan se palomuuri joka bugittaa.....usko pois.
     
  13. Hercules

    Liittynyt:
    19/6/02
    Viestit:
    36
    Tykkäykset:
    0
    Asensin GPRS:ää ihan uuteen puhelimeen, käytin päivityksessä (sama versio) ja rupes sit toimimaan,
    et älä vaihda käyttistä ennen ku oot kokeillu tätä.
     
  14. gulassi

    gulassi

    Liittynyt:
    2/8/03
    Viestit:
    42
    Tykkäykset:
    0
    Puhelinmalli:
    HTC Sensation, Jolla
    Nokia 6610+irda

    Itselläni on ongelmia 6610:n ja irdan kanssa. Liittymä on choice. Pcsuite toimii, mutta kun yritän käyttää internettia gprs:n kautta, niin yhdistettäessä kuuluu puhelimesta piipitystä ja tietokone valittaa että kone johon olit yhdistämässä ei vastaa. Asetukset olen laittanut RL:n sivujen mukaan ja käytän puhelinvekkoyhteyksiä yhdistämiseen.
     
  15. Hannu2

    Liittynyt:
    6/6/03
    Viestit:
    29
    Tykkäykset:
    0
    No niin, palomuurin heitin mäelle ja asentelin englannin kielisen Pc - Suiten ja tuntus pelaavan. Yhteys palasi kerran aikaisemminkin, mutta koneen buutatessa ei enää yhteys toiminut...

    Toivottavasti tämä nyt pelaa vaikka koneen käynnistääkin uudelleen... =)

    Kiitoksia kaikille vinkeistä!
     
  16. Hannu2

    Liittynyt:
    6/6/03
    Viestit:
    29
    Tykkäykset:
    0
    No niin... uusi emolevy ja uudet kujeet. :)

    Eli emon vaihdon yhteydessä piti vinkku asentaa uusiks ja tietysti kaikki muukin sälä. Nyt on vain niin, että noksu+kaapeli -yhdistelmä ei asennu jälleen ilman murheita. Kaikki on kokeiltu jälleen mutta puhelinta ei piussin päästä löydy...

    Nyt ei ole syynä palomuurit sun muut, sillä koneella ei ole vielä asennettuna periaatteessa mitään...

    Onko kellään kokemusta tällaisestä?
     
  17. vuohi-

    Liittynyt:
    6/11/03
    Viestit:
    1
    Tykkäykset:
    0
    Juu, itellä sama ongelma
    (6610+dku-5+winXP) kaikkea mahdollista kokeilin, ja lopuksi päivitin pc suiten uusimpaan versioon 5.1 tms. sekä puhelimen ajurin. Tällä homma lähti pelaamaan kerrasta. PC suiten saa tästä http://www.nokia.com/nokia/0,8764,3...ID=1&productId=137&categoryId=19&languageId=2 . ja ajurin tästä http://www.nokia.com/nokia/0,8764,5...ctId=229&categoryId=18&languageId=1&x=32&y=10 .
    itse kylläkin soitin nokian valtuutettuun myymälään ja pyysin ne cd:llä (konnu on modeemi joten ei jaksanu lataa).
     
  18. Hannu2

    Liittynyt:
    6/6/03
    Viestit:
    29
    Tykkäykset:
    0
    Heivasin kaapelin hitoille ja hommasin ST-Labsin irda-sovittimen...

    Nyt päästään jo soittosarjaan asti mutta siihen tyssää. Eli ei avaa tota GPRS "porttia" eli alottaa vaan suoraan ton *99# -soittosarjan ja väittää yhdistävänsä... =(

    ***kele näiden vehkeiden kanssa...

    Läppärin kanssa toimii moitteettomasti mutta ei pöytäkoneen kanssa. Puhelimen tunnistaa kuten pitääkin, yhteys ei vaan aukea...

    Oisko kellään kokemuksia?
     
  19. (forum)jape

    Liittynyt:
    13/11/03
    Viestit:
    16
    Tykkäykset:
    0
    6610 Dku5 kaapeli ja irda

    mulla on nokia 6610 puhelin ja DKU5 datakaapeli käyttis on xp eikä mulla oo ollu minkään näköisiä ongelmia puhelimen tunnistuksessa asensin ensin DKu 5 kapelin ajurit ja sitten pc suiten. com portti mulla on määritetty com 5:seksi.

    ainut ongelma on se että kun poltan cd levyjä samaan aikaan kun olen netissä puhelimen kautta niin yhteys katkeaa. Luulin ensin sen johtuvan siitä kun mulla oli irda vastaanotin sarjaportissa ja ostin datakaapelin mutta ongelma ei ole kadonnut. Osaisiko joku sanoa mitä teen asialle
     
  20. Hannu2

    Liittynyt:
    6/6/03
    Viestit:
    29
    Tykkäykset:
    0
    No niin, oli irda palikan asetuksissa default-asetukset ihan väärin, ei ihme ettei toiminut. Oikeat asetukset löysin kokeilemalla ja jätin pc-suiten asentamatta. Hyvin pelaa nyt, olisi aikoinaan jo pitänyt hommata tää irda-palikka. Olis säästynyt paljon harmaita hiuksia... =)
     

Jaa tämä viestiketju