1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

6600:sen operan kuvat?

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja mobiiliman, 27/1/04.

  1. mobiiliman

    Liittynyt:
    27/1/04
    Viestit:
    26
    Tykkäykset:
    0
    mistähän vois johtua,kun opera kyl lataa kuvat sivulle,mut sit ku selaa sivun loppuun ja taas alkuun,niin kuvat ovatkin hävinneet!
     
  2. rasse

    Liittynyt:
    6/6/03
    Viestit:
    447
    Tykkäykset:
    2
    Puhelinmalli:
    Nexus 6
    Itselläni on aivan sama ongelma....olisi upea juttu jos joku tietäisi ratkaisun tähän...
     
  3. KC

    Liittynyt:
    27/1/04
    Viestit:
    9
    Tykkäykset:
    0
    Operan sivuilta saa uuden päivitetyn version joka osaa luoda uuden välimuistitiedoston korruptoituneen alkuperäisen tilalle. Päivitys ei muuta operaa trial-versioksi. Linkki löytyy sieltä foorumista, tarkempaa osoitetta en muista enkä tähän hätään ehdi etsiä.
     
  4. rasse

    Liittynyt:
    6/6/03
    Viestit:
    447
    Tykkäykset:
    2
    Puhelinmalli:
    Nexus 6
  5. KC

    Liittynyt:
    27/1/04
    Viestit:
    9
    Tykkäykset:
    0
    Tässä linkki helpompaan tapaan saada opera toimimaan kuviaen suhteen ongelmitta. Päivitys toimii ainakin minun puhelimessa hyvin.

    "This thread has been quiet for a while, but the problem is still there. What we have been able to figure out is that a write operation is not completed and that corrupts the folder. But neither Opera nor Nokia has been able to find out what triggers it and whether it is Opera's fault or a weakness in the file system / MMC. We know it only occurs on the 6600 (and no other Symbian device).

    As we have not yet been able to solve the problem, the current solution is a workaround. We have found a way to detect when the folder is corrupt. Opera will now check this on startup and if corrupt, the "cache4" folder will be renamed to "cache4_1" and a new one created. If the problem happens again, it's renamed to "cache4_2" and so on. Of course it would be better to simply delete the folder, but this seems to be impossible because it is corrupt.

    We would greatly appreciate if those of you who have had this problem could help test the new build. If you alread have renamed the corrupt folder, please change the name back to "cache4" and install the build below. Then run Opera and see if it solves the problem as described above. Restart the browser several times and verify that only one new folder is created."

    You can download the new build from here:
    http://www.opera.com/download/index.dml?platform=symbian&man=Nokia
     

Jaa tämä viestiketju