1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

6600: PC-Suite ei suostu käynnistymään.

Keskustelu osiossa 'Datatuotteet', aloittaja Keijo, 31/10/03.

  1. Keijo

    Liittynyt:
    18/6/02
    Viestit:
    724
    Tykkäykset:
    0
    Kun yrittää käynnistää PC-Suiten tulee ilmoitus:"failed to create empty document".

    Käyttis on w2k sp4. Bluetoothina on Conceptronic CBTU.

    Puhelimelta onnistuu kyllä lähettämään kuvia tietokoneeseen mutta pc-suitea en saa tomimaan. Jos joku osaisi sanoa mikä mättää. Olisi ihan mukava päästä hyödyntämään tuota pc-suitea.
     
  2. Anonymous

    Liittynyt:
    18/6/02
    Viestit:
    0
    Tykkäykset:
    0
    Mikä Pc-Suite sulla on?
     
  3. Keijo

    Liittynyt:
    18/6/02
    Viestit:
    724
    Tykkäykset:
    0
    Katoppa viestin otsikon ensimmäinen sana ja arvaa.
     
  4. Anonymous

    Liittynyt:
    18/6/02
    Viestit:
    0
    Tykkäykset:
    0
    Sori, mut en tiedä mikä versio siinä tulee mukana. Onko se 5.1 vai onko 6600:n mukaan laitettu jo se uusi 5.6 versio
     
  5. Keijo

    Liittynyt:
    18/6/02
    Viestit:
    724
    Tykkäykset:
    0
    Paha sanoo kun ei toi edes lähe käyntiin. Mut ei sul mitää helppii olis, versiosta riippumatta.
     
  6. Anonymous

    Liittynyt:
    18/6/02
    Viestit:
    0
    Tykkäykset:
    0
    Onko sulla siinä windowsissa täydet oikeudet (eli adminstrator)
     
  7. murto

    murto Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    2394
    Tykkäykset:
    0
    2000:ssa pitää olla adminstrator että saa toimimaan.
     
  8. bull Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    3136
    Tykkäykset:
    0
    Jos on WinXP home ja vaan 1 käyttäjä, niin on automaattisesti admin. Muistaakseni XP Home tekee kaikista koneen käyttäjistä automaattisesti admineja...
     
  9. Hannu2

    Liittynyt:
    6/6/03
    Viestit:
    29
    Tykkäykset:
    0
    Niin vähän off topic, mutta voiko noita uusia(kaan) PC-suiteja saada toimimaan sinihampaan kanssa?

    Aikaisemmat versiot ei toiminu vaikka verta itki... :)
     
  10. Hakki

    Hakki Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    2987
    Tykkäykset:
    10
    Puhelinmalli:
    iPhone 6
    Kyllä mulla on toiminut/toimii hienosti.
     
  11. Keijo

    Liittynyt:
    18/6/02
    Viestit:
    724
    Tykkäykset:
    0
    En oo admini mutta "järjestelmänvalvoja" kylläkin. Eli FI windowssi. Meinaatteko että pitäisi luoda tota varten omat tunnukset?
     
  12. Keijo

    Liittynyt:
    18/6/02
    Viestit:
    724
    Tykkäykset:
    0
    Nyt:

    * Muutin käyttäjänimen Administratoriksi
    * Latasin nokian sivulta pc-suiten
    * Asensin bt:n uudestaan

    Ja nyt toimii. Saas nähdä toimiiko vielä tuolla järjestelmänvalvoja tunnuksilla...
     
  13. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Äkkösillä ja välilyönneillä varustettuja tunnuksia ei kannata käyttää, aina silloin tällöin eri ohjlemien kanssa ilmenee ongelmia.
     
  14. Keijo

    Liittynyt:
    18/6/02
    Viestit:
    724
    Tykkäykset:
    0
    Joo no tää kone on himassa surffailukäytössä ja noi tunnarit on w2k:n defaultit.
     
  15. Ville_A Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    1672
    Tykkäykset:
    0
    Hyvä tapa yleensäkin on luoda joku profiili normaaliin käyttöön ja antaa vaikka sille admin-oikeudet jos tarvii. Tuo oletustili (Järjestelmänvalvoja/Administrator) kannattaa jättää varatiliksi. Näin voit esim säästyä winukan uudelleenasennukselta. Itsellänikin on joskus joku profiili mennyt niin sekaisin (ei - en asentanut tuolloin mitään outoa), että on ollut pakko loggautua sisään adminin varatunnuksilla ja poistaa käyttöprofiili ja luoda uudestaan (w2k).
     
  16. Nemesis-88 Aktiivinen jäsen

    Liittynyt:
    18/2/03
    Viestit:
    5613
    Tykkäykset:
    8
    Puhelinmalli:
    Nokia Lumia 1020
    Onko kukaan kokeillut, että toimiiko 3650:n PC suite 6600:n kanssa?
     
  17. Keijo

    Liittynyt:
    18/6/02
    Viestit:
    724
    Tykkäykset:
    0
    Kyllä tossa on yksi profiili admin-oikeuksilla. Itseasiassa tuon tilin tunnareiksi muutin tuon adminin. Opin asian itse myös kantapään kautta ;D

    Mutta asiaan: toimii kyllä näillä järjjärin tunnuksilla ja eipä tuota mRouteriakaan näkynyt kun asensi tuolta cd:ltä pc-suiten. Mutta netistä ladattu pc-suite näyttäisi olevan versiota 1.0.0 joten onko tuo sitten sama kuin asennus cd:llä? Ainakin installeri näytti olevan erilainen??
     
  18. ebo Aktiivinen jäsen

    Liittynyt:
    27/6/02
    Viestit:
    1500
    Tykkäykset:
    0
    Minulla on outo ongelma N6600:n PC Suiten kanssa.

    Olen muodostanut bt serial port -likin ja mRouterissa näkyy linkki toiminnassa samoin kuten on toiminut 3650/7650:n kanssa. Käynnistäeessäni 6600:n PC Suitea tulee ruutu, jossa kysytään laitteen nimeä.

    tämä ei kuitenkaan hyvä mitään nimeä, vaan sanoo: "Sinun on annettava kelvollinen nimi."

    Mistä voisi olla kyse? Olen kokeillut nimenä esmes ebo6600 ja muita, joiden pitäisi kelvata a-ok.

    Edit: Ja kyseessä on siis 6600:n PC Suiten versio 1.0.0 eli myyntipaketin CD:llä tuleva. Uudempaa ei vielä ole webissäkään.

    t. tero
     
  19. ebo Aktiivinen jäsen

    Liittynyt:
    27/6/02
    Viestit:
    1500
    Tykkäykset:
    0
    Ongelma ratkesi, kun poistin 6600:n PC Suiten suomenkielisen version ja asensin tilalle englanninkielisen. Tai sitten jotain muuta sattumaa tapahtui.

    t. tero
     
  20. blueice

    Liittynyt:
    19/6/02
    Viestit:
    282
    Tykkäykset:
    0
    Mua kiinnostaa sitten täydellä kympillä nämä N jutut, mutta suomenkielisissä winukoissa, w2k että xp, tehkää sinne c:lle c:\temp hakemisto ja käykää kertomassa ympäristömuuttujille, että käyttää sitä.

    Eli omatietokone kohdalla oikeata ja ominaisuudet -> lisäasetukset -> ympäristömuuttujat -> muokkaa molemmat käyttämään c:\temp...

    Tämä on ainakin w2k fin käyttiksissä ja kymmeniä koneita tehneenä voin sanoa että kannattaa tehdä kaikkiin w2k ja xp käyttiksiin, ongelmia ei ole ollut..
     

Jaa tämä viestiketju