1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

6510:n lompakon bugi?

Keskustelu osiossa 'Matkapuhelimet', aloittaja oskari, 31/8/02.

  1. oskari

    oskari

    Liittynyt:
    5/8/02
    Viestit:
    116
    Tykkäykset:
    0
    Puhelinmalli:
    Galaxy Mega
    Osaako joku neuvoa (toimiiko kaikilla samoin), onko virhetoiminto:

    a) Aloitan lompakon käytön, siis puhelin pyytää uutta tunnusta.
    b) Tallennan omiin merkintöihin muutaman tunnuksen ja salasanan jotta voin helposti ne noutaa wappaillessa.
    c) Määritän lompakon suojausasetuksissa salasanan kyselyn pois, koska nuo muutamat merkinnät eivät ole niin kriittistä tietoa ja näin saan hiukan helpommin ne käyttööni wappaillessa.
    d) Kaikki toimii hienosti kunnes poistan sim-kortin koneesta ja laitan sen takaisin. Nyt lompakko kysyykin tunnusta... EIKÄ sille kelpaa kohdassa a antamani oma tunnus!!!!
    e) Siis joudun tyhjentämään erikoiskoodilla koko lompakon ja aloittamaan kaikki alusta.

    Lisätty: ai niin, softa on 4.06

    Oskari
     
  2. Kotkis Aktiivinen jäsen

    Liittynyt:
    14/7/02
    Viestit:
    11124
    Tykkäykset:
    18
    Puhelinmalli:
    IPhone 5S
    No toimiiko, jos jätät salasanan kysymisen päälle?
     
  3. oskari

    oskari

    Liittynyt:
    5/8/02
    Viestit:
    116
    Tykkäykset:
    0
    Puhelinmalli:
    Galaxy Mega
    Hmmm... ei taida olla paljon 6510:n omistajia kun ei tule kokemuksia.

    Huomasin juuri että vaikka jättää salasanan kyselyn päälle, niin kun kerran sammuttaa puhelimen, niin ei pääse enää antamallaan salasanalla lompakolleen.

    Jos viitsitte testata omillanne niin tässäpä toimintavaiheet:
    a) aktivoi lompakko ja anna joku tunnusluku (siis kaksi kertaa)
    b) tallenna jotain omiin merkintöihin
    c) sulje lompakko
    d) testaa ja mene lompakolle antamallasi tunnusluvulla... toimii hienosti
    e) sammuta puhelin ja laita uudelleen päälle
    f) mene lompakolle, se kysyy tunnuslukua, mutta ilmoittaa äsken antamasi vääräksi... P..LE !

    Onkohan tässä jokin ihme logiikka jota en ymmärrä?


    Oskari
     
  4. Kotkis Aktiivinen jäsen

    Liittynyt:
    14/7/02
    Viestit:
    11124
    Tykkäykset:
    18
    Puhelinmalli:
    IPhone 5S
    Kokeilin 6310i:lläni ja toimii ok. Eli vika lienee siinä 6510:ssa / yksilössäsi.
     
  5. msilvast

    Liittynyt:
    2/9/02
    Viestit:
    2
    Tykkäykset:
    0
    Ihan oikein toimii. 6510 ja 4.06 softa.
     
  6. Tanjuzka

    Tanjuzka Aktiivinen jäsen

    Liittynyt:
    11/7/02
    Viestit:
    3324
    Tykkäykset:
    10
    Puhelinmalli:
    Iphone 5S
    Juu minä olen huomannut aivan saman. Aika kiusallinen juttu! :(
     
  7. Jupis

    Liittynyt:
    24/6/02
    Viestit:
    23
    Tykkäykset:
    0
    Jep, mulla on myös sama vika (kyselinkin tästä jo joskus alkukesästä). Softaversio on pykälää vanhempi eli 4.05.

    Mun ei tarvitse edes poistaa SIMmiäkään, riittää kun lompakon pistää kiinni niin eipähän sit enää aukea. Tietoturvallista ;)

    Ilmeisesti ei kannata viedä vielä softapäivitykseenkään mikäli 4.06 versiota uudempaa ei ole saatavilla...grr...
     
  8. reija

    Liittynyt:
    2/9/02
    Viestit:
    3
    Tykkäykset:
    0
    6510:n lompakko

    Kyllä! Tulin huomanneeksi. Meni koko eilisilta kun yritin pähkäillä, että mikä lompakkoon oikein on mennyt. Koodi, jota käytin oli varmasti oikein. Aloin jo epäillä, että joku on käynyt näpelöimässä puhelintani ja saanut muutettua koodin, mutta sekin tuntui aika mahdottomalle ajatukselle, koska kellään muulla kuin miehelläni ei ole ollut mahdollisuutta päästä puhelimeeni käsiksi ja hänellä taas ei varmasti ole siihen mitään motiivia. Pelästyin myös hieman, että onko joku päässyt korttini tunnuslukuihin käsiksi. Ja kärsin myös piinallisesta ajatuksesta, että olen itse epähuomiossani käynyt muuttamassa lompakon koodia, mutta en vaan muistanut sitä enää, tai ylipäätään koko tapahtumaa. Mutta kännykän virran sulkeminen tosiaan lukitsee lompakon ikuisiksi ajoiksi. Itse en ole kertaakaan käyttänyt sim-korttia pois, eikä puhelin ole myöskään kolahtanut. Ainoastaan olen kerran tuon edellisen lompakon koodin aikana käyttänyt virtaa pitemmän aikaa pois päältä ja se näyttää olevan syypää lukkiutumiseen.

    Testasin äsken tuon jutun ja asia tosiaan pitää paikkansa. Aika lyhyt ja rajallinen ilo tuo lompakko.
     
  9. reija

    Liittynyt:
    2/9/02
    Viestit:
    3
    Tykkäykset:
    0
    Re: 6510:n lompakko (lisäys)

    Testasin tuota puhelimen virran katkaisua kahdella tavalla. Ensin se oli suljettuna ihan vaan hetkisen 1-2 sekuntia, jonka jälkeen lompakko aukeni koodilla normaalisti. Mutta kun virta on puolikin minuuttia pois päältä, koodi ei enää kelpaa.


     
  10. msilvast

    Liittynyt:
    2/9/02
    Viestit:
    2
    Tykkäykset:
    0
    hmm. Merkillistä. Ei vaikuta vaikka olisi simmikin veks useamman minuutin, aina toimii.
     
  11. Kotkis Aktiivinen jäsen

    Liittynyt:
    14/7/02
    Viestit:
    11124
    Tykkäykset:
    18
    Puhelinmalli:
    IPhone 5S
    Voisko tähän ongelmaan auttaa tehdasasetusten palautus puhelimen valikoista? Jotkut bugit on Nokioista lähtenyt sillä. Ja kun näyttäis että toisissa puhelimissa (samalla softalla) toimii ok.
     
  12. Bjoerne

    Liittynyt:
    18/6/02
    Viestit:
    125
    Tykkäykset:
    0
    Ei oo minulla tuommosta bugia. Versio 4.00
     
  13. oskari

    oskari

    Liittynyt:
    5/8/02
    Viestit:
    116
    Tykkäykset:
    0
    Puhelinmalli:
    Galaxy Mega
    Kävin liikkeessä josta ostin puhelimen (viikko sitten). Testasimme pikaisesti uudella laatikosta otetulla puhelimella. Siinä lompakko toimi (siis pikainen testi) ihan hyvin. Vaikuttaa siis yksilövialta.


    Jätin puhelimeni takuukorjaukseen, saapa nähdä miten onnistuu. Kerron tuloksen kun saan kännyn takaisin.

    Oskari
     
  14. Jarg

    Liittynyt:
    19/6/02
    Viestit:
    77
    Tykkäykset:
    3
    Puhelinmalli:
    iPhone 5S
    Moro,

    Mulla on samanlainen bugi kuin sullakin. Olen huomannut, että bugin esiintyminen on kiinni siitä, että mikä muisti kännyssä on käytössä (ja mitä siellä on). Jos käytän

    1) puhelimen muistia ja bugi esiintyy
    2) simmin muistia (mutta puhelimessakin on tavaraa), bugi esiintyy
    3) puhelimen muisti on tyhjä ja simmin muisti käytössä, homma toimii.

    Tehdasasetusten palautus ei korjaa vikaa.

    Itselläni sama bugi esiintyi softassa 4.00, jonka päivitin 4.06:ksi, joka myöskään ei korjannut vikaa.

    - Jarg -
     
  15. Kotkis Aktiivinen jäsen

    Liittynyt:
    14/7/02
    Viestit:
    11124
    Tykkäykset:
    18
    Puhelinmalli:
    IPhone 5S
    Oho, aika v-mäiseltä bugilta tuntuu. Eihän siinä voi sitten laittaa esim. useita numeroita samalle yhteystiedolle, eikö niin? (Yksi parhaista ominaisuuksista mielestäni.)
    ED: Kirj.virhe
     
  16. Zyklon

    Zyklon Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    1073
    Tykkäykset:
    0
    Mulla v 04.06 ja toimii täydellisesti eli kyseisillä toimenpiteillä en saanut lompakkoa jumiin.Yksilövika.
     
  17. Conda Aktiivinen jäsen

    Liittynyt:
    1/8/02
    Viestit:
    5327
    Tykkäykset:
    0
    Samoin, v. 4.06
     
  18. reija

    Liittynyt:
    2/9/02
    Viestit:
    3
    Tykkäykset:
    0
    Kokeilin tyhjätä puhelimen muistin ja silti bugi yhä ilmenee. Mistä muuten tietää, mikä softa puhelimessa on?
     
  19. Kotkis Aktiivinen jäsen

    Liittynyt:
    14/7/02
    Viestit:
    11124
    Tykkäykset:
    18
    Puhelinmalli:
    IPhone 5S
    *#0000#
     
  20. Bobby

    Liittynyt:
    15/7/02
    Viestit:
    3
    Tykkäykset:
    0
    Bugi

    Mula oli aluksi buginen lompakko, kun käytin samaa koodia kun pin koodi! Mutta kun monen kerran jälkeen vaihdoin koodin aivan uudeksi, niin sen jälkeen lompakko on toiminut täydellisesti!!!
     

Jaa tämä viestiketju