1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

6510 ir220L+Actisys Me

Keskustelu osiossa 'Datatuotteet', aloittaja People, 10/7/02.

  1. People

    Liittynyt:
    10/7/02
    Viestit:
    1
    Tykkäykset:
    0
    Miten saan toimimaan ir laitteen ajurit asennuttu mutta eivät löydä toisiaan tarvitaanko jotain ylimääräisiä ajureita tai softaa
     
  2. BassFreak

    Liittynyt:
    18/6/02
    Viestit:
    135
    Tykkäykset:
    0
    Me:ssä on todennäköisesti käytössä acpi-virranhallinta ja se laittaa koneen sarjaportin virransyötön pois päältä ja siis sarjaportissa tämän takia toimi ns. passiiviset laitteet, jotka ottavat sähkönsyötön sarjaportista.

    korjaus asiaan (lainaus microsoftin kotisivuilta):

    To work around this behavior, use the following method:

    Disable the power management of the COM ports:

    1. Use Registry Editor (Regedit.exe) to locate the EnablePowerManagement value in the following registry key:


    2. HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\VCOMM On the Edit menu, click Modify , change 01 to 00, and then click OK .


    # Quit Registry Editor.


    Siis mun koneessa ainakin toi rekisteri avain ei ollut ihan tuo tuossa yllä lukeva, mutta ero oli pieni, eli varmaankin löydät sen. Siis tuo arvo, mitä pitää muuttaa on yleensä ensin 01 00 00 00 ja sen kun muutat muotoon 00 00 00 00 ja lopetat regeditin. Tämän jälkeen vielä buuttaat koneen ja sitten pitäisi toimia.

    Jos ei näillä neuvoilla toimi, niin kysele lisää, voin neuvoa tarkemminkin.
     

Jaa tämä viestiketju