1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

6510 - hajosko mikrofoni?

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja Conda, 5/3/03.

  1. Conda Aktiivinen jäsen

    Liittynyt:
    1/8/02
    Viestit:
    5327
    Tykkäykset:
    0
    Kun puhuu puhelua, niin mä kuulen vastapuhujan äänen, mut se ei kuule mun ääntä. Lisäksi molemmat kuulee semmosta rätinää.
     
  2. O.J. Tunnettu jäsen

    Liittynyt:
    18/6/02
    Viestit:
    9496
    Tykkäykset:
    108
    Kostunut, saanut metallipölyä, tipahtanut?
     
  3. JPJ Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    3292
    Tykkäykset:
    0
    Veikkaisin tuota pölyä. Itsellä oli sama vika, mutta puistin semmosella korvapuikolla kaikki paikat mihin sillä pääsi niin johan alkoi toimimaan. Kokeileppa huviksesi!
     
  4. Conda Aktiivinen jäsen

    Liittynyt:
    1/8/02
    Viestit:
    5327
    Tykkäykset:
    0
    Täytyypä kokeilla, pölyä saattaa tosiaan olla...
     
  5. Nemesis-88 Aktiivinen jäsen

    Liittynyt:
    18/2/03
    Viestit:
    5613
    Tykkäykset:
    8
    Puhelinmalli:
    Nokia Lumia 1020
    Luultavasti se on metallipölyä/pölyä ittelläni kävi 3310:n kanssa sama juttu ku pääsi kosketukseen pölyn kanssa. Kuuloke meni paskaks ja huoltoon vaan.
     
  6. Conda Aktiivinen jäsen

    Liittynyt:
    1/8/02
    Viestit:
    5327
    Tykkäykset:
    0
    Jepulis! Irrotin kuoret ja akun ja puhaltelin joka paikasta mistä vaan mahd. pölyt mahd. tarkkaan pois niin johan pelittää normaalisti.
     

Jaa tämä viestiketju