1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

6310i:n omituisuuksia

Keskustelu osiossa 'Matkapuhelimet', aloittaja pirkko69, 28/10/02.

  1. pirkko69

    Liittynyt:
    19/6/02
    Viestit:
    2
    Tykkäykset:
    0
    Löysin kaverin vastikään ostamasta 6310i:stä pari outoa juttua. Soittoääniä kuunnellessa vibra toimii joissain äänissä mutta ei kuitenkaan kaikissa. Jos joku ääni jossa vibra ei toiminut valitaan jonkin ryhmän soittoääneksi niin vibra toimii normaalisti. Eipä tuo käyttöä haittaa, onpahan aika omituinen ilmiö. Ajastinta kokeillessa löytyi myös jotain outoa. Asetin ajan mutta en tekstiä ja ko. ajan kuluttua puhelin piippasi ja sammui käynnistyäkseen kohta itsekseen. Jos ajan lisäksi kirjottaa tarvittavan tekstin niin puhelin toimii normaalisti. Olipahan taas outo ilmiö tuokin. Sitten vielä puhelimen kuorista, ovat tukevasti kiinni eikä nitise tms. mutta vasemmalla sivulla olevien äänenvoimakkuuden säätönappien kohdalla on etukuoren ja säätönappien välissä rako josta näkyy (ja pöly pääsee) puhelimen sisään, rako jatkuu punaisen muovin alaosaan saakka. Näytön valo paistaa komeasti raosta ulos. Muuten laadukkaan oloinen puhelin tuntuu tuolta osin suht surkealta. Kuulukohan tuossa kohdassa olla joku nipsu tai joku muu kiinnike? Rako menee kyllä umpeen kun etukuorta vähän painaa mutta aukeaa taas kun päästää irti. Onko muilla samaa ongelmaa kuorien kanssa ja mitähän asialle voisi tehdä? Puhelimen versio on 4.80 ja kuoret ovat beiget. Muuten ko. puhelin on todella loistava ominaisuuksiltaan ja käyttömukavuudeltaan, voisin itsekin vaihtaa sellaiseen.
     
  2. Kotkis Aktiivinen jäsen

    Liittynyt:
    14/7/02
    Viestit:
    11124
    Tykkäykset:
    18
    Puhelinmalli:
    IPhone 5S
    Kokeilin tuota ja minulla toimi ihan niinkuin pitääkin: hälytys ja teksti Ajastimen määräaika umpeutui ilmestyy ruutuun, jos ei tekstiä ole määritelty.
    Katselinpa tuotakin: kyllähän siinä etukuoren ja punaisen muovin / äänenvoimakkuusnäppäimen välissä pieni rako on, josta näköjään näppäimistön valokin paistaa, jos tarkkaan katsoo. Epäilen kuitenkin, että sinun tapauksessasi puhutaan eri asiasta, jos epäilet jonkin "nipsun tai muun kiinnikkeen" puuttumista - kyllä tuo rako mun puhelimessa on niin pieni, että laitan sen ihan normaalien toleranssien piikkiin.
    Softa 4.80 ja kuoret mustat.
     
  3. juhapetri

    Liittynyt:
    29/9/02
    Viestit:
    4
    Tykkäykset:
    0
    Minulla on juurikin sama ongelma näiden kuorien (6310i+Sirocco Bronze)kanssa. Vaihdatin ystävällisessä huollossa kuoret kertaalleen, mutta ongelma ei ole sillä korjaantunut.
    Tuo toleranssi on kyllä mielestäni suurempi kuin aiemmissa puhelimissani. Itsevaihdettavilla kuorilla varustettujen mallien löysyyden ja löystymisen ymmärrän paremmin. Lähinnä tuossa raossa huolestuttaa kosteuden pääsy puhelimen sisälle jossa se sitten talven pakkasilla tiivistyy vedeksi. Ei voi tehdä hyvää. Onneksi tuo akku on nyt tiukempi kun tämän i-mallin "parannuksiin" kuuluu tarra akun alla.
     
  4. pirkko69

    Liittynyt:
    19/6/02
    Viestit:
    2
    Tykkäykset:
    0
    Toisaalta on hyvä tietää että kaverin puhelin ei ole ainoa jossa on "sekundakuoret" mutta toisaalta taas tuntuu huonolta että Nokian laadunvalvonta on hieman lipsunut kyseisen asian suhteen. Raosta tosiaan menee pölyä ja varmaan kosteuttakin laitteen sisään, lisäksi näytöllä näkyy pienikin pölyhiukkanen. Tuntuu että kyseisessä kohdassa etukuorta ei ole minkäänlaista kiinnikettä joka pitäisi sen tiukalla takakuoreen, olenko väärässä? Toisaalta ko. laite ei olekaan "pölynkestävä" mutta silti ylimääräiset raot kuorissa hämmästyttää. Ilmiötä luulisi olevan lähinnä itsevaihdettavissa kuorissa. No se siitä, yksi omituisuus unohtui ensimmäisestä vuodatuksesta: valuuttamuunnokset eivät onnistu desimaalein muuten kuin laskimella. Perustilassa kun yrittää muunnosta, ensin numero, sitten pilkku numeron jälkeen niin näytölle tulee ensin # ja sitten jokin puhelinnumero muistiosta, todella outoa, kuulemma vähän aikaa oli toiminut niinkuin pitääkin mutta sitten tullut kyseinen ilmiö. Voi mokia...
     
  5. Zero

    Liittynyt:
    25/6/02
    Viestit:
    67
    Tykkäykset:
    0
    Perustilassa pitää valuuttamuunnoksissa käyttää * pilkkuna, ja tällöin se toimii ok. Tuo nro+# pitääkin toimia noin.
     
  6. yrjoe

    Liittynyt:
    28/10/02
    Viestit:
    7
    Tykkäykset:
    0
    Kyllähän pilkku tulee #-näppäimestä, katsokaa vaikka käyttöohjeista!
     
  7. akyttala

    Liittynyt:
    31/10/02
    Viestit:
    166
    Tykkäykset:
    0
    Mutta eikös Nokia putsaa takuuseen tuon, jos sinne menee pölyä. Kiikutat vaan huoltoon ja pyydät putsaamaan, vaikka kuukauden välein. Lisäksi, koska tämä on valmitusvirhe eikä käytöstä aiheutunut virhe, pitää Nokian huollon tulevaisuudessakin putsata tuo sisältä, kun asiakas niin haluaa. Eikös se näin mene?
     
  8. Kotkis Aktiivinen jäsen

    Liittynyt:
    14/7/02
    Viestit:
    11124
    Tykkäykset:
    18
    Puhelinmalli:
    IPhone 5S
    Kummallista: minullakin on alkanut tekemään tuota...! Aikaisemmin kun sitä kokeilin, toimi ihan normaalisti, mutta nyt tosiaan tuo uudelleenbuuttaus... hmm...
     

Jaa tämä viestiketju