1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

6310i + Dna GPRS + WinXP + irda ei toimi ei sitten millään

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja jalkkis, 13/5/04.

  1. jalkkis

    Liittynyt:
    22/12/03
    Viestit:
    205
    Tykkäykset:
    4
    Arvon raati,

    yritin penkoa vanhaa keskustelua aiheesta mutta sopivaa ei osunut silmiin (pliis kertokaa, jos vain missasin ne).

    Paketti 6310i + Dna GPRS + WinXP + irda.

    En saa yhteyttä muodostumaan DNA:n GPRS:llä en millään. Asetukset pitäisivät olla täysin oikein. DNA:n tekninen aspa ei tiedä mitään (ei yllätys), puhelin on päivitetty ja muutenkin tarkastettu. Mutta ei niin ei. Muiden operaattoreiden (=Sonera, RL) GPRS-palvelut toimivat ok ja samainen DNA:n liittymä toimii ongelmitta T68i:llä.

    XP avaa irda-yhteyden ok, yhteyden muodostaminen alkaa ok mutta sitten tyssää eri vaiheisiin. Jotenkin tuntuu, että kättelyssä mättää. Virheilmoitus on suunnilleen ja yleensä: Virhe modeemin alustuksessa tms. modeemiin viittaavaa. Tuntuu, että motukalle tarvittaisiin jonkinlainen alustuskomento mutta se ATF=CG......"IP", "INTERNET" (en muista ulkoa miten se meni) ei toimi, on testattu moneen otteeseen.

    Olisko jollakulla gurulla vinkkejä, kuinka tuon paketin voisi saada toimimaan?

    Iso kiitos etukäteen kaikista vinkeistä.

    t. Pasi
     
  2. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    6310i luurin GPRS modeemi asetuksiin (vai millä nimellä se tuossa oli) GPRS yhteys asetukseen yhteysosoitteeksi internet ja nimeksi vaikka myös intrnet.
    (at=cfg... ajaa tuon ohi,)

    PCn irda:n nopeus siihen reiluun sataan kilobittiin per sekuntti.
    IRDA modeeajureilla puheliverkkoyhteys, normaaleilla automaattisilla TCP/IP asetuksilla ja soittoasarjan numeroksi *99¤ ja suuntanumero jutut pois.
    Vaihtoehtoisesti voi käyttää 6310:in omaa modeemiajuria.
     

Jaa tämä viestiketju