1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

6230i:n koodaus ongelma (sähköpostit)

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja Alffa, 4/7/05.

  1. Alffa

    Liittynyt:
    22/4/03
    Viestit:
    165
    Tykkäykset:
    2
    Kertokaa nyt kiireesti miten saa sähköpostiasetuksissa koodauksen muutettua?. Vaikka kuinka näppäilen "valitse" ja klikkaan ISO-8859-1 niin puhelimessa pysyy aina vaan "Unicode (UTF-8). Tuon koodauksen tarttisin että voisin lukea Saksasta tulevat mailit. Jos koodiasetus on joku muu, näkyy keneltä maili on tullut ja kaikki muut tiedot, mutta viesti ei aukea.
     
  2. sim

    Liittynyt:
    28/1/04
    Viestit:
    61
    Tykkäykset:
    0
    Onkos tämä asia ratkennut vai onko tämä ihan yleinen "bugi". Mulla nimittäin on sama ongelma. Puhelimellä lähetetyt emailit näyttävä ääkköset À -tyyliin riippumatta siitä valitseeko puhelimen koodaustavaksi Unicode (UTF-8), ISO-8859-1 tai Sähköpostin oletus.

    Vai onko ainoa/helpoin ratkaisu jättää äät ja ööt pois?

    Hmm.. skandit tuntuukin toimivan kun joka kerta emailia kirjoittaessa valitsee erikseen koodaukseksi ISO-8859-1. Outoa ettei tuo asetus säily.
     
  3. Alffa

    Liittynyt:
    22/4/03
    Viestit:
    165
    Tykkäykset:
    2
    Päivitys auttoi koodauksen vaihtamiseen, mutta ei aukea kotiosoitteesta tulleet mailit (jotka siis aukesivat tavalliisella 6230lla) vieläkään. Nokia on kyllästyneet eivätkä halua/voi tehdä asialle mitään. Puhelin myyjä lupasi, että jos haluan, saan kokeiltavaksi SE 750i:n ja jos mailit toimii, tehdään kaupat. Voi olla, että firman puhelimetkin muuttuvat SE merkkiseksi :).
     
  4. sim

    Liittynyt:
    28/1/04
    Viestit:
    61
    Tykkäykset:
    0
    Eli siis puhelimen firmwaren päivitys? Nyt puhelimessa on V03.30 21-04-05 -ohjelmistot ja vaikka kyllähän 3.40 versio on ilmestynyt niin hieman epäilyttää tuoko korjausta asiaan ainakaan pätsin speksien mukaan.

    Vai meinasitko päivitystä juuri tuohon 3.30 -versioon?
     
  5. Alffa

    Liittynyt:
    22/4/03
    Viestit:
    165
    Tykkäykset:
    2
    V 03.40 ja nyt ainakin koodaukset pysyy, muusta en tiedä.
     
  6. sim

    Liittynyt:
    28/1/04
    Viestit:
    61
    Tykkäykset:
    0
    Asia selvä. Tarttee tästä sitten lähteä kyselemään softapäivitystä.

    Kiitokset tiedosta.
     

Jaa tämä viestiketju