1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

6230 + DNA + saunalahden sähköposti = ääkköset ei toimi?

Keskustelu osiossa 'Datatuotteet', aloittaja petri.k, 24/2/05.

  1. petri.k

    Liittynyt:
    31/3/04
    Viestit:
    283
    Tykkäykset:
    4
    Puhelinmalli:
    iPhone 6 + Nokia E72 + Lumia 630
    Miksi ääkköset ei toimi lähetettäessä kännykällä sähköpostia esim. kaverin koulun sähköpostiin? Ne eivät myöskään näy kun kaveri vastaa takaisin..

    Jos lähetän kännykästä itse itselleni saunalahden boksiin, niin kaikki näkyy oikein.

    Esim. www.helsinkilainen.com -sähköposti sanoo:

    "Tämä viesti on kirjoitettu eri merkistöllä kuin mikä sinulla on käytössä. Jos viesti ei näy oikein, niin napauta tästä aukaistaksesi viestin uudessa ikkunassa."
    Tuolta takaisin lähetettäessä kännykkä kuitenkin näyttää ääkköset oikein.

    Miten nuo ääkköset saisi toimimaan oikein, ehdotuksia otetaan vastaan?
     
  2. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Äkköset lähtevät yleensä luurista aivan oikein, kaverisi email ohjelma eivain osaa käsitellä merkistöä oikein.

    Aihhesta voi etsi ketjuja joissa puhutaan UTF-8 ja yleensä unicodemerkistöstä.
     
  3. petri.k

    Liittynyt:
    31/3/04
    Viestit:
    283
    Tykkäykset:
    4
    Puhelinmalli:
    iPhone 6 + Nokia E72 + Lumia 630
    Ongelma ratkesi muuttamalla vastaanottavan pään merkistö oikeaksi.. Kiitos vinkistä.. :)

    EDIT: Ja 6230:n omastakin softasta löytyy näköjään valinta, jossa merkistön vaihtoehtoina on UTF-8, ISO 8859-1 ja "Sähköp. oletus"...
     

Jaa tämä viestiketju