1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

6085 ja sähköpostin lähetys

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja velo, 28/11/07.

  1. velo

    Liittynyt:
    28/11/07
    Viestit:
    5
    Tykkäykset:
    0
    Pientä vinkkiä kaipaisin. Uusi 6085 ja Kolumbuksen liittymä sekä phnet.fi sähköposti. Postin luku onnistuu mutta viestin lähetyksessä tulee ilmoitus että viestiä lähetetään PHnet (IMAP) jonka jälkeen ilmoitus että vastaanottajaa ei ole ja viestin lähetys epäonnistui. Kokeiltu useammalla eri osoitteella. Sähköpostiasetukset (omalle sähköpostipalvelimelle sopivat) hain Nokian sivuilta sekä tietysti puhelimeen on asennettu ja käyttöönotettu Elisan asetukset. Mistähän lähtisi purkamaan. Hakenut olen foorumilta mutta ei tähän vastausta ole tärpännyt.
     
  2. samumanu Vieras

    Kato onko lähettävä palvelin smtp.kolumbus.fi, usein antaa nokian sivujen kautta ton väärin.
     
  3. veppis

    veppis Supermoderaattori

    Liittynyt:
    18/6/02
    Viestit:
    9357
    Tykkäykset:
    194
    Kyllä se vastaus täältä foorumilta olisi löytynyt jos olisit jaksanut etsiä hieman ahkerammin. ;) Avitetaan nyt kuitenkin, sinun täytyy käyttää matkapuhelinoperaattorin lähtevän postin palvelinta. Ei siis phnetin.

    Kokeile osoitetta smtp.kolumbus.fi.
     
  4. samumanu Vieras

    Ihanaa ku olin kerranki nopeempi:)
     
  5. veppis

    veppis Supermoderaattori

    Liittynyt:
    18/6/02
    Viestit:
    9357
    Tykkäykset:
    194
    Mutta viestisi oli informaatioköyhempi. ;)
     
  6. velo

    Liittynyt:
    28/11/07
    Viestit:
    5
    Tykkäykset:
    0
    Kiitos vaan vinkistä mutta tuon tiedon löysinkin jo ja lähettävänä palvelimena on jo tuo Kolumbuksen palvelin. Eikös se ole smtpa eikä smtp? Anyway ei toimi silti.
     
  7. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Mitä sinulla tarkkaan ottaen on lähtevän postin asetuksissa?
    SMTP palvelin smtp.kolumbus.fi , lisäksi?

    smtpa.kolumbus.fi palvelinta voi käyttää , mutta vaatii enemmän säätöä ja tunnarit
     
  8. velo

    Liittynyt:
    28/11/07
    Viestit:
    5
    Tykkäykset:
    0
    Palvelimen nimi: smtpa.kolumbus.fi
    Käyttäjänimi ja salasana lähettävässä palvelimessa:Täppä kohdassa ei tarvita(palv.käyttää lähettäjän os.)
    Ja lisäasetukset:
    Vastausosoite: tyhjä, ei allekirjoitusta
    Suojattu kirjautuminen: täppä ei käytössä ja täppä kohdassa suoj.yhteys (SSL)
    Palvelimen porttinumero: 465

    Tälläiset asetukset sieltä nyt löytyy. Aavistelenkin ettei näitä itse saa shimmattua vaan tarvitsee ottaa yhteys palveluntarjoajaan. Voiko muutakin palvelinta käyttää Kolumbuksen liittymän yhteydessä? Mutta jos joku saanut toimimaan niin kumartaisin tiedoista ja asetuksista.
    -SI-
     
  9. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Arvailin että olit kokeillut myös smtpa.kolumbus.fi osoitetta, joka tapauksessa kokeile sitä oletus asetuksilla, ei tunnuksia. tuo smtpa tarvitsee tunnukset salatulle yhteydelle, joita sinulla ei ilmeisesti ole tuolle palvelimelle jos olet aivan toisen puljun emai asiakas.

    Ymmärtääkseni suojattu yhteys on tarjolla vain maili asiakkaille, eli niille joilla tunnukset kolumbuksen mailipalvelimelle.
    Mistä tuollaiset asetukset kaivoit esiin?

    Yhteysosoitteen sinulla varmaan kuitenkin se puhdas nettiyhteys, eikä vahingossa wap?
     
  10. velo

    Liittynyt:
    28/11/07
    Viestit:
    5
    Tykkäykset:
    0
    Mitkä on oletusasetukset? Olen jo niin monta kertaa muutellut kaikkea etten enää muista mikä oli mikäkin. Mutta tuon smtpa.kolumbus.fi laitolla palvelimeksi sain edes postien lukemisen toimimaan. Otin tuon suojatun yhteyden pois. Nyt herjaa viestiä lähetettäessä että "Todennus epäonnistui.Tarkista tilin asetukset." Ja sitten kysyy salasanaa yhteyden uudelleen muodostamiseksi. Tiedot-kohdasta ilmoittaa: 530 5.7.0 Must issue a STARTTLS command first.
    Jos lähettävänä palvelimena Elisa niinkuin oletuksena oli ei toiminut mikään.
    Joku salasana tuli Elisalta tekstiviestissä, mihin se tyrkätään?
    Pitäisi varmaan nollata kaikki ja aloittaa alusta...
     
  11. velo

    Liittynyt:
    28/11/07
    Viestit:
    5
    Tykkäykset:
    0
    Peli seis! Lähetyskin toimii nyt. Pienestä oli kiinni, vain yhdestä kirjaimesta.En sitten ollut kokeillut tuota smtp. muotoa vaan käytössä oli koko ajan smtpa. Laittamalla lähettäväksi palvelimeksi tuon smtp.jne toimii lähetys. En tiedä mistä tuon smtpa.-muodon edes sain tuohon. Palautin myös Elisalta saadut perusasetukset. Kiitos kaikille vaivaa nähneille, palaan taas kun joku simahtaa...
     
  12. samumanu Vieras

    Nyt tuli hyvä mieli ku se eka vastaus olikin oikein. Pienestä mä ilostunkin..
     

Jaa tämä viestiketju