1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

5140i ja sähköposti Soneran liittymän kautta tökkii

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja Joikhu, 28/6/05.

  1. Joikhu

    Liittynyt:
    12/2/04
    Viestit:
    99
    Tykkäykset:
    0
    Tuli onkelma...

    Nimittäin en saa kunnolla s.postia pelaamaan otsikossa mainitussa puhelimessa. MMS, WAP ja "Internet" asetukset tulevat Soneralta puhelimeen ihan oikein. Kun menen valikoissa viestit -> viestiasetukset -> sähköpostiviestit puhelin ilmoittaa että kokoonpanoa ei voida ladata (tjsp), ota yhteys palvelun tarjoajaan. Soitin Soneralle ja eivät voineet auttaa asian kanssa :|

    No rakentelin sitten uuden "oman kokoonpanon" sähköpostille. Nyt kun menen s.posti asetuksiin siellä näkyy tämä oma kokoonpano niiden määrittelyjen mukaan jotka kokoonpanoasetuksissa tein. S.posti sovellus aukeaa ilman onkelmia. Kun lähden hakemaan viestejä serveriltä (MBnet) ruudulle hyppää viesti "tarvitaan yhteysosoitteen todentaminen". Kun tähän laittaa OK niin puhelin kysyy yhteysosoitteen käyttänimeä ja salanaa. Ne voi jättää tyhjäksi ja lopultakin puhelin hakee viestit.

    Periaatteessahan S.postin pitäisi hyväksyä Sonera Internet kokoonpano, mutta sitä se ei siis tee? Mikähän tähän auttaisi?

    Jos edellisessä hakkaan päätäni seinään, miten tuon yhteysosoitteen todentamisen saa pois päältä?
     
  2. Tero Viitanen

    Liittynyt:
    19/6/02
    Viestit:
    821
    Tykkäykset:
    0
    Samasta asiasta on kattavammin keskusteltu "6230i käyttökokemukset"-ketjussa. Ongelmasta pääsee eroon laittamalla siihen omaan kokoonpanoasetukseen suoraan ne tyhjät (yksi välilyönti) niihin yhteysosoitteen käyttäjätunnus ja salasana kohtiin. Itselläni on kyseisissä kohdissa Elisan asetusten mukaisesti; yhteystyyppi: internet, käyttäjätunnus: rlnet, salasana: internet.
     
  3. Blueroan

    Liittynyt:
    5/8/04
    Viestit:
    63
    Tykkäykset:
    0
    Tarvitaan yhteysosoitteen todentaminen???

    Eli mitä pitäisi asetuksiin lisätä, kun herjaa tuollaista haettaessa sähköpostiviestiä kolumbus.fi:stä. Puhelinliittymänä Sonera. Kysyy siis yhteysosoitteen käyttäjätunnusta ja salasanaa...? Ja puhelin siis 5140i
     
  4. Joikhu

    Liittynyt:
    12/2/04
    Viestit:
    99
    Tykkäykset:
    0
    Itse ratkaisin onkelman Teron ohjeilla. Tein uudet s.posti ja yhteysosoite kokoonpanot. Yhteysosoitteeseen laitoin "pakettidata yhteysosoite" kohtaan internet ja käyttäjätunnus ja salasana kohtiin yhden välilyönnin. S.posti kokoonpanoon kirjoittelin mbnetin postin vaatimat asetukset (lähteävä palvelin mail.inet.fi saapuva posti.mbnet.fi .....)

    Noilla tempuilla s.posti lähti toimimaan. Saisivat vaan Soneralla sen verran päivittää asetuksiaan että 5140i hyväksyisi soneran yhteysosoitteen s.postin yhteysosoitteeksi
     

Jaa tämä viestiketju