1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

5100 bugit

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja Tumppu, 18/2/03.

  1. Tumppu Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    1044
    Tykkäykset:
    9
    Puhelinmalli:
    6110
    Kolmisen viikkoa "ykkösenä" sai aikaan ensimmäisen bugituksen(tätä viestiä on noksun jälkihuolto varmaankin odottanut ;).

    Paketin mukana tuleva stereo-hf (pop port) ei ensinnäkään pysy
    puhelimessa kiinni kuten voisin tällaiselta "extreme" puhelimelta
    odottaa. Kenties tuo extreme onkin enemmän vitsi tai kertakaikkinen
    ymmärtämättömyys millaisissa olosuhteissa lisälaitteiden on syytä
    pysyä puhelimessa ihan vaan käytettävyyden kannalta...

    Toisekseen, sain ilmoituksen kytkettyäni hf;n kapulaan
    ettei puhelin tue ko. lisälaitetta... (!)

    Taaskohan tässä on kyse kontaktihäiriöstä vaikka
    kuinka viilataan lisälaiteliittimien kontaktipinnit teräväksi..

    Toivottavasti saan parannusta käytettävyyteen kun vien
    palikan maaliskuun alussa huoltoon.
    (Mistähän johtuu että kaikki 3;n vuoden sisään ostamani
    nokiat olen joutunut viemään päivitykseen ihan vaan ollakseni
    varma että puhelut tulee perille, huonosta tuurista?)
     
  2. Conda Aktiivinen jäsen

    Liittynyt:
    1/8/02
    Viestit:
    5327
    Tykkäykset:
    0
    Hmmm... Kiinnostuneena seuraan ilmeneekö muita bugeja jollain...
     
  3. tbo

    Liittynyt:
    26/10/02
    Viestit:
    228
    Tykkäykset:
    0
    Noh, saitko HF:n toimimaan uudelleen yrittämällä/boottaamalla koneen? Ei ole nimittäin vastaavaa ilmennyt meilläpäin.
     
  4. Tumppu Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    1044
    Tykkäykset:
    9
    Puhelinmalli:
    6110
    Meilläpäin...?

    "Meilläpäin" sain kyllä toimimaan kun irroitin&liitin uudellen puolenkymmentä kertaa. Tosin en tiedä rupesiko hf oikeasti toimimaan vai näyttikö vaan siltä kun siirryin toiseen kapulaan.
     
  5. TCall Aktiivinen jäsen

    Liittynyt:
    29/12/02
    Viestit:
    1872
    Tykkäykset:
    0
    Mul oli 3510i:n kanssa vähän sama juttu. Puhelin ei suostunut näyttämään sitä hf:n merkkiä näytöllä eikä kuulokkeesta kuulunut ääntä. Mut jotenkin se sit siitä alkoi toimimaan
     
  6. tbo

    Liittynyt:
    26/10/02
    Viestit:
    228
    Tykkäykset:
    0
    Todennäköisesti vika oli HF:ssä, eikä puhelimessa.
     
  7. eeaiel

    Liittynyt:
    15/1/03
    Viestit:
    134
    Tykkäykset:
    0
    Ajattelin itse ihan samaa,koska muissakin hf napeissa esiintynyt vikaa etteivät sovi....
     
  8. Tumppu Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    1044
    Tykkäykset:
    9
    Puhelinmalli:
    6110
    Bugi vai nokian ns. "ominaisuus"...
    jos t9 syötössä puhelin ei tunnista sanaa
    ja menen muokkaamaan/antamaan muistiin
    uuden sanan niin joutuu aloittamaan täysin
    tyhjältä pohjalta.. Rasittavaa varsinkin jos
    pitkässä sanassa vaikkapa vain 2 tai 3 viimeisintä
    kirjainta olisi vaatinut muutosta.
    SE;n logiikassa ainakin paremmin hoidettu
    l. siirrytään korjaamaan viimeksi ehdotettua sanaa.

    Ja näppäimet kovenee päivä päivältä,
    ihan kuin viikon vanha leipä ;)
     
  9. tbo

    Liittynyt:
    26/10/02
    Viestit:
    228
    Tykkäykset:
    0
    Sitten jos se ehdotettu sana vaatiikin suurinpiirtein kaikkien kirjainten muokkaamista, niin tyhjennäpä ruutu ja kirjoita uudelleen. Ei hyvä.

    Onko tosi, ettei kukaan ole löytänyt ko. mallista mitään bugeja? Tuntuu vaan siltä, kun tänne bugi-threadiinkin tulee vain tällaisia turhanpäiväisyyksiä.
     
  10. Zakke

    Liittynyt:
    23/8/02
    Viestit:
    22
    Tykkäykset:
    0
    Joo, tosi on...

    yli viikko käytössä eikä ole löytynyt mitään. Nokialla menee hyvin siis :) Näppäimetkin nöyrtyvät hieman käytössä, tosin virtanäppäin on ¤¤¤¤¤!

    Vaimon uudessa 6610:ssäkin vain yksi bugi, eli näyttö ei syty kun tulee soitto ryhmästä.

    Z
     
  11. Mie

    Mie Tunnettu jäsen

    Liittynyt:
    18/6/02
    Viestit:
    2183
    Tykkäykset:
    35
    Puhelinmalli:
    Moto Z Play
    Kyllä.

    Edelleenkin hurjasta käytöstä huolimatta en ole löytänyt v***umaista virtanappia ihmeellisempää vikaa. En puhekäytössä, en tekstiviestikäytössä, en GSM-datakäytössä enkä GPRS-käytössä. Myös PC Suite infrapunayhteydellä on toiminut aina kuin unelma.

    Olen hämmästynyt - onhan kyseessä Nokian puhelin.
     
  12. Tumppu Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    1044
    Tykkäykset:
    9
    Puhelinmalli:
    6110
    Taitaa olla tässäkin luurissa noksun tyypillinen
    ohjelmointivirhe; tietyssä soittajaryhmässä oleva
    henkilö soittaessaan sekoittaa pakan niin että
    soittoäänenä onkin ryhmän ääni eikä sillä hetkellä
    aktiivisena olevan profiilin ääni.

    Miksi tällainen kikkailu/asetus edes sallitaan
    puhelimen valikossa kun se ei toimi niinkuin
    pitäisi...

    (Saakohan näistä bugiviesteistä jotain hyvitystä
    kun käy päivittämässä uuden toimimattoman
    nokiansa huollossa..)
     
  13. tbo

    Liittynyt:
    26/10/02
    Viestit:
    228
    Tykkäykset:
    0
    Mitähän oikein yrität selvittää? Juuri noinhan sen pitääkin toimia.
     
  14. Conda Aktiivinen jäsen

    Liittynyt:
    1/8/02
    Viestit:
    5327
    Tykkäykset:
    0
    Heh, mitähän iloa koko soittajaryhmistä olisi jos profiilin vaihto kumoaisi ne...
     
  15. zeizei

    Liittynyt:
    5/7/02
    Viestit:
    112
    Tykkäykset:
    0
    LOL!!!!
     
  16. Tumppu Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    1044
    Tykkäykset:
    9
    Puhelinmalli:
    6110
    Käyttöprofiili "koti" johon määritelty hälyttäviksi puheluiksi
    "kotiporukka" soittajaryhmään kuuluvat numerot. Soittoääni
    ko. ryhmässä on eri ja hiljaisempi kuin normaaliprofiilissa.
    Kuitenkin "Normaali" profiilin ollessa käytössä (eli en kaipaa
    rauhaa muilta soittajilta kuin kotiporukalta) kotiryhmään
    kuuluvien soittajien soittoääni on juuri tuo hiljainen
    eikä normaaliprofiilin soittoääni.

    Minulla ei ole mitään tarvetta tunnistaa kotiporukan soittoja
    riippumatta millainen käyttöprofiili on käytössä (esim.
    meluisassa ympäristössä kotisoittajia on mahdoton kuulla),
    haluan mieluummin ajoittaista rauhaa niin että pelkästään
    kotiporukoiden soitot tulevat läpi. Ja nekin ennaltamääritellyllä
    hiljaisemmalla/eri soittoäänellä.

    Tämähän ei ole suoraan sama asia kuin esim. 33** sarjalaisissa
    jossa saa valittua tietyn soittoäänen tietylle soittajalle vaikka
    jotkut sen sellaiseksi ehkä mieltävätkin.
     
  17. Late

    Liittynyt:
    18/6/02
    Viestit:
    530
    Tykkäykset:
    0
    Jos nyt ymmärsin oikein, niin eikös homma toimisi niin että laitat sen "kotiporukka" soittajaryhmän ääneksi "Vakioasetus" ja sitten laitat tämän hiljaisen soittoäänen "koti" käyttöprofiiliin.
     
  18. Tumppu Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    1044
    Tykkäykset:
    9
    Puhelinmalli:
    6110
    Pitää kokeilla (vihdoinkin joku joka edes yrittää
    ymmärtää ongelmaani ilman "lolleja" ;)

    Nuo noksun logiikat ei aina ole auenneet mulle täysin,
    jotenkin esmes T68;ssa tämä homma oli selkeämpi...


    edit; Toimii, juuri tätä minä hain. Tänks Late.
     
  19. Tumppu Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    1044
    Tykkäykset:
    9
    Puhelinmalli:
    6110
    Käyttäjäryhmä"bugi" onkin näemmä sitten enemmän
    käyttäjässä itsessään oleva bugi ;) Voisihan tuonkin
    tietysti vähän selkeämmin manuskassa selvittää...

    Semmoisen ihan todellisen vian olen huomannut
    johon olen viimeksi törmännyt 3110;n kanssa.
    Tietystä RL liittymästä tulleeseen tekstariin vastaaminen
    on mahdotonta (5100;ssa surina kortti), puhelin ilmoittaa
    "Viestiä ei lähetetty, yritä uudelleen".
    Jos lähetän uuden tekstarin niin silloin kyllä lähtee
    ihan normaalisti, ainoastaan vastaaminen on mahdotonta.

    Ja asetukset kyllä ovat kunnossa, samaa keskusta
    ei käytetä vastattaessa. Muihin liittymiin vastaaminen
    toimii myöskin ok (RL, DNA, Telia ja Sonera).

    edit; tähän rällän liittymään vastaaminen tekstarilla
    onnistuu 6-0 jos viesti on lähetetty esim. 1rtswapin
    kautta (viesti kuitenkin näyttää tulevan rällän liittymästä
    kuten kaikki ko. palvelua käyttävät varmasti tietävät).
    Joku bugi siinä on noiden viestikeskusten ja tietyn
    liittymänumeron yhtälössä.
     
  20. Tumppu Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    1044
    Tykkäykset:
    9
    Puhelinmalli:
    6110
    Sim palveluiden vahvistus näyttää nollaantuvan
    jokaisen virrankatkaisun yhteydessä ei-tilaan.

    Toisaalta, tästä ei ole enemmälti haittaa muille kuin
    esimerkiksi Stockmann/uuden RL kortin käyttäjille.
     

Jaa tämä viestiketju