1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

4mobile.net ja 3510i

Keskustelu osiossa 'Matkapuhelimet', aloittaja Letar, 22/12/02.

  1. Letar

    Liittynyt:
    22/12/02
    Viestit:
    6
    Tykkäykset:
    0
    Ei tunnu toimivan tuo 4mobile.net kun tuolla 3510i:llä yritän wappailla. Olen kokeillut URLeina mm. http://wap.4mobile.net , http://4mobile.net/wap/ jne mutta ei niin ei. Ilmoittaa vaan tylysti "Tuntematon tiedostomuoto!". Muut wml-sivut kyllä näkyvät mainiosti. Operaattorina DNA ja päällä WAP-GPRS.
    Ideoita mikä vialla?

    -tuomas
     
  2. NusNus Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    1955
    Tykkäykset:
    2
    Puhelinmalli:
    Galaxy S4 Active
    Luuri sanoo "tuntematon tiedostomuoto" juuri siitä syystä että se ei osaa näyttää sitä. Tuo on ihan tavallista kun yrittää hakea soittoääniä ja kuvia.
     
  3. Letar

    Liittynyt:
    22/12/02
    Viestit:
    6
    Tykkäykset:
    0
  4. NusNus Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    1955
    Tykkäykset:
    2
    Puhelinmalli:
    Galaxy S4 Active
    Testasin juuri 6610 ja pääsin ensi yrittämällä sivuille (wap.4mobile.net). Ehkä 3510i on joku palikka selain
     
  5. Letar

    Liittynyt:
    22/12/02
    Viestit:
    6
    Tykkäykset:
    0
    Eipä toimi meikäläisellä ei. Nyt on joko selaimessa tai käyttäjässä vikaa.
     
  6. Letar

    Liittynyt:
    22/12/02
    Viestit:
    6
    Tykkäykset:
    0
    Niin tai sitten ongelmana on tuo DNA:n WAP-GPRS eli sehän ei ole ns. 'koko'-GPRS vaan vain WAPpailuun tarkoitettu ja näin kaikkea dataa ei välttämättä saa siirrettyä tai jotain sinnepäin...
     
  7. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    DNAn WAP yhdyskäytävää on säädetty muutama päivä sitten ja sieltä tippunut tuki URL pyynnön edellen ohjauksesta, eli ko yhdyskäytävä vaatii tällä hetkellä lopullisen kokonaiuudessaan oikean URL:n kirjoittamisen.
    http://mbnet.fi/v1lle/4mobile.net/wap/index.wml

    Ongelma esiintyy monella muullakin sivulla.
     
  8. Letar

    Liittynyt:
    22/12/02
    Viestit:
    6
    Tykkäykset:
    0
    Kiitos tiedosta. Onkohan toi URLien edelleen ohjaus tulossa takaisin? Kokeilin tuota linkkiä, nyt herjaa "Tuntematon vastaus".
     

Jaa tämä viestiketju