4G yhteys droppaa alas ja katkoo puheluita.

Keskustelu osiossa 'Puhelinklinikka', aloittaja Peet, 22/1/17.

  1. Peet Aktiivinen jäsen

    0   0   0

    Liittynyt:
    20/1/09
    Viestit:
    29
    Tykkäykset:
    3
    Edellinen luuri (Samsung Galaxy S4) aloitti yhtäkkiä katkomaan puheluita.
    Asetuksissa ei tietääkseni ole mitään häikkää, eikä Elisan myyjäkään siitä mitään vika löytänyt.
    Uusi puhelin (Huawei p9 Lite) alle ja edelleen tekee samaa.
    Missä ihmeessä voi olla vika?
    Puhelut yhdistyy hyvin ja kaikki ok, sitten menee muutama minuutti ja puhelu katkeaa.
    4G droppaa H-yhteyteen...
    Ainoa keino mikä toimii, on laittaa 3G päälle. Tuokaan nyt mikään oikea ratkaisu ole, kun kuitenkin maksaa 4G:stä.
    Help.
     
  2. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Palaute - 100%
    28   0   0

    Liittynyt:
    7/12/05
    Viestit:
    30541
    Tykkäykset:
    8535
    Puhelinmalli:
    Sony Xperia XZ1
    Vaiks en Klinikkalainen olekkaan, niin vastaan silti.

    Operaattorin verkossa, vanha SIM-kortti, muutoin huonot yhteydet / betonipunkkerissa soitat.

    Puheluthan ei kulje 4G-verkossa vaan menee 2G- ja 3G-verkkojen kautta.

    Luurissa tuskin vikaa jos kerran kahdella luurilla tekee samaa. Operaattorin päässä vikaa tai käyttöympäristö on epäsuotuisa.
     
  3. Peet Aktiivinen jäsen

    0   0   0

    Liittynyt:
    20/1/09
    Viestit:
    29
    Tykkäykset:
    3
    Sen verran unohtui mainita, että äiskän luurit kyseessä...
    SIM-kortti on suht uusi, eli alle puoli vuotta vanha.
    Ja käyttö kaupunkialueella. Itse kun käytän omaa luuriani vieressä, samalla operaattorilla, niin ei ongelmaa.
     
  4. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Palaute - 100%
    28   0   0

    Liittynyt:
    7/12/05
    Viestit:
    30541
    Tykkäykset:
    8535
    Puhelinmalli:
    Sony Xperia XZ1
    Kuinka pakollinen tuo 4G äidilläsi on? Selviää varmaan pienemmilläkin nopeuksilla. Eli pitää luurin pakotettuna 3G-verkkoon. Jos LTE-verkot ovat huonot niin säästyy siinä myös akkua.

    Tosiaan, ensinmäisenä lähtisin vaihtamaan SIM-korttia uudempaan ja tarkastamaan lähtisikö sillä pelaamaan. SIM-kortin vaihdon yhteydessä kannattaa soitella aspaan virka-aikana kun tekninen aspa on paikalla ja pyytää resetoimaan liittymän datapalvelu.
     
  5. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Palaute - 100%
    28   0   0

    Liittynyt:
    7/12/05
    Viestit:
    30541
    Tykkäykset:
    8535
    Puhelinmalli:
    Sony Xperia XZ1
    @Peet Olikos tähän tullu ratkaisua?
     
  6. Peet Aktiivinen jäsen

    0   0   0

    Liittynyt:
    20/1/09
    Viestit:
    29
    Tykkäykset:
    3
    Ei varsinaisesti...
    Elisan ukot kävivät äiskän luona mittailemassa kuuluvuuksia, eivätkä löytäneet mitään vikaa.
    Epäilivät SIM-korttia syypääksi.
    Tällä viikolla jahka ehdin, niin käydään liikkeessä hakemassa uusi SIM-kortti ja koitetaan, että jos ongelma häipyy sillä.

    Miksi liittymän datapalvelu tarttis resetoida?
     
  7. Peet Aktiivinen jäsen

    0   0   0

    Liittynyt:
    20/1/09
    Viestit:
    29
    Tykkäykset:
    3
    Jeah, nyt on käyty vaihtamassa SIM-kortti ja liittymä resetoitu. Nyt toimii. :)
    Kiitos avusta. :)
     
  8. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Palaute - 100%
    28   0   0

    Liittynyt:
    7/12/05
    Viestit:
    30541
    Tykkäykset:
    8535
    Puhelinmalli:
    Sony Xperia XZ1
    Hyvä että homma lähti pelittämään.
     

Jaa tämä viestiketju