1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

3650, PcSuite/mrouter ongelma

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja mtan, 17/3/03.

  1. mtan

    Liittynyt:
    12/3/03
    Viestit:
    9
    Tykkäykset:
    0
    Ongelma:
    Kun asennan PCSuiten (winxp), näyttää mrouter valittaviksi porteiksi ainoastaan com1-4. 3Comin Bluetooth taas ilmoittaa, että pitäisi käyttää portteja 9 ja 10.
    Miksei nämä portit näy mrouterissa?
    Miten ratkaisen ongelman?
     
  2. kungfutse

    Liittynyt:
    11/3/03
    Viestit:
    4
    Tykkäykset:
    0
    Itselläni on täsmälleen sama ongelma (näkyvissä tosin ainoastaan com1 ja 2 portit) Nokian helpdeskistä en ole saanut kuin ympäripyöreitä vastauksia joista ei ole mitään apua.
     
  3. Guest Vieras

    Nokia helpdesk on joskus hyvä, joskus huono...Yleensä huono, ja sillonku se on huono ni se on HUONO...:)
     
  4. Jollemi

    Jollemi Aktiivinen jäsen

    Liittynyt:
    13/8/02
    Viestit:
    10518
    Tykkäykset:
    0
    Puhelinmalli:
    Kaikenlaisia kapuloita
    Vähennä Jeku näitä turhia kommentteja. Spämmäät täällä ihan turhaan...
     
  5. Guest Vieras

    No, ehkä :)
     
  6. Mutka

    Liittynyt:
    8/7/02
    Viestit:
    92
    Tykkäykset:
    0
    Minulla täsyin sama ongelma. En ole saanyt toimimaan pc suitea en mrouteria ja enkä myöskään Handset Manageria.

    Käyttöjärjestelmänä Win XP. Ei toimunut myöskään Handset Manager Win 98:ssa, mutta pc suite toimi. Oiskohan ajuri puolen ongelmia. Pitäsi varmaan valittaa infraportin ja ohjelmiston tekijälle.
     
  7. ykii

    Liittynyt:
    31/12/02
    Viestit:
    158
    Tykkäykset:
    1
    Puhelinmalli:
    iPhone 6
    Tuntuu siltä, että ongelma piilee 3commin softissa. Jättäkää ne softat asentamatta, asentakaa vain ajurit ja pc-suite. 3com käyttää myös universaaleja widcommin ajureita, joilla ongelmaa ei pitäisi ilmetä.
     
  8. Guest Vieras

    Kiitos
     
  9. Ceko

    Liittynyt:
    23/2/03
    Viestit:
    8
    Tykkäykset:
    0
    A-Link BlueUsb ongelmia

    Arrgh! en saa tuota A-Linkin (Avaksin) BlueUSB donglea toimimaan PC Suiten kanssa millään. PC-Suite ei jotenkin tunnista Bluetoothiani vaikka oikeat portit pitäis olla valittuna. APUVA!!
     
  10. Rysty

    Liittynyt:
    15/12/02
    Viestit:
    80
    Tykkäykset:
    0
    Widcommin BTTraysta muodostat Bluetooth Serial Portin puhelimen kanssa. Sitten mRouter löytää puhelimen ja PC-suitekin pelittää.
     
  11. mtan

    Liittynyt:
    12/3/03
    Viestit:
    9
    Tykkäykset:
    0
    Mistäköhän saisin nuo widcomin ajurit yms?
     
  12. matties

    Liittynyt:
    22/9/02
    Viestit:
    155
    Tykkäykset:
    0
  13. mtan

    Liittynyt:
    12/3/03
    Viestit:
    9
    Tykkäykset:
    0
    Sisältääkö toi widcommin ohjelma myös tarvittavat ajurit?
    Vai tarvitseeko minun käyttää 3com mukana tulleita ajureita?
     
  14. Rysty

    Liittynyt:
    15/12/02
    Viestit:
    80
    Tykkäykset:
    0

Jaa tämä viestiketju