1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

186 k ja seinä vastassa --- DNA gprs-ongelma

Keskustelu osiossa 'Datatuotteet', aloittaja rotikka, 25/1/03.

  1. rotikka

    Liittynyt:
    20/1/03
    Viestit:
    10
    Tykkäykset:
    0
    Kaikkien ongelmien jälkeen kokoonpano C55 + DNA gprs + USB-kaapeli toimi taas muutaman päivän... Nyt on edessä ihan uusi ongelma. Yhteys muodostuu hyvin, mutta tiedonsiirto katkeaa 186 k:n vastaanottamisen jälkeen. Joka kerta nimenomaan tuohon maagiseen lukuun. Lähettämispuolen kanssa ei näyttäisi olevan mitään vaivaa, poispäin koneesta data liikkuu. Osaisikohan joku fiksumpi kertoa missä on vika?! Omat konstit alkaa olla loppu. :(
     
  2. PeeVee

    Liittynyt:
    16/11/02
    Viestit:
    524
    Tykkäykset:
    1
    Hei! Pysähtyykö se 186 tavuun vai kilotavuun, nimittäin minulla pysähtyi noin 193 tavuun. Uudelleen käynnistys auttaa tai sitten ei. Vein lopulta puhelimen R600 huoltoon ja kolmannen huollon jälkeen ilmeni puhelimessa logiikkavika.
    Ainiin, mikä puhelin sinulla on? PV.

    No en huomannut siis C55:hän se on, mutta kuitenkin.
     
  3. BoxCarRacer182

    Liittynyt:
    20/6/02
    Viestit:
    78
    Tykkäykset:
    1
    Itselläni sama ongelma on tullut esiin ~kerran kuussa, ja kokoonpano on T65+DeNA. Minulla tuo maaginen luku on usein 263tavua. Yleensä vikä korjaantuu ainakin mulla puhelimen uudelleenkäynnistämisellä ja tietokoneen buuttaamisella. Ongelmana on kans ollu, et puhelin ei suostu yhdistämään loppuun asti, vaan jää joko "Dialing", tai "Verifying username and password"-kohtiin jumittamaan. Kun T65 pääsee tohon Verifying-osaan, niin yhdistämisen katkaisemisen jälkeen(katkaistu tietokoneesta) puhelimessa lukee edelleen yhdistää. "No"-näpopäimen painamisen jälkeen puhelin näyttäisi olevan perustilassa, muttakun yhdistää yrittää uudelleen, sanoo kone että "unable to establish connection". Syy on se, että yhteys on jäänyt puhelimeen päälle vaikka sitä ei ulkoisesti huomaa. Sittenkun puhelimen sammuttaa, tulee esiin siirrettyjen tavujen määrä, aika, ym..ja sitten vasta puhelin simahtaa. Outoa, mutta olikä tästä mitään hyötyä sulle..?
     
  4. Apple/PDs

    Liittynyt:
    18/11/02
    Viestit:
    56
    Tykkäykset:
    0
    Samaa tykkää arpoa omalla koneella silloin tällöin.. Ei auta muu kuin yrittää uudelleen/repiä piuhat irti ja takas kiinni/käynnistää kone uudelleen/sammuttaa kännykkä jne..
     
  5. Celsius55

    Liittynyt:
    18/1/03
    Viestit:
    3
    Tykkäykset:
    0
    No mulla taas ei mitään maagista lukua ole vaan tuo yhteys saatta "katketa" (eli siis data ei tuu sisään mutta ulos virtaa kokoajan) vaikka 10minuutin tai 3tunnin jälkeen kun on aloitettu yhteys. Ja siis käytössä on c55 ja dna GPRS. Yleensä tuohon auttaa kännykän boottaus, mutta tuotahan ei nyt jaksa aina puolen tunnin välein joka päivä tehdä. Joo ja vielä on valittamisen aihetta, kun ei aina edes sitä yhteytta saa luotua :( Tuota samaa vikaa näyttää olevan monessa eri mallissa/merkissä vai johtuuko se sitten DNA:sta??
     
  6. jkk79

    Liittynyt:
    24/1/03
    Viestit:
    16
    Tykkäykset:
    0
    Sama juttu, tosin mulla on ollut gprs auki vasta n. 2vrk :).
    Ensimmäisen 2h nettikäytön jälkeen vetäs jumiin. boottasin koneen ja puhelimen, asentelin uusimmat(?) ajurit grateq:n usb-piuhalle, ja takas nettiin.
    Se katkesi uudestaan 6h (tai 80Mb) kuluttua. (edittiä: muistin juuri että tässä välissä kytkin usb-piuhan 5-metriseen usb-jatkojohtoon kiinni, ja kuskasin puhelimen ikkunan ääreen, missä on 2 palkkia parempi kenttä kuin koneen vieressä.) sen jälkeen oon ollu yhden 3h session ja yhden 5h session netissä, eikä ole ollut ongelmia.
    (mutta harmittaa kun en saanut sitä w2k sp3:sta ladattua kokonaan(128Mb), eikä operakaan osannut jatkaa lataamista)
     

Jaa tämä viestiketju