1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Keskustelu osiossa 'Windows Phone', aloittaja Stadtt, 25/5/09.

  1. Stadtt Vieras

    Hei

    Eli käytössäni on HP iPAQ hw6915, jossa on Windows Mobile v5.0 (OS 5.1?).

    Ääni ei enää toimi, eli mitään ei kuulu vaikka säädän äänenvoimakkuuden yläasentoon. Sitten kun katson äänenvoimakkuutta taas uudestaan, voimakkuus on itsestään palannut alimmalle, eli mykistetty??
    Bluetooth ei myöskään toimi, tulee ilmoitus: "The Bluetooth Radio failed to turn ON due to insufficient memory available." Muistia on kyllä tarpeeksi - 60% eli 30 MB.
    Langaton netti ja puhelin toimii kyllä, GPS:sästä en ole varma.

    Ongelma alkoi, kun asensin uuden TomTom 7.915. Ennen käytössä oli muistikortilla TomTom 6.030. Vaihdoin siis vaan uuden muistikortin tilalle, jolle asensin TomTom 7. Kartat ei sopinu siihen, joten vaihdoin alkuperäisen kortin takas. TomTom 6 joutui silti asentamaan itsensä uudelleen?

    Sitten tyhjensin vielä tuon uuden (tomtom7) muistikortin ja varmuuskopioin osan alkuperäisen kortin tiedostoista siihen.

    Koneessa on muuten myös Dr.Web Anti-Virus 5.00, joka ei löydä mitään.
    Helppiä?
     
  2. Japo

    Liittynyt:
    17/1/05
    Viestit:
    212
    Tykkäykset:
    0
    vaikka itselläni ei kokemusta ole HP:n pda-laitteista niin windows mobile on kyllä aika tuttu ja ehdottaisin näin aluksi seuraavia toimenpiteitä: poista antivirusohjelma. windows mobilelle ei tietääkseni ole tehty yhtään virusta, ainakaan niitä ei ole mitenkään levinnyt. kokeile hard resettiä eli tehdasasetusten palauttamista, ota sitä ennen back upit tiedostoistasi.
     
  3. Stadtt Vieras

    Hard resetoin ja toimii taas
     

Jaa tämä viestiketju