Samsung galaxy s2 Firmwaren päivitys

Keskustelu osiossa 'Samsung', aloittaja shitbreak, 26/6/11.

  1. shitbreak

    Liittynyt:
    26/6/11
    Viestit:
    73
    Tykkäykset:
    0
    Eli Kies löysi tänään päivityksen. Tällä hetkellä puhelimessa on WKE2, Kies löysi WKE7:n.
    Puhelimella tuota päivitystä ei löydy.

    [​IMG]

    Kaikki menee hyvin siihen asti kunnes aloitan päivityksen.

    Kies hukkaa puhelimen ja yhdistää uudestaan. Voin antaa tuon päivitysikkunan olla tunteja mukamas päivittämässä eikä mitään tapahdu.

    [​IMG]

    Onko kellään ollut samaa ongelmaa? Ja miten olette ratkaisseet tuon ongelman.

    Käytössä on uusin Kies ja käyttöjärjestelmä on 64 bittinen Windows 7.
     
  2. ambacauder

    Liittynyt:
    23/6/11
    Viestit:
    14
    Tykkäykset:
    2
    Eipä ollut ongelmia päivityksen kanssa mutta eihän tuo mitenkään hirveän nopeasti tapahdu, niin tekihän se sen että tietsikan virustorjunta teki pariin otteeseen kysymyksen että sallitko??? eli tuo Avast. Voisko olla niin että sinullakin on virustorjunta joka estää tuon päivityksen...........onko aiemmin päivitys toiminut??? Käytössä Windows 7 ja ladattuna uusin Kies.
     
  3. shitbreak

    Liittynyt:
    26/6/11
    Viestit:
    73
    Tykkäykset:
    0
    Norton käytössä. Odotin 5 tuntia eikä mitäään tapahtunut ja huomasin että kies ilmoittaa välittömästi että yhteys laitteeseen on katkennut kun päivitys alkaa. Firmwareupgrade myös kaatuu...
     
  4. avk

    Liittynyt:
    23/5/07
    Viestit:
    25
    Tykkäykset:
    1
    Se nyt vaan on yksinkertaisesti niin että tämä kies on sieltä ja syvältä!!! Soitin samsungin tukeen ja tais käskeä ottaa palomuurit jne. pois päältä ja kun sanoin että ei toimi vaikka mitä tekis win7 64bittisen kanssa vastaus oli että on tiedossa ja ei sen kummemmin osannut auttaa. Tällä hetkellä itellä semmonen tilanne että Kies ilmottaa että ois KF3 päivitys saatavana mutta kun rupee päivittään ilmottaa että firmwareupgrate on lakannut toimimasta. Pitänee siirtyä odin:illa kikkaileen custom ROM:meja niinku vanhalla galaxy s:llä se kun toimii niinku pitää.
     
  5. shitbreak

    Liittynyt:
    26/6/11
    Viestit:
    73
    Tykkäykset:
    0
    Tällä kertaa ei firmwareupgrade lakannut toimimasta mutta kies ilmoitti taas että yhteys katkesi... noh, ootellaan. Vaikka lopputuloksen kyllä tietää.
     
  6. ambacauder

    Liittynyt:
    23/6/11
    Viestit:
    14
    Tykkäykset:
    2
    Onkos sinulla käytössä syngronointi tietokoneen ja puhelimen välillä???
     
  7. shitbreak

    Liittynyt:
    26/6/11
    Viestit:
    73
    Tykkäykset:
    0
    Ei ole synkronointi käytössä
     
  8. jartsuli Aktiivinen jäsen

    Liittynyt:
    15/6/11
    Viestit:
    960
    Tykkäykset:
    161
    Täällä kyllä onnistui päivitys kiesillä & win 7 64bit .. voisit kokeilla pistämällä eri usb-porttiin kiinni (ei siis hubin porttiin vaan vaikka ihan koneen taakse) ja poistamalla virustorjunnat käytöstä, eiköhän se siitä. Myös kiesin poisto/uudelleen asennus vois auttaa.
     
  9. ak72

    Liittynyt:
    18/4/03
    Viestit:
    109
    Tykkäykset:
    22
    Puhelinmalli:
    Samsung Galaxy S III
    Täällä päivitys toimi niinkuin junan vessa, Win 7 64-bit käytössä. Palomuuri vaan muutaman kerran kysyi hyväksymistä.
     
  10. shitbreak

    Liittynyt:
    26/6/11
    Viestit:
    73
    Tykkäykset:
    0
    Pistin tietokoneen taakse tällä kertaa ja kuinkas ollakaan. Laite ei ole yhdistetty. Sitten yhdistää uudestaan. Tätä rumbaa kestää niin kauan kun kärsivällisyys kestää.
     
  11. HoXXma

    Liittynyt:
    25/5/11
    Viestit:
    18
    Tykkäykset:
    0
    Itsellä myös Firmwareupgrade kaatui muutaman kerran eikä backup onnistunut loppuun saakka. Ongelma ratkesi lopulta buuttaamalla puhelin uudestaan.
     
  12. porisija

    Liittynyt:
    10/6/11
    Viestit:
    16
    Tykkäykset:
    0
    Itse huomasin tälläisen seikan. Norton palomuuria käyttäessä päivitys pysähtyy heti alkuunsa ja seisoo vaikka hamaan tulevaisuuteen saakka, herjaa että Sonar on estänyt ohjelman. Otin käsin Sonarin päivityksen ajaksi pois päältä, jolloin kaikki sujui ongelmitta.
     
  13. shitbreak

    Liittynyt:
    26/6/11
    Viestit:
    73
    Tykkäykset:
    0
    Poistin nortonin asennuksen kokonaan ja pistin windowsin palomuurin pois päältä. Ongelma ei edelleen ole ratkennut. Puhelinta on buuttailtu...Aika montaa kikkaa on nyt tullut kokeiltua eikä mikään tunnu auttavan
     
  14. finpeelo

    Liittynyt:
    14/6/11
    Viestit:
    96
    Tykkäykset:
    3
    Puhelinmalli:
    Galaxy S III
    EDIT:

    Toimii.
     
  15. SamWise75

    Liittynyt:
    24/6/11
    Viestit:
    44
    Tykkäykset:
    0
    Läpi meni heittämällä ja nopeasti. Mitähän korjauksia tämä päivitys piti sisällään...?
     
  16. BulldogPO

    Liittynyt:
    15/2/05
    Viestit:
    47
    Tykkäykset:
    0
    Lähti itsellä päivittämään ainkin ihan jees, 13% mittarissa.
    Win 7 X64 alla ja Symantec Endpoint Protection.

    Edit: liian nopea olin:
    Päivityksen aikana luuri buuttaa itsensä ja ruutuun tulee android logo ja downloading teksti, tässä välissä windows sanoo että liitettyä USB -laitetta ei tunnstettu, ja jää siihen sitten koko päivitys, esiin jää ikkuna jossa sanotaan "päivitystilaan ei voitu siirtyä, kokeile myöhemmin uudelleen".
    Voi ristus.
     
  17. shitbreak

    Liittynyt:
    26/6/11
    Viestit:
    73
    Tykkäykset:
    0
    En tajua miten saitte tuon päivityksen toimimaan mitenkään. Pitäisköhän toi puhelin viedä huoltoon päivitettäväksi? Puhelimen oma päivitys systeemi ei löydä päivityksiä
     
  18. shitbreak

    Liittynyt:
    26/6/11
    Viestit:
    73
    Tykkäykset:
    0
    Sanoiko tuo kies päivityksen alkaessa että laite ei ole enää kytketty? Ja kestikö

    [​IMG] vaihe pitkään?
     
  19. TTK1984

    Liittynyt:
    2/11/07
    Viestit:
    6
    Tykkäykset:
    0
    Kannattaa ladata kies uudestaan netistä niin päivittää sen uuteen versioon. Näin ainakin mulla rupes toimii
     
  20. BulldogPO

    Liittynyt:
    15/2/05
    Viestit:
    47
    Tykkäykset:
    0
    Kohta isken vittu odinilla sisään.
    Joo sanoo noin, mutta ruudun alanurkassa käy tuo windowsin teksti että ei löydä ajuria USB laitteelle, siitähän se johtuu.
    Odinilla tekee muuten samaa jos Kies on käynnissä.
    Kokeilen HTPC:llä vielä, mutta siinäkin on kyllä Win7 x64 :/
     

Jaa tämä sivu